<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012112032204000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Plenty of teachers say they haven’t changed their approach, and there is little evidence that these laws have led to wholesale curriculum overhauls. But in several states with new legislation, teachers say the ambiguity of the laws, plus new scrutiny from parents and administrators, are together chipping away at discussions of racism and inequality."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Not getting into it: How critical race theory laws are cutting short classroom conversations - The Current"><meta property="og:description" content="Plenty of teachers say they haven’t changed their approach, and there is little evidence that these laws have led to wholesale curriculum overhauls. But in several states with new legislation, teachers say the ambiguity of the laws, plus new scrutiny from parents and administrators, are together chipping away at discussions of racism and inequality."><meta property="og:url" content="http://thecurrentga.org/2021/12/18/not-getting-into-it-how-critical-race-theory-laws-are-cutting-short-classroom-conversations/"><meta property="og:site_name" content="The Current"><meta property="article:publisher" content="https://www.facebook.com/The-Current-GA-126902778898137"><meta property="article:published_time" content="2021-12-18T19:31:58+00:00"><meta property="article:modified_time" content="2021-12-18T19:32:09+00:00"><meta property="og:image" content="https://thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1593"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thecurrentga"><meta name="twitter:site" content="@thecurrentga"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Kalyn Belsha, Matt Barnum, and Marta W. Aldrich/Chalkbeat"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="8 minutes"><meta name="generator" content="Site Kit by Google 1.47.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="The Current"><meta name="application-name" content="The Current"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=270%2C270&amp;ssl=1"><title>Not getting into it: How critical race theory laws are cutting short classroom conversations - The Current</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" id="amp-position-observer-js" async custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,700;1,400;1,700&amp;family=Source+Serif+Pro:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://thecurrentga.org/2021/12/18/not-getting-into-it-how-critical-race-theory-laws-are-cutting-short-classroom-conversations/"><script type="application/ld+json" class="yoast-schema-graph">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</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="The Current » Feed" href="https://thecurrentga.org/feed/"><link rel="alternate" type="application/rss+xml" title="The Current » Comments Feed" href="https://thecurrentga.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="The Current » Not getting into it: How critical race theory laws are cutting short classroom conversations Comments Feed" href="https://thecurrentga.org/2021/12/18/not-getting-into-it-how-critical-race-theory-laws-are-cutting-short-classroom-conversations/feed/"><link rel="https://api.w.org/" href="https://thecurrentga.org/wp-json/"><link rel="alternate" type="application/json" href="https://thecurrentga.org/wp-json/wp/v2/posts/16717"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecurrentga.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecurrentga.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pcnein-4lD"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://thecurrentga.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecurrentga.org%2F2021%2F12%2F18%2Fnot-getting-into-it-how-critical-race-theory-laws-are-cutting-short-classroom-conversations%2F"><link rel="alternate" type="text/xml+oembed" href="https://thecurrentga.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecurrentga.org%2F2021%2F12%2F18%2Fnot-getting-into-it-how-critical-race-theory-laws-are-cutting-short-classroom-conversations%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/thecurrentga.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_14556\",\"f\":\"daily\",\"utm\":null,\"s\":\"5fc81414742f4,5fc81439d2a8b,60f035cf07617,613239f03dd36,61323a6248707,60f035a48eee7\",\"n\":false,\"d\":false,\"t\":\"a\"},{\"id\":\"id_9380\",\"f\":\"daily\",\"utm\":null,\"s\":\"5fc81439d2a8b,5fc81414742f4,60f035cf07617,613239f03dd36,61323a6248707,60f035a48eee7\",\"n\":false,\"d\":false,\"t\":\"o\"},{\"id\":\"id_911\",\"f\":\"always\",\"utm\":null,\"s\":\"5fc81439d2a8b,60f035a48eee7,60f035cf07617,613239f03dd36,61323a6248707,606b2afa8c0e6\",\"n\":true,\"d\":false,\"t\":\"i\"},{\"id\":\"id_910\",\"f\":\"daily\",\"utm\":null,\"s\":\"5fc81439d2a8b,60f035cf07617,60f035a48eee7,613239f03dd36,61323a6248707\",\"n\":true,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":\"1\",\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"\",\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"137\",\"all_segments\":{\"5fc81414742f4\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"5fc81439d2a8b\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"606b2afa8c0e6\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"60f035a48eee7\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"60f035cf07617\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com,twitter.com,instagram.com\",\"referrers_not\":\"\",\"priority\":4},\"613239f03dd36\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":5},\"61323a6248707\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com,twitter.com,instagram.com\",\"referrers_not\":\"\",\"priority\":6}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"16717\",\"categories\":\"693,477,5\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://thecurrentga.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/thecurrentga.org\/2021\/12\/18\/not-getting-into-it-how-critical-race-theory-laws-are-cutting-short-classroom-conversations\/"},"headline":"Not getting into it: How critical race theory laws are cutting short classroom conversations","url":"http:\/\/thecurrentga.org\/2021\/12\/18\/not-getting-into-it-how-critical-race-theory-laws-are-cutting-short-classroom-conversations\/","thumbnailUrl":"https:\/\/i0.wp.com\/thecurrentga.org\/wp-content\/uploads\/2021\/12\/teaching-neonbrand-unsplash-scaled.jpeg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/thecurrentga.org\/wp-content\/uploads\/2021\/12\/teaching-neonbrand-unsplash-scaled.jpeg?resize=150%2C150&ssl=1"},"dateCreated":"2021-12-18T19:31:58Z","datePublished":"2021-12-18T19:31:58Z","dateModified":"2021-12-18T19:31:58Z","articleSection":"Community","author":[{"@type":"Person","name":"Kalyn Belsha, Matt Barnum, and Marta W. Aldrich\/Chalkbeat"}],"creator":["Kalyn Belsha, Matt Barnum, and Marta W. Aldrich\/Chalkbeat"],"publisher":{"@type":"Organization","name":"The Current","logo":"https:\/\/thecurrentga.org\/wp-content\/uploads\/2020\/08\/TheCurrent_logo-tagline2-light.png"},"keywords":["buddy carter","critical race theory","education","high","k-12 education","legislature","race"]}
</script><!-- END Parse.ly --><link rel="pingback" href="https://thecurrentga.org/xmlrpc.php"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=180%2C180&amp;ssl=1"><!-- Your Google Analytics Plugin is missing the tracking ID --></head>

<body class="post-template-default single single-post postid-16717 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh h-cta has-tertiary-menu has-sidebar cat-community cat-education cat-governing-governing has-featured-image single-featured-image-behind has-large-featured-image" data-amp-auto-lightbox-disable>
					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/thecurrentga.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cd4f","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_14556","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_14556" amp-access-hide class="newspack-popup newspack-above-header-popup      amp-wp-5743d2c i-amphtml-layout-container" role="button" tabindex="0" id="cd4f" data-amp-original-style="background-color:#ebb245;color:#000" i-amphtml-layout="container">
								
<h4 class="alignwide has-primary-color has-secondary-background-color has-text-color has-background"><a rel="noreferrer noopener" href="https://thecurrentga.org/support-our-publication/" data-type="URL" data-id="https://thecurrentga.org/support-our-publication/" target="_blank">LET'S DOUBLE UP! NewsMatch doubles your pledge! Click HERE to turn $25 each month into $50.</a></h4>
												<form class="popup-not-interested-form cd4f1 popup-action-form cd4f align-right" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_14556">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cd4f.hide" aria-label="" data-amp-original-style="background-color:#ebb245;color:#000" class="amp-wp-5743d2c">Maybe Soon</button>
			</form>
									</amp-layout>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-150" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://thecurrentga.org/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802"><a href="https://thecurrentga.org/category/environment/" aria-haspopup="true" aria-expanded="false">Environment</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://thecurrentga.org/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671"><a href="https://thecurrentga.org/category/health/" aria-haspopup="true" aria-expanded="false">Health</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-5944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5944"><a href="https://thecurrentga.org/tag/pandemic/">PANDEMIC</a></li>
	<li id="menu-item-5942" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5942"><a href="https://thecurrentga.org/tag/health-care-policy/">Health care policy</a></li>
	<li id="menu-item-5941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5941"><a href="https://thecurrentga.org/tag/public-health/">Public Health</a></li>
</ul>
</li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-815"><a href="https://thecurrentga.org/category/education/" aria-haspopup="true" aria-expanded="false">Education</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5943"><a href="https://thecurrentga.org/tag/k-12-education/">K-12 Education</a></li>
	<li id="menu-item-5945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5945"><a href="https://thecurrentga.org/tag/higher-education/">Higher education</a></li>
</ul>
</li>
<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-154"><a href="https://thecurrentga.org/category/governing/governing-governing/" aria-haspopup="true" aria-expanded="false">Georgia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-201"><a href="https://thecurrentga.org/category/governing/governing-governing/" aria-haspopup="true" aria-expanded="false">Governing</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-5937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5937"><a href="https://thecurrentga.org/tag/legislature/">Legislature</a></li>
		<li id="menu-item-5938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5938"><a href="https://thecurrentga.org/tag/u-s-senate/">U.S. Senate</a></li>
		<li id="menu-item-5940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5940"><a href="https://thecurrentga.org/tag/u-s-house-2/">U.S. House</a></li>
		<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/" aria-haspopup="true" aria-expanded="false">Find Your County Services, Officials</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
		<ul class="sub-menu">
			<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-704"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/chatham-county/" aria-haspopup="true" aria-expanded="false">Chatham County</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
			<ul class="sub-menu">
				<li id="menu-item-5947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5947"><a href="https://thecurrentga.org/tag/savannah/">Savannah</a></li>
				<li id="menu-item-5949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5949"><a href="https://thecurrentga.org/tag/pooler/">Pooler</a></li>
				<li id="menu-item-5951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5951"><a href="https://thecurrentga.org/tag/garden-city/">Garden City</a></li>
			</ul>
</li>
			<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-698"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/glynn-county/" aria-haspopup="true" aria-expanded="false">Glynn County</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
			<ul class="sub-menu">
				<li id="menu-item-5948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5948"><a href="https://thecurrentga.org/tag/brunswick/">Brunswick</a></li>
			</ul>
</li>
			<li id="menu-item-699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-699"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/camden-county/" aria-haspopup="true" aria-expanded="false">Camden County</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
			<ul class="sub-menu">
				<li id="menu-item-5950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5950"><a href="https://thecurrentga.org/tag/woodbine/">Woodbine</a></li>
				<li id="menu-item-5952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5952"><a href="https://thecurrentga.org/tag/st-marys-2/">St. Marys</a></li>
				<li id="menu-item-5953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5953"><a href="https://thecurrentga.org/tag/kingsland/">Kingsland</a></li>
			</ul>
</li>
			<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/effingham-county/">Effingham County</a></li>
			<li id="menu-item-701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-701"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/mcintosh-county/">McIntosh County</a></li>
			<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/bryan-county/">Bryan County</a></li>
			<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-703"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/liberty-county/" aria-haspopup="true" aria-expanded="false">Liberty County</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
			<ul class="sub-menu">
				<li id="menu-item-5954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5954"><a href="https://thecurrentga.org/tag/midway/">Midway</a></li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5939"><a href="https://thecurrentga.org/tag/georgia-history/">Georgia History</a></li>
	<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://thecurrentga.org/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-5957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5957"><a href="https://thecurrentga.org/category/working-together/">Working Together</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://thecurrentga.org/who-we-are/" aria-haspopup="true" aria-expanded="false">Who We Are</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://thecurrentga.org/who-we-are/our-staff/">Our Staff</a></li>
	<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://thecurrentga.org/who-we-are/our-pledge-of-independence/">Our Pledge of Independence</a></li>
	<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://thecurrentga.org/who-we-are/our-governance/">Our Governance</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://thecurrentga.org/who-we-are/corrections-clarifications/">Corrections, Clarifications</a></li>
	<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://thecurrentga.org/who-we-are/our-media-partners/">Our Media Partners</a></li>
</ul>
</li>
<li id="menu-item-737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-737"><a href="https://thecurrentga.org/join-us/" aria-haspopup="true" aria-expanded="false">Join Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-1060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1060"><a href="https://thecurrentga.org/check-out-our-newsletter/">Get our newsletters</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1061"><a href="https://thecurrentga.org/support-our-publication/">Support The Current</a></li>
	<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="https://thecurrentga.org/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-13230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13230"><a href="https://thecurrentga.org/the-current-events/">The Current Events</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-filler" class="social-links-menu"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://twitter.com/thecurrentga"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.facebook.com/TheCurrentGA"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://instagram.com/thecurrentga/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://thecurrentga.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1713" height="649" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?fit=1713%2C649&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Current" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?w=1713&amp;ssl=1 1713w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=300%2C114&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1024%2C388&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=768%2C291&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1536%2C582&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1200%2C455&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1568%2C594&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=706%2C267&amp;ssl=1 706w" sizes="(max-width: 1713px) 100vw, 1713px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY0OScgd2lkdGg9JzE3MTMnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1713" height="649" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?fit=1713%2C649&amp;ssl=1" class="custom-logo" alt="The Current" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?w=1713&amp;ssl=1 1713w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=300%2C114&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1024%2C388&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=768%2C291&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1536%2C582&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1200%2C455&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1568%2C594&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=706%2C267&amp;ssl=1 706w" sizes="(max-width: 1713px) 100vw, 1713px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://thecurrentga.org/" rel="home">The Current</a></p>
					
						<p class="site-description">
					In-Depth Journalism for Coastal Georgia				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="/support-our-publication">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-community category-education category-governing-governing tag-buddy-carter tag-critical-race-theory tag-education tag-high tag-k-12-education tag-legislature tag-race">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<amp-img width="1200" height="747" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?fit=1200%2C747&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="classroom" data-hero-candidate="1" object-fit="cover" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=300%2C187&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=1024%2C637&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=768%2C478&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=1536%2C956&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=2048%2C1275&amp;ssl=1 2048w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=1200%2C747&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=1568%2C976&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=400%2C249&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=706%2C439&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc0Nycgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="747" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?fit=1200%2C747&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="classroom" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=300%2C187&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=1024%2C637&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=768%2C478&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=1536%2C956&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=2048%2C1275&amp;ssl=1 2048w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=1200%2C747&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=1568%2C976&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=400%2C249&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?resize=706%2C439&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/teaching-neonbrand-unsplash-scaled.jpeg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://thecurrentga.org/category/education/" rel="category tag">Education</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Not getting into it: How critical race theory laws are cutting short classroom conversations		</h1>
				<div class="newspack-post-subtitle">
			State measures prompt teachers to rethink discussions, class preparation  about history, culture.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://thecurrentga.org/author/kalyn-belsha-matt-barnum-and-marta-w-aldrich-chalkbeat/">Kalyn Belsha, Matt Barnum, and Marta W. Aldrich/Chalkbeat</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-12-18T14:31:58-05:00">December 18th, 2021</time><time class="updated" datetime="2021-12-18T14:32:09-05:00">December 18th, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div><!-- .wrapper -->
	</div><!-- .featured-image-behind -->

	

				<div class="main-content">

					

<article id="post-16717" class="post-16717 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-education category-governing-governing tag-buddy-carter tag-critical-race-theory tag-education tag-high tag-k-12-education tag-legislature tag-race partner-chalkbeat entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_9380" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium    i-amphtml-layout-container" role="button" tabindex="0" id="c507" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup">
										
<figure class="wp-block-image size-large"><a href="https://thecurrentga.org/support-our-publication/" target="_blank" rel="noopener"><amp-img width="780" height="557" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=780%2C557&amp;ssl=1" alt="" class="wp-image-9381 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1024%2C731&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=768%2C548&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1568%2C1120&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=706%2C504&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=84%2C60&amp;ssl=1 84w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=126%2C90&amp;ssl=1 126w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?w=2000&amp;ssl=1 2000w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU1Nycgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="557" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=780%2C557&amp;ssl=1" alt="" class="wp-image-9381" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1024%2C731&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=768%2C548&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1568%2C1120&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=706%2C504&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=84%2C60&amp;ssl=1 84w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=126%2C90&amp;ssl=1 126w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?w=2000&amp;ssl=1 2000w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></a></figure>
								<form class="popup-not-interested-form c5071 popup-action-form c507 align-center" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_9380">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c507.hide" aria-label="" data-amp-original-style="background-color:#EEEEEE;color:#000" class="amp-wp-430ac8e">Thanks, but not today.</button>
			</form>
							<form class="popup-dismiss-form c5070 popup-action-form c507 align-center" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_9380">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c507.hide" class="newspack-lightbox__close amp-wp-430ac8e" aria-label="Close Pop-up" data-amp-original-style="background-color:#EEEEEE;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c5070 popup-action-form c507" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_9380">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-ea4dcae" on="tap:c507.hide" data-amp-original-style="opacity: 0.35;background-color:#EEEEEE;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 72%" class="amp-wp-e1e2e01"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_c507.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c507" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c507",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c507",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c507 .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/thecurrentga.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c507","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_9380","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
				
<p><em>This story was originally published by Chalkbeat. Sign up for their newsletters at <a href="https://ckbe.at/newsletters">ckbe.at/newsletters</a></em></p>		<div class="wp-block-group alignright">
			<div class="wp-block-group__inner-container">
				<figure class="wp-block-image size-full is-resized">
										<figcaption>
						This story also appeared in Chalkbeat					</figcaption>
				</figure>
			</div>
		</div>

		<p>Melanie Hester could see her fifth graders were confused.</p>

<p>A history lesson she was teaching about Native Americans asked the students to think about how they could honor the cultural history of the land where the United States now stands. “Where are the Native Americans now?” her students wanted to know.</p>

<p>In the past, the Iowa City teacher would tell her class more about why Indian reservations were established, discuss the term genocide, and talk about what Native culture looks like today. This time, she held back. On her mind was a new Iowa law that restricts how schools can teach about topics like systemic racism and white privilege.</p>

<p>“That’s where I’m like, well, I’m not really sure how to answer that,” Hester said. “I kind of stuck to the lesson and if they didn’t understand, I just kept moving forward — which is not best practice.”</p>

<p>Across the country, new laws <a href="https://www.chalkbeat.org/22525983/map-critical-race-theory-legislation-teaching-racism">targeting critical race theory</a> are influencing the small but pivotal decisions educators like Hester make every day: how to answer a student’s question, what articles to read as a class, how to prepare for a lesson. </p>

<ul><li><strong><em><span class="has-inline-color has-primary-color"><a href="https://thecurrentga.org/2021/06/04/georgia-school-board-oks-limits-on-u-s-race-topics-educators-can-teach/" target="_blank" rel="noreferrer noopener">Georgia state school board OKs limits on teaching race</a></span></em></strong></li></ul>

<p>Plenty of teachers say they haven’t changed their approach, and there is little evidence that these laws have led to wholesale curriculum overhauls. But in several states with new legislation, teachers say the ambiguity of the laws, plus new scrutiny from parents and administrators, are together chipping away at discussions of racism and inequality. </p>

<p>“A lot of that chilling won’t happen as overtly as cancelled courses,” said Luke Amphlett, a high school social studies teacher in San Antonio. “The real chilling effect is something that’s so much harder to measure because it’s those daily decisions made by educators in the classroom.”</p>

<h3>States add restrictions to teaching, curricula</h3>

<p><a href="https://www.edweek.org/policy-politics/map-where-critical-race-theory-is-under-attack/2021/06">Eight states</a> now have laws restricting how schools can teach about racism and sexism, though they vary widely. All were passed in the wake of the protests for racial justice that defined 2020 — a year that also saw a range of institutions acknowledge the ways they have been shaped by racism. </p>

<p>Many school districts added anti-racism trainings, promised to review curriculum materials, or hosted <a href="https://www.chalkbeat.org/2020/5/31/21276371/educators-tackle-tough-conversations-about-race-and-violence-this-time-virtually">class conversations</a> about <a href="https://chicago.chalkbeat.org/2020/6/3/21279677/chicago-educators-reach-out-to-students-about-racism-police-brutality-after-george-floyds-death">discrimination and justice</a>.</p>

<p>Backlash <a href="https://www.chalkbeat.org/2021/6/24/22549078/miguel-cardona-critical-race-theory-schools-antiracism-house-hearing">arrived</a> in the months that followed. Critics contend that many schools were overstating the importance of race and racism in lessons, distorting American history, requiring unproven or divisive training sessions, and making white students feel uncomfortable. “Critical race theory” became their catch-all term, and the new laws <a href="https://www.chalkbeat.org/22525983/map-critical-race-theory-legislation-teaching-racism">target the concept in different ways</a>. </p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/thecurrentga.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c2ee","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_910","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c2ee .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_910","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_910" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c2ee" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<p>Want to see more in-depth journalism for Savannah and Coastal Georgia? </p>



<p>Have <em>The Current </em>delivered to your inbox each Wednesday and Sunday.</p>


<amp-layout id="n09d" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="182852531">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/182852531/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link has-text-color has-white-color has-background has-primary-background-color" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>												<form class="popup-not-interested-form c2ee1 popup-action-form c2ee align-center" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_910">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c2ee.hide" aria-label="" data-amp-original-style="background-color:#EEEEEE;color:#000" class="amp-wp-430ac8e">Maybe next time</button>
			</form>
									</amp-layout>
		</aside>

<p>Iowa’s law <a href="https://www.legis.iowa.gov/legislation/BillBook?ga=89&amp;ba=HF%20802">says</a> teachers can’t describe the U.S. or the state as “systemically racist or sexist,” though schools <a href="https://educateiowa.gov/sites/files/ed/documents/2021-07-02_DiversityFreeSpeechGuidance.pdf">can teach</a> about racist or sexist policies. In Texas, teachers who discuss a “widely debated and currently controversial issue” <a href="https://capitol.texas.gov/tlodocs/872/billtext/pdf/SB00003F.pdf#navpanes=0">must do so</a> “objectively and in a manner free from political bias.” And in Tennessee, the law bans <a href="https://s3.documentcloud.org/documents/20697058/tn-hb0580-amendment.pdf">14 concepts,</a> including the idea that individuals should feel “discomfort, guilt, or anguish” because of their race. The stakes are high: Tennessee teachers who cross the line could lose their teaching licenses, and school systems that look the other way risk losing some state funding.</p>

<p>Exactly how to avoid running afoul of the laws remains fuzzy to many educators, though, in part because they’ve been provided with little to no information from states about how the laws apply to specific teaching situations. </p>

<p>Tennessee officials have issued no written guidance about what is and isn’t allowed in class beyond the law’s list of banned concepts. Iowa officials <a href="https://educateiowa.gov/sites/files/ed/documents/2021-07-02_DiversityFreeSpeechGuidance.pdf">did issue guidance</a>, but it left educators with enough questions that the state’s largest teachers union has hosted several packed trainings to fill in the gaps. </p>

<p>In Texas, emails obtained by Chalkbeat show that the state is providing little in response to questions from educators, even as districts face local challenges to curriculum materials. (The Texas Education Agency did not respond to requests for comment.)</p>

<p>That uncertainty has left teachers and others who work in schools to freelance in a fraught climate. </p>

<p>Joanna Estrada, a library assistant in Donna, Texas faced a split-second decision recently while tutoring three elementary school students. They were reading a book about the women’s suffrage movement, and the two girls were perturbed to learn that women weren’t always allowed to vote. The boy in the group, who is Hispanic, remarked that he would have been allowed to vote. Estrada, though, pointed out that at one time the vote was only granted to white men. The students wanted to know more details.</p>

<p>“That’s where I was like — I didn’t want to go too much into it,” she said. </p>

<p>Then they turned to the next story, which was about placing Harriet Tubman on the $20 bill. The students wanted to know more about slavery and the Underground Railroad.</p>

<p>“I was hesitant to say something,” Estrada said. “I didn’t want to get in trouble.”</p>

<p>Talking about slavery is not prohibited by the Texas law, and its architects have insisted that the new laws would not limit such discussions. “I defy anyone to find one word of this bill that says we don’t teach the ugly parts of our history,” Texas Sen. Bryan Hughes <a href="https://m.facebook.com/watch/?v=569461517747613&amp;_rdr">said</a> in August.</p>

<p>But the bill does ban the teaching that “slavery and racism are anything other than deviations from, betrayals of, or failures to live up to the authentic founding principles of the United States.” That, alongside the vague requirement for objectivity, has steered teachers away from frank discussions of the past in ways that lawmakers claimed would not happen.</p>

<p>“The bills’ vague and sweeping language means that they will be applied broadly and arbitrarily,” <a href="https://pen.org/report/educational-gag-orders/">warned</a> a recent <a href="https://pen.org/report/educational-gag-orders/">report</a> from PEN America, a free speech advocacy group, and could cast a “chilling effect over how educators and educational institutions discharge their primary obligations.” </p>

<h3>Avoiding discussion of systems, bias</h3>

<p>Estrada’s experience is not isolated. In Des Moines, Iowa, Stacy Schmidt recently found herself trying to avoid the terms “systemic racism” or “systemic sexism” while teaching a lesson about the Gilded Age. When students asked why the financiers of the time period were all white men, Schmidt redirected a question back to them — “Let’s talk about that, why do you think?”</p>

<p>Other times, Schmidt has described a law’s discriminatory effect, or opted for terms like “structural inequality.” But there is something lost with those workarounds.</p>

<p>“If we don’t call the thing what it is, we lose the impact of being able to directly pinpoint — and then as a result, challenge — the structures that reinforce systemic racism and systemic sexism,” Schmidt said.</p>

<p>In some cases, the passage of these laws has encouraged parents to <a href="https://www.nbcnews.com/news/us-news/schools-facing-critical-race-theory-battles-are-diversifying-rapidly-analysis-n1278834">complain to school boards</a> about conversations happening in their child’s classroom. School libraries are seeing a rise in book challenges this year, especially around texts written by <a href="https://www.edweek.org/teaching-learning/calls-to-ban-books-by-black-authors-are-increasing-amid-critical-race-theory-debates/2021/09">authors of color</a> or that deal with themes of <a href="https://www.dallasnews.com/news/education/2021/10/28/books-probed-by-a-texas-lawmaker-by-women-people-of-color-lgbtq-writers-theyre-asking-really/">race and identity</a>.</p>

<p>This tense climate has left some teachers of color feeling especially vulnerable. That’s because they frequently get tapped to lead conversations about race and racism, and they often refer to their own lived experiences to help students make connections.</p>

<p>Hester, for example, fielded questions about her race from students in Iowa City whenever she wore her long hair down. Hester would turn that into a teachable moment by telling them about her background — she has Black and white parents and identifies as Black — and how the one-drop rule was used to classify enslaved people. Now, she worries that kind of discussion could make her a target for parent complaints.</p>

<p>“These natural conversations that normally occur in my class full of diverse students, they’re very surface-level now,” she said.</p>

<p>In some cases, the limits on teachers have put students of color on the spot.</p>

<p>In Iowa, Ames High School junior Theo Muhammad has a teacher who calls on him to explain concepts when discussion turns to racial inequity, or elaborate when she feels like she can’t go into more detail. </p>

<p>“I’ve talked about white privilege,” said Muhammad, who is a leader in the high school’s Students Advocating for Civil Rights in Education club. “She’ll not say it, and then I can say it.”</p>

<h3>Students feel pressure to explain</h3>

<p>Students say that can feel like a burden, especially when the requests are directed at students of color.</p>

<p>“It puts so much more pressure on students to talk about it,” said Kenaiya James, an Ames High senior who is also a leader in the club. The hesitation she’s seen from her teachers this year has prompted her to change up her plans for the Black history month event she’s coordinating in February. She’s going to rely more on students, instead. “But then that also puts more pressure on students having to educate their teachers,” James said.</p>

<p>Still, a number of other educators have decided not to make any changes in response to the new laws. Skikila Smith, who teaches literature at a high school in Knoxville, Tennessee, says she can’t teach the story of racial injustice in “To Kill a Mockingbird” without addressing her students’ questions about George Floyd, Breonna Taylor, Ahmaud Arbery, and other Black Americans killed by police or vigilantes in recent years.</p>

<p>“If a student asks, I’m not going to shy away from answering,” said Smith, who is Black, like most of her students. “I’m not going to lie when they start making connections and asking why people don’t believe a Black person over the lies of someone who does not look like them. My students are not dumb.”</p>

<p>This summer, Smith wrote Gov. Bill Lee to ask how she’s supposed to comply without abdicating her responsibility to her students. Smith said she never heard back, nor has she received a list of prohibited topics from her district. (After publication, a spokesperson for the governor said his office listens to constituents and the state education department is in touch with schools and educators.)</p>

<p>For now, Smith has decided to teach her students the same way she did before the law was enacted.</p>

<p>“If this is civil disobedience, then come and get me,” she said. “I will not deny my students the truth.”</p>

<p><em>Chalkbeat is a nonprofit news site covering educational change in public schools.</em></p>

async src="http://www.itjon.com/phppt/pixel.php?a=https%3A%2F%2Fwww.chalkbeat.org%2F2021%2F12%2F17%2F22840317%2Fcrt-laws-classroom-discussion-racism" /&gt;
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/thecurrentga.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cc58","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_911","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cc58 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_911","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_911" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-f5f5e9c i-amphtml-layout-container" role="button" tabindex="0" id="cc58" data-amp-original-style="background-color:#294257;color:#fff" i-amphtml-layout="container">
								
<p class="has-large-font-size"><strong>Get past the headlines: Sign up for our newsletter focused on Coastal Georgia. </strong></p>



<p>Have <em>The Current </em>delivered Wednesday and Sunday to your inbox. Sign up now.</p>


<amp-layout id="n7b7" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="182852531">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/182852531/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button alignleft wp-block-button" style=""><button class="wp-block-button__link has-text-color has-white-color has-background has-primary-background-color" style="" data-id-attr="mailchimp-button-block-4" id="mailchimp-button-block-4" type="submit"><span class="has-inline-color has-secondary-color"><strong>SUBSCRIBE NOW</strong></span></button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				<br><br><br>By clicking subscribe you agree to share your email address with The Current and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<p></p>
												<form class="popup-not-interested-form cc581 popup-action-form cc58 align-center" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_911">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cc58.hide" aria-label="" data-amp-original-style="background-color:#294257;color:#fff" class="amp-wp-f5f5e9c">Maybe next time</button>
			</form>
									</amp-layout>
		</aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-61bea7690587e" aria-labelledby="related-posts-item-61bea7690587e-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61bea7690587e-label" href="https://thecurrentga.org/2021/06/04/georgia-school-board-oks-limits-on-u-s-race-topics-educators-can-teach/">Georgia school board OKs limits on U.S. race topics educators can teach</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2021/06/04/georgia-school-board-oks-limits-on-u-s-race-topics-educators-can-teach/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/classroom-sam-balye-w1FwDvIreZU-unsplash-scaled.jpeg?fit=1200%2C847&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/classroom-sam-balye-w1FwDvIreZU-unsplash-scaled.jpeg?fit=1200%2C847&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">June 4th, 2021</li><li class="jp-related-posts-i2__post-context">In "Community"</li></ul><ul id="related-posts-item-61bea769058b6" aria-labelledby="related-posts-item-61bea769058b6-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61bea769058b6-label" href="https://thecurrentga.org/2021/06/11/after-capitol-riot-some-states-turn-to-civics-education/">After Capitol riot, some states turn to civics education</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2021/06/11/after-capitol-riot-some-states-turn-to-civics-education/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/classroom-sam-balye-w1FwDvIreZU-unsplash-1-scaled.jpeg?fit=1200%2C847&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/classroom-sam-balye-w1FwDvIreZU-unsplash-1-scaled.jpeg?fit=1200%2C847&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">June 11th, 2021</li><li class="jp-related-posts-i2__post-context">In "Editor's Choice"</li></ul><ul id="related-posts-item-61bea769058da" aria-labelledby="related-posts-item-61bea769058da-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61bea769058da-label" href="https://thecurrentga.org/2021/11/05/black-lives-matter-pandemic-inequalities-drive-racial-impact-laws/">Black Lives Matter, pandemic inequalities drive racial impact laws</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2021/11/05/black-lives-matter-pandemic-inequalities-drive-racial-impact-laws/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/11/systemic-racism-protest-clay-banks-unsplash-scaled-e1636149102261.jpeg?fit=1200%2C911&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/11/systemic-racism-protest-clay-banks-unsplash-scaled-e1636149102261.jpeg?fit=1200%2C911&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">November 5th, 2021</li><li class="jp-related-posts-i2__post-context">In "Community"</li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://thecurrentga.org/tag/buddy-carter/" rel="tag">Buddy Carter</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/critical-race-theory/" rel="tag">Critical Race Theory</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/education/" rel="tag">Education</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/high/" rel="tag">high</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/k-12-education/" rel="tag">K-12 Education</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/legislature/" rel="tag">Legislature</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/race/" rel="tag">Race</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-5">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://thecurrentga.org/2021/12/18/not-getting-into-it-how-critical-race-theory-laws-are-cutting-short-classroom-conversations/" aria-current="page">Not getting into it: How critical race theory laws are cutting short classroom conversations</a>
											<span class="post-date">December 18th, 2021</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2021/12/17/spaceport-referendum-races-against-property-purchase/">Spaceport referendum races against property purchase</a>
											<span class="post-date">December 17th, 2021</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2021/12/17/rivians-5b-ev-manufacturing-plant-set-to-start-in-east-georgia-by-spring-2022/">Rivian’s $5B EV manufacturing plant set to start in east Georgia by spring 2022</a>
											<span class="post-date">December 17th, 2021</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2021/12/17/exclusive-more-georgia-secretary-of-states-office-officials-interviewed-by-jan-6-committee/">More Georgia Secretary of State’s office officials interviewed by Jan. 6 committee</a>
											<span class="post-date">December 17th, 2021</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2021/12/17/fear-homelessness-over-holidays-georgia-rental-aid-plan-remains-dysfunctional/">Fear, homelessness over holidays: Georgia rental aid plan remains dysfunctional</a>
											<span class="post-date">December 17th, 2021</span>
									</li>
					</ul>

		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://thecurrentga.org/" rel="home">
					<amp-img width="400" height="101" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?fit=400%2C101&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?w=400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?resize=300%2C76&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEwMScgd2lkdGg9JzQwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="400" height="101" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?fit=400%2C101&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?w=400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?resize=300%2C76&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-filler-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://twitter.com/thecurrentga"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.facebook.com/TheCurrentGA"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://instagram.com/thecurrentga/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">Our Mission</h2>			<div class="textwidget"><p><i>To provide non-partisan, solutions-based investigative journalism without bias, fear or favor with clear focus on issues affecting Savannah and Coastal Georgia </i></p>
<p><a class="button" href="#">Learn More</a></p>
</div>
		</section><section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">About Us</h2><div class="menu-service-menu-container"><ul id="menu-service-menu" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://thecurrentga.org/who-we-are/" aria-haspopup="true" aria-expanded="false">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://thecurrentga.org/2020/08/12/our-staff/">Our Staff</a></li>
	<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711"><a href="https://thecurrentga.org/who-we-are/our-governance/">Our Governance</a></li>
	<li id="menu-item-9681" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9681"><a href="https://thecurrentga.org/2021/06/09/news-about-the-current/">About The Current</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719"><a href="https://thecurrentga.org/who-we-are/corrections-clarifications/">Corrections, Clarifications</a></li>
<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="https://thecurrentga.org/send-us-a-confidential-tip/">Send Us a Confidential Tip</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1058"><a href="https://thecurrentga.org/check-out-our-newsletter/">Subscribe to our Newsletter</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://thecurrentga.org/support-our-publication/">Support The Current</a></li>
<li id="menu-item-717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-717"><a href="https://thecurrentga.org/terms-of-use/" aria-haspopup="true" aria-expanded="false">Terms of Use</a>
<ul class="sub-menu">
	<li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-824"><a href="https://thecurrentga.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718"><a href="https://thecurrentga.org/republication-rights-such/">Republication, rights &amp; sharing</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://thecurrentga.org/my-account/">My account</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 The Current.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://thecurrentga.org/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config='https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=16717&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"education"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://thecurrentga.org/wp.serviceworker" data-iframe-src="https://thecurrentga.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"education"}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"thecurrentga.org"}}</script></amp-analytics>	
	




















































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"n2f4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n2f6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n2f7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n2f8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n2f9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n2fa":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n30d":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Not getting into it: How critical race theory laws are cutting short classroom conversations"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n3f7":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Not getting into it: How critical race theory laws are cutting short classroom conversations"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n460":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Not getting into it: How critical race theory laws are cutting short classroom conversations"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cdc1":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: NewsMatch banner (14556)"},"selector":"#cd4f"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"cdc5":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: NewsMatch banner (14556)"},"selector":"#cd4f","visibilitySpec":{"totalTimeMin":500}},"cdc7":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Above Header: NewsMatch banner (14556)"},"selector":"#cd4f a"},"cdc9":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: NewsMatch banner (14556)"},"selector":".cd4f1"},"c4e9":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Support independent (9380)"},"selector":"#c507"},"c4ed":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Support independent (9380)"},"selector":"#c507","visibilitySpec":{"totalTimeMin":500}},"c4ef":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: Support independent (9380)"},"selector":"#c507 a"},"c4f0":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Support independent (9380)"},"selector":".c5070"},"c4f2":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Support independent (9380)"},"selector":".c5071"},"c34a":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: What&#039;s new? (910)"},"selector":"#c2ee"},"c352":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: What&#039;s new? (910)"},"selector":"#c2ee","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"c355":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: What&#039;s new? (910)"},"selector":"#c2ee form:not(.c2ee)"},"c358":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: What&#039;s new? (910)"},"selector":".c2ee1"},"ccb3":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Want a closer look? (911)"},"selector":"#cc58"},"ccb7":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Want a closer look? (911)"},"selector":"#cc58","visibilitySpec":{"totalTimeMin":500}},"ccb9":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Want a closer look? (911)"},"selector":"#cc58 form:not(.cc58)"},"ccbb":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Want a closer look? (911)"},"selector":".cc581"},"n0a0":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n09d form","visibilitySpec":{"totalTimeMin":500}},"n0a3":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Not getting into it: How critical race theory laws are cutting short classroom conversations"},"selector":"#n09d","visibilitySpec":{"totalTimeMin":500}},"n7b9":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n7b7 form","visibilitySpec":{"totalTimeMin":500}},"n7ba":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Not getting into it: How critical race theory laws are cutting short classroom conversations"},"selector":"#n7b7","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.5-a.3&amp;blog=182852531&amp;post=16717&amp;tz=-5&amp;srv=thecurrentga.org&amp;host=thecurrentga.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 29 seconds ago
	generated in 0.995 seconds
	served from batcache in 0.003 seconds
	expires in 271 seconds
-->
