<!DOCTYPE html>
<html lang="en-US" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012206101637000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="US Rep. Buddy Carter paid $2.1 M for his Camden property but has his assessment frozen at $274,000."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="U.S. Rep. Buddy Carter settles property tax issue in Camden - The Current"><meta property="og:description" content="US Rep. Buddy Carter paid $2.1 M for his Camden property but has his assessment frozen at $274,000."><meta property="og:url" content="http://thecurrentga.org/2022/06/24/u-s-rep-buddy-carter-settles-property-tax-issue-in-camden/"><meta property="og:site_name" content="The Current"><meta property="article:publisher" content="https://www.facebook.com/The-Current-GA-126902778898137"><meta property="article:published_time" content="2022-06-24T21:00:40+00:00"><meta property="article:modified_time" content="2022-06-24T21:00:41+00:00"><meta property="og:image" content="https://thecurrentga.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-3.15.37-PM.png"><meta property="og:image:width" content="513"><meta property="og:image:height" content="309"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thecurrentga"><meta name="twitter:site" content="@thecurrentga"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Mary Landers"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.77.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="The Current"><meta name="application-name" content="The Current"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/organic-profile-block/includes/fonts/fontawesome-webfont.eot#iefix&amp;v=4.7.0" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.eot?jj1bj4#iefix" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/tablepress/css/tablepress.woff2" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.mjs" async="" custom-element="amp-lightbox" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" id="amp-position-observer-js" async custom-element="amp-position-observer" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-web-push-0.1.mjs" async="" custom-element="amp-web-push" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" crossorigin="anonymous" custom-element="amp-web-push"></script><link rel="icon" href="https://thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,700;1,400;1,700&amp;family=Source+Serif+Pro:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://thecurrentga.org/2022/06/24/u-s-rep-buddy-carter-settles-property-tax-issue-in-camden/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="The Current » Feed" href="https://thecurrentga.org/feed/"><link rel="alternate" type="application/rss+xml" title="The Current » Comments Feed" href="https://thecurrentga.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="The Current » U.S. Rep. Buddy Carter settles property tax issue in Camden Comments Feed" href="https://thecurrentga.org/2022/06/24/u-s-rep-buddy-carter-settles-property-tax-issue-in-camden/feed/"><link rel="https://api.w.org/" href="https://thecurrentga.org/wp-json/"><link rel="alternate" type="application/json" href="https://thecurrentga.org/wp-json/wp/v2/posts/24855"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecurrentga.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecurrentga.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pcnein-6sT"><link rel="alternate" type="application/json+oembed" href="https://thecurrentga.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F06%2F24%2Fu-s-rep-buddy-carter-settles-property-tax-issue-in-camden%2F"><link rel="alternate" type="text/xml+oembed" href="https://thecurrentga.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F06%2F24%2Fu-s-rep-buddy-carter-settles-property-tax-issue-in-camden%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_9380\",\"f\":\"daily\",\"utm\":null,\"s\":\"61323a6248707\",\"t\":\"o\"},{\"id\":\"id_911\",\"f\":\"daily\",\"utm\":null,\"s\":\"5fc81439d2a8b,61323a6248707\",\"t\":\"o\"},{\"id\":\"id_910\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"137\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"5fc81414742f4\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"5fc81439d2a8b\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"606b2afa8c0e6\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"60f035a48eee7\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"60f035cf07617\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com,twitter.com,instagram.com\",\"referrers_not\":\"\",\"priority\":4},\"613239f03dd36\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":5},\"61323a6248707\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com,twitter.com,instagram.com\",\"referrers_not\":\"\",\"priority\":6}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"24855\",\"categories\":\"54\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://thecurrentga.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://thecurrentga.org/2022/06/24/u-s-rep-buddy-carter-settles-property-tax-issue-in-camden/"},"headline":"U.S. Rep. Buddy Carter settles property tax issue in Camden","url":"http://thecurrentga.org/2022/06/24/u-s-rep-buddy-carter-settles-property-tax-issue-in-camden/","thumbnailUrl":"https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-3.15.37-PM.png?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-3.15.37-PM.png?fit=513%2C309\u0026ssl=1"},"dateCreated":"2022-06-24T21:00:40Z","datePublished":"2022-06-24T21:00:40Z","dateModified":"2022-06-24T21:00:41Z","articleSection":"Governing","author":[{"@type":"Person","name":"Mary Landers"}],"creator":["Mary Landers"],"publisher":{"@type":"Organization","name":"The Current","logo":"https://thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png"},"keywords":["buddy carter","camden county","coastal georgia","property taxes","spaceport camden"]}</script><link rel="pingback" href="https://thecurrentga.org/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=180%2C180&amp;ssl=1"><title>U.S. Rep. Buddy Carter settles property tax issue in Camden - The Current</title></head>

<body class="post-template-default single single-post postid-24855 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh h-cta has-tertiary-menu has-sidebar cat-governing has-featured-image single-featured-image-beside has-large-featured-image" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://thecurrentga.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-helper-frame.html?appId=b8312b3c-73ae-48f6-b979-e35a635bf5d5" permission-dialog-url="https://thecurrentga.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-permission-dialog.html?appId=b8312b3c-73ae-48f6-b979-e35a635bf5d5" service-worker-url="https://thecurrentga.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/OneSignalSDKWorker.js.php?appId=b8312b3c-73ae-48f6-b979-e35a635bf5d5" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push>		<amp-layout amp-access="popups.id_911" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium newspack-lightbox-has-title  newspack-newsletter-prompt-overlay  i-amphtml-layout-container" role="button" tabindex="0" id="c190" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-f5f5e9c" data-popup-status="publish" data-amp-original-style="background-color:#294257;color:#fff">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">Welcome to The Current</h1>
										
<p class="has-large-font-size"><strong>Our stories are your stories: </strong>Sign up for our newsletters focused on Savannah and Coastal Georgia, local politics, environment, public safety and more. </p>



<p>Delivered Tuesday, Wednesday and Sunday to your inbox. <strong>Sign up now.</strong></p>


<amp-layout id="nb7e" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="182852531">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/182852531/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button alignleft wp-block-button"><button class="wp-block-button__link has-text-color has-white-color has-background has-primary-background-color" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit"><mark class="has-inline-color has-secondary-color amp-wp-cefb454" data-amp-original-style="background-color:rgba(0, 0, 0, 0)"><strong>SUBSCRIBE NOW</strong></mark></button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				<br><br><br>By clicking subscribe you agree to share your email address with <em>The Current</em> and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<p></p>
					<form class="popup-dismiss-form c1900 popup-action-form c190" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_911">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:c190.hide" class="newspack-lightbox__close amp-wp-f5f5e9c" aria-label="Close Pop-up" data-amp-original-style="background-color:#294257;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form c1900 popup-action-form c190" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_911">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
							<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c190.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
				</form>
					</amp-layout>
				<amp-animation id="a_c190" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c190","delay":"1500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c190","delay":"1000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c190 .newspack-popup-wrapper","delay":"1625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c190","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_911","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c190 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_911","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-150" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://thecurrentga.org/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802"><a href="https://thecurrentga.org/category/environment/" aria-haspopup="true" aria-expanded="false">Environment</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://thecurrentga.org/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671"><a href="https://thecurrentga.org/category/health/" aria-haspopup="true" aria-expanded="false">Health</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-5944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5944"><a href="https://thecurrentga.org/tag/pandemic/">PANDEMIC</a></li>
	<li id="menu-item-5942" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5942"><a href="https://thecurrentga.org/tag/health-care-policy/">Health care policy</a></li>
	<li id="menu-item-5941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5941"><a href="https://thecurrentga.org/tag/public-health/">Public Health</a></li>
</ul>
</li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-815"><a href="https://thecurrentga.org/category/education/" aria-haspopup="true" aria-expanded="false">Education</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5943"><a href="https://thecurrentga.org/tag/k-12-education/">K-12 Education</a></li>
	<li id="menu-item-5945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5945"><a href="https://thecurrentga.org/tag/higher-education/">Higher education</a></li>
</ul>
</li>
<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154"><a href="https://thecurrentga.org/category/governing/governing-governing/" aria-haspopup="true" aria-expanded="false">Georgia</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201"><a href="https://thecurrentga.org/category/governing/governing-governing/" aria-haspopup="true" aria-expanded="false">Governing</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-5937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5937"><a href="https://thecurrentga.org/tag/legislature/">Legislature</a></li>
		<li id="menu-item-5938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5938"><a href="https://thecurrentga.org/tag/u-s-senate/">U.S. Senate</a></li>
		<li id="menu-item-5940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5940"><a href="https://thecurrentga.org/tag/u-s-house-2/">U.S. House</a></li>
		<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/" aria-haspopup="true" aria-expanded="false">Find Your County Services, Officials</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
		<ul class="sub-menu">
			<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-704"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/chatham-county/" aria-haspopup="true" aria-expanded="false">Chatham County</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu">
				<li id="menu-item-5947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5947"><a href="https://thecurrentga.org/tag/savannah/">Savannah</a></li>
				<li id="menu-item-5949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5949"><a href="https://thecurrentga.org/tag/pooler/">Pooler</a></li>
				<li id="menu-item-5951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5951"><a href="https://thecurrentga.org/tag/garden-city/">Garden City</a></li>
			</ul>
</li>
			<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-698"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/glynn-county/" aria-haspopup="true" aria-expanded="false">Glynn County</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu">
				<li id="menu-item-5948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5948"><a href="https://thecurrentga.org/tag/brunswick/">Brunswick</a></li>
			</ul>
</li>
			<li id="menu-item-699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-699"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/camden-county/" aria-haspopup="true" aria-expanded="false">Camden County</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu">
				<li id="menu-item-5950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5950"><a href="https://thecurrentga.org/tag/woodbine/">Woodbine</a></li>
				<li id="menu-item-5952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5952"><a href="https://thecurrentga.org/tag/st-marys-2/">St. Marys</a></li>
				<li id="menu-item-5953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5953"><a href="https://thecurrentga.org/tag/kingsland/">Kingsland</a></li>
			</ul>
</li>
			<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/effingham-county/">Effingham County</a></li>
			<li id="menu-item-701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-701"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/mcintosh-county/">McIntosh County</a></li>
			<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/bryan-county/">Bryan County</a></li>
			<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-703"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/liberty-county/" aria-haspopup="true" aria-expanded="false">Liberty County</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu">
				<li id="menu-item-5954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5954"><a href="https://thecurrentga.org/tag/midway/">Midway</a></li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5939"><a href="https://thecurrentga.org/tag/georgia-history/">Georgia History</a></li>
	<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://thecurrentga.org/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-5957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5957"><a href="https://thecurrentga.org/category/working-together/">Working Together</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://thecurrentga.org/who-we-are/" aria-haspopup="true" aria-expanded="false">Who We Are</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://thecurrentga.org/who-we-are/our-staff/">Our Staff</a></li>
	<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://thecurrentga.org/who-we-are/our-pledge-of-independence/">Our Pledge of Independence</a></li>
	<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://thecurrentga.org/who-we-are/our-governance/">Our Governance</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://thecurrentga.org/who-we-are/corrections-clarifications/">Corrections, Clarifications</a></li>
	<li id="menu-item-22576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22576"><a href="https://thecurrentga.org/2021/06/09/news-about-the-current/">News about The Current</a></li>
	<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://thecurrentga.org/who-we-are/our-media-partners/">Our Media Partners</a></li>
</ul>
</li>
<li id="menu-item-737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-737"><a href="https://thecurrentga.org/join-us/" aria-haspopup="true" aria-expanded="false">Join Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-1060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1060"><a href="https://thecurrentga.org/check-out-our-newsletter/">Get our newsletters</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1061"><a href="https://thecurrentga.org/support-our-publication/">Support The Current</a></li>
	<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="https://thecurrentga.org/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-18640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18640"><a href="https://thecurrentga.org/jobs-at-the-current/">Jobs at The Current GA</a></li>
	<li id="menu-item-13230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13230"><a href="https://thecurrentga.org/the-current-events/">The Current Events</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://thecurrentga.org/check-out-our-newsletter/">Get Our Newsletters</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-filler" class="social-links-menu"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://twitter.com/thecurrentga"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.facebook.com/TheCurrentGA"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://instagram.com/thecurrentga/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://thecurrentga.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1713" height="649" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?fit=1713%2C649&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Current" data-hero-candidate="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?w=1713&amp;ssl=1 1713w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=300%2C114&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1024%2C388&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=768%2C291&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1536%2C582&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1200%2C455&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1568%2C594&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=706%2C267&amp;ssl=1 706w" sizes="(max-width: 1713px) 100vw, 1713px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY0OSIgd2lkdGg9IjE3MTMiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The Current" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?fit=1713%2C649&amp;ssl=1" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?w=1713&amp;ssl=1 1713w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=300%2C114&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1024%2C388&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=768%2C291&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1536%2C582&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1200%2C455&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1568%2C594&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=706%2C267&amp;ssl=1 706w" sizes="(max-width: 1713px) 100vw, 1713px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://thecurrentga.org/" rel="home">The Current</a></p>
					
						<p class="site-description">
					In-Depth Journalism for Coastal Georgia				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="/support-our-publication">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-governing tag-buddy-carter tag-camden-county tag-coastal-georgia tag-property-taxes tag-spaceport-camden">
		<main id="main" class="site-main">

			
	<div class="featured-image-beside">
		<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://thecurrentga.org/category/governing/" rel="category tag">Governing</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			U.S. Rep. Buddy Carter settles property tax issue in Camden		</h1>
				<div class="newspack-post-subtitle">
			Carter paid $2.01 million for the 471 acres in 2018; he’ll pay tax on  $274,000 after he sued. 		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/a8833e017c9a80ff9a890dfdd7d2f64b?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/a8833e017c9a80ff9a890dfdd7d2f64b?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/a8833e017c9a80ff9a890dfdd7d2f64b?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/a8833e017c9a80ff9a890dfdd7d2f64b?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://thecurrentga.org/author/mary-landers/">Mary Landers</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-06-24T17:00:40-04:00">June 24th, 2022</time><time class="updated" datetime="2022-06-24T17:00:41-04:00">June 24th, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div>

		
			<figure class="post-thumbnail">

				<amp-img width="513" height="309" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-3.15.37-PM.png?fit=513%2C309&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="" object-fit="cover" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-3.15.37-PM.png?w=513&amp;ssl=1 513w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-3.15.37-PM.png?resize=300%2C181&amp;ssl=1 300w" sizes="(max-width: 513px) 100vw, 513px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwOSIgd2lkdGg9IjUxMyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-3.15.37-PM.png?fit=513%2C309&amp;ssl=1" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-3.15.37-PM.png?w=513&amp;ssl=1 513w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/01/Screen-Shot-2021-01-07-at-3.15.37-PM.png?resize=300%2C181&amp;ssl=1 300w" sizes="(max-width: 513px) 100vw, 513px" style="object-fit:cover"></amp-img>
			</figure>

		
					<figcaption><span>Screenshot from U.S. Rep. Buddy Carter's video statement  explaining his objection to Georgia's electoral votes in the Nov. 3, 2020, presidential election.  </span></figcaption>
				</div>


				<div class="main-content">

					

<article id="post-24855" class="post-24855 post type-post status-publish format-standard has-post-thumbnail hentry category-governing tag-buddy-carter tag-camden-county tag-coastal-georgia tag-property-taxes tag-spaceport-camden entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_9380" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-small     i-amphtml-layout-container" role="button" tabindex="0" id="cbfb" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup">
										
<figure class="wp-block-image size-large"><a href="https://thecurrentga.org/support-our-publication/" target="_blank" rel="noopener"><amp-img width="780" height="557" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=780%2C557&amp;ssl=1" alt="" class="wp-image-9381 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1024%2C731&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=768%2C548&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1568%2C1120&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=706%2C504&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=84%2C60&amp;ssl=1 84w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=126%2C90&amp;ssl=1 126w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?w=2000&amp;ssl=1 2000w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1NyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=780%2C557&amp;ssl=1" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1024%2C731&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=768%2C548&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1568%2C1120&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=706%2C504&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=84%2C60&amp;ssl=1 84w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=126%2C90&amp;ssl=1 126w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?w=2000&amp;ssl=1 2000w" sizes="(max-width: 780px) 100vw, 780px"></amp-img></a></figure>
					<form class="popup-dismiss-form cbfb0 popup-action-form cbfb" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_9380">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:cbfb.hide" class="newspack-lightbox__close amp-wp-430ac8e" aria-label="Close Pop-up" data-amp-original-style="background-color:#EEEEEE;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form cbfb0 popup-action-form cbfb" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_9380">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
							<button class="newspack-lightbox-shim amp-wp-ea4dcae" on="tap:cbfb.hide" data-amp-original-style="opacity: 0.35;background-color:#EEEEEE;"></button>
				</form>
					</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 50%" class="amp-wp-927f0bd"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_cbfb.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_cbfb" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cbfb","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cbfb","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#cbfb .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cbfb","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_9380","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
				
<p>U.S. Rep. Earl L. “Buddy” Carter (R-Ga.) won’t be paying additional tax on a nearly 500-acre parcel of undeveloped land he bought four years ago in Camden County near the site of a planned spaceport. </p>

<p>Ending a two-year dispute over the property’s value, the Camden Board of Equalization last month agreed to freeze the land’s assessed value for tax years 2020, 2021 and 2022.</p>

<p>Carter did not respond to repeated requests for comment. Camden County Attorney John Myers did not respond either. Nor did three members of the Board of Equalization.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c830","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_910","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c830 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_910","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_910" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c830" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<p>Want to see more in-depth journalism for Savannah and Coastal Georgia? </p>



<p>Have <em>The Current </em>delivered to your inbox each Tuesday, Wednesday and Sunday.</p>


<amp-layout id="n544" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="182852531">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/182852531/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button"><button class="wp-block-button__link has-text-color has-primary-color has-background has-secondary-background-color" data-id-attr="mailchimp-button-block-4" id="mailchimp-button-block-4" type="submit"><strong>SUBSCRIBE NOW</strong></button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>			</amp-layout>
		</aside>
<div class="wp-block-image">
<figure class="alignleft size-full"><amp-img width="640" height="528" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/CarterLandings.jpg?resize=640%2C528&amp;ssl=1" alt="" class="wp-image-22296 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/CarterLandings.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/CarterLandings.jpg?resize=300%2C248&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/CarterLandings.jpg?resize=400%2C330&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/CarterLandings.jpg?resize=73%2C60&amp;ssl=1 73w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/CarterLandings.jpg?resize=109%2C90&amp;ssl=1 109w" sizes="(max-width: 640px) 100vw, 640px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyOCIgd2lkdGg9IjY0MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="640" height="528" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/CarterLandings.jpg?resize=640%2C528&amp;ssl=1" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/CarterLandings.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/CarterLandings.jpg?resize=300%2C248&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/CarterLandings.jpg?resize=400%2C330&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/CarterLandings.jpg?resize=73%2C60&amp;ssl=1 73w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/CarterLandings.jpg?resize=109%2C90&amp;ssl=1 109w" sizes="(max-width: 640px) 100vw, 640px"></noscript></amp-img><figcaption>U.S. Rep. Buddy Carter paid $2.1 million for land in Camden then successfully appealed its valuation at $273,810. He’s among the wealthiest members of Congress.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Craig Nelson/The Current</span></figcaption></figure></div>
<p>Carter, who represents all of coastal Georgia, lives at the northern end of District 1 in Chatham County. But in 2018 he paid $2.05 million for the land in the southernmost county of his district. While the parcel includes 250 acres of high ground zoned for residential development, Carter maintains he is keeping it for hunting and fishing and not as an investment. He didn’t include the purchase in his Congressional financial disclosures and claiming he didn’t buy it as an investment. But he has not put it in a conservation easement, a way to limit land use for a tax break.</p>

<p>The land sits about 10 miles from the planned Spaceport Camden, on the same road. Carter has been a proponent of the controversial project and just months after his land purchase he spearheaded a <a href="https://www.scribd.com/document/579361157/Carter-06-19-18-Spaceport-Camden-Support-Letter" target="_blank" rel="noreferrer noopener">bipartisan letter from the Georgia Congressional delegation</a> urging the Federal Aviation Administration to issue the county a launch site operator’s license. </p>

<p>In 2020, when Carter appealed his valuation, the Camden County tax assessor had <a href="https://www.scribd.com/document/555007164/2020-Carter-Assessment" target="_blank" rel="noreferrer noopener">set the land’s value at $273,810</a>, slightly less than it had  been the previous year and about 13% of what Carter paid two years prior. Carter cited “value” and “taxability” as the grounds for his appeal.</p>

<figure class="wp-block-image size-large"><amp-img width="780" height="519" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=780%2C519&amp;ssl=1" alt="" class="wp-image-24988 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=1568%2C1044&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=400%2C266&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=706%2C470&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?w=2048&amp;ssl=1 2048w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxOSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="519" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=780%2C519&amp;ssl=1" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=1568%2C1044&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=400%2C266&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?resize=706%2C470&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/download-3.png?w=2048&amp;ssl=1 2048w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure>

<h3><strong>Savings of $27,000</strong></h3>

<p>The true financial benefit of the appeal would come in 2021 when the valuation rose to $1.3 million. His tax bill rose from $3,567 to $16,831. Because the settlement freezes the assessment for 2020-2022, he ultimately avoided paying the county about $27,000.</p>

<p>After Carter failed to appear at his Board of Equalization hearing in late 2020, the county considered the matter settled in its favor. But Carter filed suit, alleging he was misled by a county employee to believe he could be excused from that hearing and have his assessment frozen for three years by writing a letter stipulating his agreement with the contested assessment.</p>
<div class="wp-block-image">
<figure class="alignleft size-full"><amp-img width="320" height="240" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/10/carterland.jpg?resize=320%2C240&amp;ssl=1" alt="" class="wp-image-14577 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/10/carterland.jpg?w=320&amp;ssl=1 320w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/10/carterland.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/10/carterland.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 320px) 100vw, 320px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI0MCIgd2lkdGg9IjMyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="320" height="240" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/10/carterland.jpg?resize=320%2C240&amp;ssl=1" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/10/carterland.jpg?w=320&amp;ssl=1 320w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/10/carterland.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/10/carterland.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 320px) 100vw, 320px"></noscript></amp-img><figcaption>U.S. Rep. Buddy Carter purchased this land in 2018 for $2.1 million. He appealed the 2020 property tax assessment that put the value at 13 percent of the sale price.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Camden County</span></figcaption></figure></div>
<p><a href="https://thecurrentga.org/2022/01/25/u-s-rep-buddy-carters-property-tax-squabble-continues/" target="_blank" rel="noreferrer noopener">In January a superior court judge denied Camden’s request to dismiss the suit. Instead of the court hearing,</a> which was expected in late summer, both parties agreed to send the matter back to the Board of Equalization. The Board met and approved the settlement at its May 10 meeting. Carter gets to keep  the 2020 assessment until next year. Each party is paying its own legal fees. </p>

<p>Carter’s estimated net worth in 2019 was $66 million, making him the 10th wealthiest member of the U.S. House of Representatives at the time, <a href="https://www.opensecrets.org/news/2020/04/majority-of-lawmakers-millionaires/" target="_blank" rel="noreferrer noopener">according to a ranking by OpenSecrets.org</a>.</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-62b67d3bbb3c6" aria-labelledby="related-posts-item-62b67d3bbb3c6-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62b67d3bbb3c6-label" href="https://thecurrentga.org/2022/01/25/u-s-rep-buddy-carters-property-tax-squabble-continues/">U.S. Rep. Buddy Carter’s property tax squabble continues</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/01/25/u-s-rep-buddy-carters-property-tax-squabble-continues/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/01/buddy-carter-Official-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Buddy Carter" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/01/buddy-carter-Official-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Buddy Carter" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">January 25th, 2022</li><li class="jp-related-posts-i2__post-context">In "Courts"</li></ul><ul id="related-posts-item-62b67d3bbb40f" aria-labelledby="related-posts-item-62b67d3bbb40f-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62b67d3bbb40f-label" href="https://thecurrentga.org/2022/03/10/ga-supreme-court-allows-certification-of-spaceport-vote/">Ga. Supreme Court allows certification of spaceport vote</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/03/10/ga-supreme-court-allows-certification-of-spaceport-vote/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/03/IMG-8408-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="vote precinct Woodbine" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/03/IMG-8408-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="vote precinct Woodbine" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">March 10th, 2022</li><li class="jp-related-posts-i2__post-context">In "Business"</li></ul><ul id="related-posts-item-62b67d3bbb42f" aria-labelledby="related-posts-item-62b67d3bbb42f-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62b67d3bbb42f-label" href="https://thecurrentga.org/2022/04/14/camden-rejects-voters-will-on-spaceport-but-union-carbide-hesitates-on-deal/">Camden rejects voters’ will on spaceport but Union Carbide hesitates on deal</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/04/14/camden-rejects-voters-will-on-spaceport-but-union-carbide-hesitates-on-deal/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/10/spaceport-photogallery_11_2406978117-1.jpeg?fit=640%2C428&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Spaceport site" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/10/spaceport-photogallery_11_2406978117-1.jpeg?fit=640%2C428&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Spaceport site" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 14th, 2022</li><li class="jp-related-posts-i2__post-context">In "Environment"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://thecurrentga.org/tag/buddy-carter/" rel="tag">Buddy Carter</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/camden-county/" rel="tag">Camden County</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/coastal-georgia/" rel="tag">Coastal Georgia</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/property-taxes/" rel="tag">property taxes</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/spaceport-camden/" rel="tag">Spaceport Camden</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-5">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section><section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="license"><p><button on="tap:republication-tracker-tool-modal" name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://thecurrentga.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://thecurrentga.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31"></noscript></amp-img></a></p></div><div class="message"></div></section>					<amp-lightbox id="republication-tracker-tool-modal" layout="nodisplay" role="dialog" aria-modal="true" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
						<div id="republication-tracker-tool-modal-content"><div on="tap:republication-tracker-tool-modal.close" class="republication-tracker-tool-close" role="button" tabindex="0"><span class="screen-reader-text">Close window</span> <span aria-hidden="true">X</span></div><h2>Republish this article</h2><div class="cc-policy"><div class="cc-license"><a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31"></noscript></amp-img></a><p>This work is licensed under a <a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</p>
</div><ol id="block-7cdea1b6-5d5e-4997-a552-5b06ac509bcc" class="block-editor-rich-text__editable block-editor-block-list__block wp-block is-selected rich-text amp-wp-0341ad6" role="group" aria-label="Block: List" data-block="7cdea1b6-5d5e-4997-a552-5b06ac509bcc" data-type="core/list" data-title="List" data-amp-original-style="padding: 0px 0px 0px 1.3em;margin: 28px auto;max-width: 1230px;font-family: 'Source Serif Pro', Georgia, Garamond, 'Times New Roman', serif">
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">Written content may be republished or shared in print and/or your website, but you may not resell the story. For news websites using paywalls, <em>The Current’s</em> shared content must either:
<ol data-amp-original-style="padding: 0px 0px 0px 1.3em;margin-left: 1.3em;margin-bottom: 0px" class="amp-wp-6ff6d1a">
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891"><em>Be provided in full for free</em> (and outside any paywall or subscriber restrictions);</li>
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">Or, the top three-to-five paragraphs may be republished followed by a link to the rest of the story at its original location on <a href="http://www.thecurrentga.org/" target="_blank" rel="noreferrer noopener" data-amp-original-style="color: #5a5a5a" class="amp-wp-1f28448">http://www.thecurrentga.org</a>.</li>
</ol>
</li>
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">Give us credit. Please publish the author’s name as follows, for example: <em>By Margaret Coker, The Current. </em>Include the following: <em>The Current is an independent, in-depth and investigative journalism website for Coastal Georgia.</em></li>
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">Story content, facts, quotations and other data may not be significantly edited or reorganized without receiving prior and express permission. Permissible edits not requiring permission are: changing references to timing (for example: “today” to “yesterday”) and style edits to follow your publication’s style guidelines. We do not allow the altering of any direct quotes without express prior permission.</li>
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">If, in the editing process, you have a question regarding a fact, quote, data or other element of a story, please contact <em>The Current’s</em> editors and not the individual reporter or reporters.</li>
 	<li><strong>Let us know</strong> as soon as you know you'll use it so we can watch and track its use.</li>
</ol>
See full republication policy at <a href="https://thecurrentga.org/republication-rights-such/">https://thecurrentga.org/republication-rights-such/</a>

Thank you!</div><div class="article-info"><h1>U.S. Rep. Buddy Carter settles property tax issue in Camden</h1>
<p class="byline">by Mary Landers, The Current <br>June 24, 2022</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;U.S. Rep. Buddy Carter settles property tax issue in Camden&lt;/h1&gt;
&lt;p class="byline"&gt;by Mary Landers, The Current &lt;br /&gt;June 24, 2022&lt;/p&gt;
 
&lt;p&gt;U.S. Rep. Earl L. "Buddy" Carter (R-Ga.) won't be paying additional tax on a nearly 500-acre parcel of undeveloped land he bought four years ago in Camden County near the site of a planned spaceport. &lt;/p&gt;
&lt;p&gt;Ending a two-year dispute over the property's value, the Camden Board of Equalization last month agreed to freeze the land's assessed value for tax years 2020, 2021 and 2022.&lt;/p&gt;
&lt;p&gt;Carter did not respond to repeated requests for comment. Camden County Attorney John Myers did not respond either. Nor did three members of the Board of Equalization.&lt;/p&gt;
&lt;figure class="wp-block-image alignleft size-full"&gt;&lt;img src="https://thecurrentga.org/wp-content/uploads/2022/05/CarterLandings.jpg" alt="" class="wp-image-22296" /&gt;&lt;figcaption&gt;U.S. Rep. Buddy Carter paid $2.1 million for land in Camden then successfully appealed its valuation at $273,810. He's among the wealthiest members of Congress. &lt;/figcaption&gt;&lt;/figure&gt;
&lt;p&gt;Carter, who represents all of coastal Georgia, lives at the northern end of District 1 in Chatham County. But in 2018 he paid $2.05 million for the land in the southernmost county of his district. While the parcel includes 250 acres of high ground zoned for residential development, Carter maintains he is keeping it for hunting and fishing and not as an investment. He didn't include the purchase in his Congressional financial disclosures and claiming he didn't buy it as an investment. But he has not put it in a conservation easement, a way to limit land use for a tax break.&lt;/p&gt;
&lt;p&gt;The land sits about 10 miles from the planned Spaceport Camden, on the same road. Carter has been a proponent of the controversial project and just months after his land purchase he spearheaded a &lt;a href="https://www.scribd.com/document/579361157/Carter-06-19-18-Spaceport-Camden-Support-Letter" target="_blank" rel="noreferrer noopener"&gt;bipartisan letter from the Georgia Congressional delegation&lt;/a&gt; urging the Federal Aviation Administration to issue the county a launch site operator's license. &lt;/p&gt;
&lt;p&gt;In 2020, when Carter appealed his valuation, the Camden County tax assessor had &lt;a href="https://www.scribd.com/document/555007164/2020-Carter-Assessment" target="_blank" rel="noreferrer noopener"&gt;set the land's value at $273,810&lt;/a&gt;, slightly less than it had  been the previous year and about 13% of what Carter paid two years prior. Carter cited "value" and "taxability" as the grounds for his appeal.&lt;/p&gt;
&lt;figure class="wp-block-image size-large"&gt;&lt;img src="https://thecurrentga.org/wp-content/uploads/2022/06/download-3-1024x682.png" alt="" class="wp-image-24988" /&gt;&lt;/figure&gt;
&lt;h3&gt;&lt;strong&gt;Savings of $27,000&lt;/strong&gt;&lt;/h3&gt;
&lt;p&gt;The true financial benefit of the appeal would come in 2021 when the valuation rose to $1.3 million. His tax bill rose from $3,567 to $16,831. Because the settlement freezes the assessment for 2020-2022, he ultimately avoided paying the county about $27,000.&lt;/p&gt;
&lt;p&gt;After Carter failed to appear at his Board of Equalization hearing in late 2020, the county considered the matter settled in its favor. But Carter filed suit, alleging he was misled by a county employee to believe he could be excused from that hearing and have his assessment frozen for three years by writing a letter stipulating his agreement with the contested assessment.&lt;/p&gt;
&lt;figure class="wp-block-image alignleft size-full"&gt;&lt;img src="https://thecurrentga.org/wp-content/uploads/2021/10/carterland.jpg" alt="" class="wp-image-14577" /&gt;&lt;figcaption&gt;U.S. Rep. Buddy Carter purchased this land in 2018 for $2.1 million. He appealed the 2020 property tax assessment that put the value at 13 percent of the sale price. &lt;/figcaption&gt;&lt;/figure&gt;
&lt;p&gt;&lt;a href="https://thecurrentga.org/2022/01/25/u-s-rep-buddy-carters-property-tax-squabble-continues/" target="_blank" rel="noreferrer noopener"&gt;In January a superior court judge denied Camden's request to dismiss the suit. Instead of the court hearing,&lt;/a&gt; which was expected in late summer, both parties agreed to send the matter back to the Board of Equalization. The Board met and approved the settlement at its May 10 meeting. Carter gets to keep  the 2020 assessment until next year. Each party is paying its own legal fees. &lt;/p&gt;
&lt;p&gt;Carter’s estimated net worth in 2019 was $66 million, making him the 10th wealthiest member of the U.S. House of Representatives at the time, &lt;a href="https://www.opensecrets.org/news/2020/04/majority-of-lawmakers-millionaires/" target="_blank" rel="noreferrer noopener"&gt;according to a ranking by OpenSecrets.org&lt;/a&gt;.&lt;/p&gt;


 <p>This &lt;a target="_blank" href="https://thecurrentga.org/2022/06/24/u-s-rep-buddy-carter-settles-property-tax-issue-in-camden/"&gt;article&lt;/a&gt; first appeared on &lt;a target="_blank" href="https://thecurrentga.org"&gt;The Current&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=150%2C150&amp;amp;ssl=1" style="width:1em;height:1em;margin-left:10px;"&gt;&lt;img id="republication-tracker-tool-source" src="https://thecurrentga.org/?republication-pixel=true&amp;post=24855&amp;ga=UA-178010913-1" style="width:1px;height:1px;"&gt;</p>
</textarea></div>1					</amp-lightbox>
				
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://thecurrentga.org/2022/06/24/u-s-rep-buddy-carter-settles-property-tax-issue-in-camden/" aria-current="page">U.S. Rep. Buddy Carter settles property tax issue in Camden</a>
											<span class="post-date">June 24th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/06/24/post-roe-what-lies-ahead-for-georgias-women/">Post-Roe: What lies ahead for Georgia’s women</a>
											<span class="post-date">June 24th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/06/24/georgia-power-hit-with-second-lawsuit-over-plant-vogtle/">Georgia Power hit with second lawsuit over Plant Vogtle</a>
											<span class="post-date">June 24th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/06/23/kemps-endorsement-from-anti-lgbtq-organization-prompts-backlash/">Kemp’s endorsement from anti-LGBTQ organization prompts backlash</a>
											<span class="post-date">June 23rd, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/06/22/trump-led-pressure-campaign-on-state-election-officials-jan-6-panel-says/">Trump led pressure campaign on state election officials, Jan. 6 panel says</a>
											<span class="post-date">June 22nd, 2022</span>
									</li>
					</ul>

		</section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://thecurrentga.org/" rel="home">
					<amp-img width="400" height="101" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?fit=400%2C101&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?w=400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?resize=300%2C76&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMSIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="101" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?fit=400%2C101&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?w=400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?resize=300%2C76&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-filler-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://twitter.com/thecurrentga"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.facebook.com/TheCurrentGA"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://instagram.com/thecurrentga/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">Our Mission</h2>			<div class="textwidget"><p><i>To provide non-partisan, solutions-based investigative journalism without bias, fear or favor with clear focus on issues affecting Savannah and Coastal Georgia </i></p>
<p><a class="button" href="#">Learn More</a></p>
</div>
		</section><section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">About Us</h2><div class="menu-service-menu-container"><ul id="menu-service-menu" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://thecurrentga.org/who-we-are/" aria-haspopup="true" aria-expanded="false">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://thecurrentga.org/2020/08/12/our-staff/">Our Staff</a></li>
	<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711"><a href="https://thecurrentga.org/who-we-are/our-governance/">Our Governance</a></li>
	<li id="menu-item-9681" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9681"><a href="https://thecurrentga.org/2021/06/09/news-about-the-current/">About The Current</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719"><a href="https://thecurrentga.org/who-we-are/corrections-clarifications/">Corrections, Clarifications</a></li>
<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="https://thecurrentga.org/send-us-a-confidential-tip/">Send Us a Confidential Tip</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1058"><a href="https://thecurrentga.org/check-out-our-newsletter/">Subscribe to our Newsletter</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://thecurrentga.org/support-our-publication/">Support The Current</a></li>
<li id="menu-item-717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-717"><a href="https://thecurrentga.org/terms-of-use/" aria-haspopup="true" aria-expanded="false">Terms of Use</a>
<ul class="sub-menu">
	<li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-824"><a href="https://thecurrentga.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718"><a href="https://thecurrentga.org/republication-rights-such/">Republication, rights &amp; sharing</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://thecurrentga.org/my-account/">My account</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 The Current.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://thecurrentga.org/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

			<amp-analytics type="googleanalytics" config="https://thecurrentga.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-L05EDNCRHK","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=24855&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"governing"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://thecurrentga.org/wp.serviceworker" data-iframe-src="https://thecurrentga.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"governing"}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"thecurrentga.org"}}</script></amp-analytics>        
        <amp-web-push-widget visibility="unsubscribed" layout="fixed" width="245" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:245px;height:45px" i-amphtml-layout="fixed">
            <button class="subscribe has-background has-text-color" on="tap:amp-web-push.subscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Subscribe to notifications</span>
            </button>
        </amp-web-push-widget>

        
        <amp-web-push-widget visibility="subscribed" layout="fixed" width="230" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:230px;height:45px" i-amphtml-layout="fixed">
            <button class="unsubscribe has-background has-text-color" on="tap:amp-web-push.unsubscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Your'e subscribed to notifications</span>
            </button>
        </amp-web-push-widget>
        	
	











































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"ne91":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"ne94":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"ne95":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"ne96":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"ne97":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"ne98":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nead":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"U.S. Rep. Buddy Carter settles property tax issue in Camden"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nfc8":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"U.S. Rep. Buddy Carter settles property tax issue in Camden"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n03c":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"U.S. Rep. Buddy Carter settles property tax issue in Camden"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c1ed":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Welcome to The Current (911) - Non-newsletter reader; From social, non-subs"},"selector":"#c190"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"c1f1":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Welcome to The Current (911) - Non-newsletter reader; From social, non-subs"},"selector":"#c190","visibilitySpec":{"totalTimeMin":500}},"c1f3":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Welcome to The Current (911) - Non-newsletter reader; From social, non-subs"},"selector":"#c190 form:not(.c190)"},"c1f5":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Welcome to The Current (911) - Non-newsletter reader; From social, non-subs"},"selector":".c1900"},"c26a":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Support independent (9380) - From social, non-subs"},"selector":"#cbfb"},"c26d":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Support independent (9380) - From social, non-subs"},"selector":"#cbfb","visibilitySpec":{"totalTimeMin":500}},"c26e":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: Support independent (9380) - From social, non-subs"},"selector":"#cbfb a"},"c270":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Support independent (9380) - From social, non-subs"},"selector":".cbfb0"},"c8a9":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Sign up for our newsletter (910) - Everyone"},"selector":"#c830"},"c8ac":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Sign up for our newsletter (910) - Everyone"},"selector":"#c830","visibilitySpec":{"totalTimeMin":500}},"c8ae":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Sign up for our newsletter (910) - Everyone"},"selector":"#c830 form:not(.c830)"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"nb80":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nb7e form","visibilitySpec":{"totalTimeMin":500}},"nb82":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"U.S. Rep. Buddy Carter settles property tax issue in Camden"},"selector":"#nb7e","visibilitySpec":{"totalTimeMin":500}},"n546":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n544 form","visibilitySpec":{"totalTimeMin":500}},"n547":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"U.S. Rep. Buddy Carter settles property tax issue in Camden"},"selector":"#n544","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.1-a.5&amp;blog=182852531&amp;post=24855&amp;tz=-4&amp;srv=thecurrentga.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=thecurrentga.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>