<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012209072154000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="The snapshot of successful detective work, homicide clearance rates, are a mark of pride for the Savannah Police Department that has struggled in recent years with morale inside the force and its ability to foster community good will. While a high statistic, some experts and advocates say it doesn't tell the whole story of police success."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Savannah surpasses other police departments in solving murders. Why? - The Current"><meta property="og:description" content="The snapshot of successful detective work, homicide clearance rates, are a mark of pride for the Savannah Police Department that has struggled in recent years with morale inside the force and its ability to foster community good will. While a high statistic, some experts and advocates say it doesn't tell the whole story of police success."><meta property="og:url" content="http://thecurrentga.org/2022/09/21/savannah-surpasses-other-police-departments-in-solving-murders-why/"><meta property="og:site_name" content="The Current"><meta property="article:publisher" content="https://www.facebook.com/The-Current-GA-126902778898137"><meta property="article:published_time" content="2022-09-22T01:00:34+00:00"><meta property="article:modified_time" content="2022-09-22T03:09:31+00:00"><meta property="og:image" content="https://thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg"><meta property="og:image:width" content="960"><meta property="og:image:height" content="540"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Jake Shore"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thecurrentga"><meta name="twitter:site" content="@thecurrentga"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Jake Shore"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="9 minutes"><meta name="generator" content="Site Kit by Google 1.83.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="The Current"><meta name="application-name" content="The Current"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/tablepress/css/tablepress.woff2" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/organic-profile-block/includes/fonts/fontawesome-webfont.eot#iefix&amp;v=4.7.0" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.mjs" async="" custom-element="amp-lightbox" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" async="" custom-element="amp-position-observer" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-web-push-0.1.mjs" async="" custom-element="amp-web-push" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" crossorigin="anonymous" custom-element="amp-web-push"></script><link rel="icon" href="https://thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,700;1,400;1,700&amp;family=Source+Serif+Pro:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://thecurrentga.org/2022/09/21/savannah-surpasses-other-police-departments-in-solving-murders-why/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="The Current » Feed" href="https://thecurrentga.org/feed/"><link rel="alternate" type="application/rss+xml" title="The Current » Comments Feed" href="https://thecurrentga.org/comments/feed/"><link rel="https://api.w.org/" href="https://thecurrentga.org/wp-json/"><link rel="alternate" type="application/json" href="https://thecurrentga.org/wp-json/wp/v2/posts/30370"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecurrentga.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecurrentga.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pcnein-7TQ"><link rel="alternate" type="application/json+oembed" href="https://thecurrentga.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F09%2F21%2Fsavannah-surpasses-other-police-departments-in-solving-murders-why%2F"><link rel="alternate" type="text/xml+oembed" href="https://thecurrentga.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F09%2F21%2Fsavannah-surpasses-other-police-departments-in-solving-murders-why%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_911\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"5fc81439d2a8b,61323a6248707\",\"t\":\"o\"},{\"id\":\"id_9380\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"61323a6248707\",\"t\":\"o\"},{\"id\":\"id_910\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_22012\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"a\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"137\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"5fc81414742f4\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":0},\"5fc81439d2a8b\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":1},\"606b2afa8c0e6\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"60f035a48eee7\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"60f035cf07617\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com,twitter.com,instagram.com\",\"referrers_not\":\"\",\"priority\":4},\"613239f03dd36\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":5},\"61323a6248707\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com,twitter.com,instagram.com\",\"referrers_not\":\"\",\"priority\":6}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":30370,\"categories\":\"1504,55\"}","noPingback":true}</script><link rel="manifest" href="https://thecurrentga.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Savannah surpasses other police departments in solving murders. Why?","url":"http://thecurrentga.org/2022/09/21/savannah-surpasses-other-police-departments-in-solving-murders-why/","mainEntityOfPage":{"@type":"WebPage","@id":"http://thecurrentga.org/2022/09/21/savannah-surpasses-other-police-departments-in-solving-murders-why/"},"thumbnailUrl":"https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?fit=960%2C540\u0026ssl=1"},"articleSection":"Courts","author":[{"@type":"Person","name":"Jake Shore"}],"creator":["Jake Shore"],"publisher":{"@type":"Organization","name":"The Current","logo":"https://thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png"},"keywords":["chatham county","clearance rate","gun deaths","gun violence","homicide","lenny gunther","public safety","savannah","savannah police department"],"dateCreated":"2022-09-22T01:00:34Z","datePublished":"2022-09-22T01:00:34Z","dateModified":"2022-09-22T03:09:31Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=180%2C180&amp;ssl=1"><title>Savannah surpasses other police departments in solving murders. Why? - The Current</title></head>

<body class="post-template-default single single-post postid-30370 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh h-cta has-tertiary-menu has-sidebar cat-courts cat-public-safety primary-cat-public-safety has-featured-image single-featured-image-beside has-large-featured-image" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://thecurrentga.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-helper-frame.html?appId=b8312b3c-73ae-48f6-b979-e35a635bf5d5" permission-dialog-url="https://thecurrentga.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-permission-dialog.html?appId=b8312b3c-73ae-48f6-b979-e35a635bf5d5" service-worker-url="https://thecurrentga.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/OneSignalSDKWorker.js.php?appId=b8312b3c-73ae-48f6-b979-e35a635bf5d5" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c536","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_22012","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_22012" amp-access-hide class="newspack-popup newspack-above-header-popup      amp-wp-5743d2c i-amphtml-layout-container" role="button" tabindex="0" id="c536" data-amp-original-style="background-color:#ebb245;color:#000" i-amphtml-layout="container">
								
<h5 class="has-text-align-center has-secondary-background-color has-background amp-wp-e5e6f83" data-amp-original-style="font-size:20px"><a rel="noreferrer noopener" href="https://thecurrentga.org/your-guide-to-voting-in-coastal-georgia/" data-type="URL" data-id="https://thecurrentga.org/your-guide-to-voting-in-coastal-georgia/" target="_blank">ORDER YOUR ABSENTEE BALLOT NOW, CHECK YOUR REGISTRATION STATUS FOR THE NOV. 8 ELECTION.</a></h5>
			</amp-layout>
				<amp-layout amp-access="popups.id_911" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium newspack-lightbox-has-title  newspack-newsletter-prompt-overlay   i-amphtml-layout-container" role="button" tabindex="0" id="cd3b" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-f5f5e9c" data-popup-status="publish" data-amp-original-style="background-color:#294257;color:#fff">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
													<h1 class="newspack-popup-title">Welcome to The Current</h1>
												
<p class="has-large-font-size"><strong>Our stories are your stories: </strong>Sign up for our newsletters focused on Savannah and Coastal Georgia, local politics, environment, public safety and more. </p>



<p>Delivered Tuesday, Wednesday, Thursday, and Sunday to your inbox. <strong>Sign up now.</strong></p>


<amp-layout id="n631" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="182852531">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/182852531/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button alignleft wp-block-button"><button class="wp-block-button__link has-text-color has-white-color has-background has-primary-background-color" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit"><mark class="has-inline-color has-secondary-color amp-wp-cefb454" data-amp-original-style="background-color:rgba(0, 0, 0, 0)"><strong>SUBSCRIBE NOW</strong></mark></button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				<br><br><br>By clicking subscribe you agree to share your email address with <em>The Current</em> and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<p></p>
					</div>
					<form class="popup-dismiss-form cd3b0 popup-action-form cd3b" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_911">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:cd3b.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_cd3b" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cd3b","delay":"1500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cd3b","delay":"1000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#cd3b .newspack-popup-wrapper","delay":"1625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cd3b","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_911","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cd3b .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_911","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-150" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://thecurrentga.org/support-our-publication/">DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802"><a href="https://thecurrentga.org/category/environment/">Environment</a><button aria-controls="submenu-802" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_802 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_802 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_802 : !toggle_802 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-802">
	<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://thecurrentga.org/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671"><a href="https://thecurrentga.org/category/health/">Health</a><button aria-controls="submenu-671" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_671 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_671 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_671 : !toggle_671 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-671">
	<li id="menu-item-5944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5944"><a href="https://thecurrentga.org/tag/pandemic/">PANDEMIC</a></li>
	<li id="menu-item-5942" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5942"><a href="https://thecurrentga.org/tag/health-care-policy/">Health care policy</a></li>
	<li id="menu-item-5941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5941"><a href="https://thecurrentga.org/tag/public-health/">Public Health</a></li>
</ul>
</li>
<li id="menu-item-28653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28653"><a href="https://thecurrentga.org/category/public-safety/">Public Safety</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-815"><a href="https://thecurrentga.org/category/education/">Education</a><button aria-controls="submenu-815" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_815 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_815 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_815 : !toggle_815 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-815">
	<li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5943"><a href="https://thecurrentga.org/tag/k-12-education/">K-12 Education</a></li>
	<li id="menu-item-5945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5945"><a href="https://thecurrentga.org/tag/higher-education/">Higher education</a></li>
</ul>
</li>
<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154"><a href="https://thecurrentga.org/category/governing/governing-governing/">Georgia</a><button aria-controls="submenu-154" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_154 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_154 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_154 : !toggle_154 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-154">
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201"><a href="https://thecurrentga.org/category/governing/governing-governing/">Governing</a><button aria-controls="submenu-201" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_201 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_201 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_201 : !toggle_201 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-201">
		<li id="menu-item-5937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5937"><a href="https://thecurrentga.org/tag/legislature/">Legislature</a></li>
		<li id="menu-item-5938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5938"><a href="https://thecurrentga.org/tag/u-s-senate/">U.S. Senate</a></li>
		<li id="menu-item-5940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5940"><a href="https://thecurrentga.org/tag/u-s-house-2/">U.S. House</a></li>
		<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/">Find Your County Services, Officials</a><button aria-controls="submenu-697" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_697 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_697 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_697 : !toggle_697 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
		<ul class="sub-menu" id="submenu-697">
			<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-704"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/chatham-county/">Chatham County</a><button aria-controls="submenu-704" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_704 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_704 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_704 : !toggle_704 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-704">
				<li id="menu-item-5947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5947"><a href="https://thecurrentga.org/tag/savannah/">Savannah</a></li>
				<li id="menu-item-5949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5949"><a href="https://thecurrentga.org/tag/pooler/">Pooler</a></li>
				<li id="menu-item-5951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5951"><a href="https://thecurrentga.org/tag/garden-city/">Garden City</a></li>
			</ul>
</li>
			<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-698"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/glynn-county/">Glynn County</a><button aria-controls="submenu-698" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_698 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_698 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_698 : !toggle_698 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-698">
				<li id="menu-item-5948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5948"><a href="https://thecurrentga.org/tag/brunswick/">Brunswick</a></li>
			</ul>
</li>
			<li id="menu-item-699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-699"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/camden-county/">Camden County</a><button aria-controls="submenu-699" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_699 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_699 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_699 : !toggle_699 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-699">
				<li id="menu-item-5950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5950"><a href="https://thecurrentga.org/tag/woodbine/">Woodbine</a></li>
				<li id="menu-item-5952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5952"><a href="https://thecurrentga.org/tag/st-marys-2/">St. Marys</a></li>
				<li id="menu-item-5953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5953"><a href="https://thecurrentga.org/tag/kingsland/">Kingsland</a></li>
			</ul>
</li>
			<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/effingham-county/">Effingham County</a></li>
			<li id="menu-item-701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-701"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/mcintosh-county/">McIntosh County</a></li>
			<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/bryan-county/">Bryan County</a></li>
			<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-703"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/liberty-county/">Liberty County</a><button aria-controls="submenu-703" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_703 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_703 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_703 : !toggle_703 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-703">
				<li id="menu-item-5954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5954"><a href="https://thecurrentga.org/tag/midway/">Midway</a></li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5939"><a href="https://thecurrentga.org/tag/georgia-history/">Georgia History</a></li>
	<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://thecurrentga.org/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://thecurrentga.org/who-we-are/">Who We Are</a><button aria-controls="submenu-504" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_504 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_504 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_504 : !toggle_504 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-504">
	<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://thecurrentga.org/who-we-are/our-staff/">Our Staff</a></li>
	<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://thecurrentga.org/who-we-are/our-pledge-of-independence/">Our Pledge of Independence</a></li>
	<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://thecurrentga.org/who-we-are/our-governance/">Our Governance</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://thecurrentga.org/who-we-are/corrections-clarifications/">Corrections, Clarifications</a></li>
	<li id="menu-item-22576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22576"><a href="https://thecurrentga.org/2021/06/09/news-about-the-current/">News about The Current</a></li>
	<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://thecurrentga.org/who-we-are/our-media-partners/">Our Media Partners</a></li>
</ul>
</li>
<li id="menu-item-737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-737"><a href="https://thecurrentga.org/join-us/">Join Us</a><button aria-controls="submenu-737" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_737 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_737 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_737 : !toggle_737 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-737">
	<li id="menu-item-1060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1060"><a href="https://thecurrentga.org/check-out-our-newsletter/">Want more Coastal Georgia news? We deliver.</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1061"><a href="https://thecurrentga.org/support-our-publication/">Support The Current</a></li>
	<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="https://thecurrentga.org/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-18640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18640"><a href="https://thecurrentga.org/jobs-at-the-current/">Jobs at The Current GA</a></li>
	<li id="menu-item-13230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13230"><a href="https://thecurrentga.org/the-current-events/">The Current Events</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://thecurrentga.org/check-out-our-newsletter/">Get Our Newsletters</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-filler" class="social-links-menu"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://twitter.com/thecurrentga"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.facebook.com/TheCurrentGA"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://instagram.com/thecurrentga/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://thecurrentga.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1713" height="649" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?fit=1713%2C649&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Current" data-hero-candidate="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?w=1713&amp;ssl=1 1713w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=300%2C114&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1024%2C388&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=768%2C291&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1536%2C582&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1200%2C455&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1568%2C594&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=706%2C267&amp;ssl=1 706w" sizes="(max-width: 1713px) 100vw, 1713px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY0OSIgd2lkdGg9IjE3MTMiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The Current" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?fit=1713%2C649&amp;ssl=1" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?w=1713&amp;ssl=1 1713w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=300%2C114&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1024%2C388&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=768%2C291&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1536%2C582&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1200%2C455&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1568%2C594&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=706%2C267&amp;ssl=1 706w" sizes="(max-width: 1713px) 100vw, 1713px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://thecurrentga.org/" rel="home">The Current</a></p>
					
						<p class="site-description">
					In-Depth Journalism for Coastal Georgia				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="/support-our-publication">Donate</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-courts category-public-safety tag-chatham-county tag-clearance-rate tag-gun-deaths tag-gun-violence tag-homicide tag-lenny-gunther tag-public-safety tag-savannah tag-savannah-police-department">
		<main id="main" class="site-main">

			
	<div class="featured-image-beside">
		<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://thecurrentga.org/category/public-safety/" rel="category tag">Public Safety</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Savannah surpasses other police departments in solving murders. Why?		</h1>
				<div class="newspack-post-subtitle">
			High clearance rates for homicides belies complicated data, families with cold cases		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/514ea555925495da3f6e6564fd2f4fcc?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/514ea555925495da3f6e6564fd2f4fcc?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/514ea555925495da3f6e6564fd2f4fcc?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/514ea555925495da3f6e6564fd2f4fcc?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://thecurrentga.org/author/jake-shore/">Jake Shore</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-09-21T21:00:34-04:00">September 21st, 2022</time><time class="updated" datetime="2022-09-21T23:09:31-04:00">September 21st, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F09%2F21%2Fsavannah-surpasses-other-police-departments-in-solving-murders-why%2F&amp;title=Savannah%20surpasses%20other%20police%20departments%20in%20solving%20murders.%20Why%3F" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div>

		
			<figure class="post-thumbnail">

				<amp-img width="960" height="540" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?fit=960%2C540&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="" object-fit="cover" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?resize=107%2C60&amp;ssl=1 107w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 960px) 100vw, 960px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU0MCIgd2lkdGg9Ijk2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?fit=960%2C540&amp;ssl=1" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?resize=107%2C60&amp;ssl=1 107w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?resize=160%2C90&amp;ssl=1 160w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8515.jpg?resize=706%2C397&amp;ssl=1 706w" sizes="(max-width: 960px) 100vw, 960px" style="object-fit:cover"></amp-img>
			</figure>

		
					<figcaption><span>Mothers gathered to advocate for sons killed in Savannah. Courtesy of Linda Wilder Bryan</span></figcaption>
				</div>


				<div class="main-content">

					

<article id="post-30370" class="post-30370 post type-post status-publish format-standard has-post-thumbnail hentry category-courts category-public-safety tag-chatham-county tag-clearance-rate tag-gun-deaths tag-gun-violence tag-homicide tag-lenny-gunther tag-public-safety tag-savannah tag-savannah-police-department entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_9380" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-small      i-amphtml-layout-container" role="button" tabindex="0" id="c96d" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-430ac8e" data-popup-status="publish" data-amp-original-style="background-color:#EEEEEE;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<figure class="wp-block-image size-large"><a href="https://thecurrentga.org/support-our-publication/" target="_blank" rel="noopener"><amp-img width="780" height="557" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=780%2C557&amp;ssl=1" alt="" class="wp-image-9381 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1024%2C731&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=768%2C548&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1568%2C1120&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=706%2C504&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=84%2C60&amp;ssl=1 84w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=126%2C90&amp;ssl=1 126w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?w=2000&amp;ssl=1 2000w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU1NyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=780%2C557&amp;ssl=1" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1024%2C731&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=768%2C548&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1536%2C1097&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=1568%2C1120&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=706%2C504&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=84%2C60&amp;ssl=1 84w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?resize=126%2C90&amp;ssl=1 126w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/New-J-June-2021.png?w=2000&amp;ssl=1 2000w" sizes="(max-width: 780px) 100vw, 780px"></amp-img></a></figure>
					</div>
					<form class="popup-dismiss-form c96d0 popup-action-form c96d" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_9380">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c96d.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-ea4dcae" data-amp-original-style="opacity: 0.35;background-color:#EEEEEE;"></div>
				
					</amp-layout>
					<div id="page-position-marker_a_c96d" data-amp-original-style="position: absolute; top: 50%" class="amp-wp-927f0bd"></div>
			<amp-position-observer target="page-position-marker_a_c96d" on="enter:a_c96d.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c96d" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c96d","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c96d","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c96d .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c96d","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_9380","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
				
<p>As violent crime and killings are on the rise across the United States, Savannah has become a symbol of success in one vital metric: The city’s ability to solve homicides far exceeds the national average, according to police statistics.</p>

<p>From 2019-2021, Savannah Police Department homicide clearance rates —  the rate at which crimes are solved by police — were above 80% for each year. So far in 2022, detectives have a clearance rate of 79%.</p>

<p>The statistics outperform police departments in bigger cities like New York and Los Angeles, where homicide clearance rates in 2020 were 27% and 55% respectively, <a href="https://www.themarshallproject.org/2022/01/12/as-murders-spiked-police-solved-about-half-in-2020" target="_blank" rel="noreferrer noopener">according to data.</a> Cities similar in size to Savannah like Charleston, S.C., reported a 59% clearance rate, and Knoxville, Tenn., had 37% in 2020.</p>

<p>Lt. Zachary Burdette, who oversees Savannah’s homicide unit, says his team’s numbers reflect the quality of his officers and their operating procedures as well as trust they have among the communities where killings occur. </p>

<p>“They’re tenacious, once they get the phone call that there’s been a homicide. Their main goal is to get justice for the victim,” Burdette said of his team, which is made up of two sergeants and eight detectives.</p>

<p>The snapshot of successful detective work is a mark of pride for a department that has struggled in recent years with morale inside the force and its ability to foster community good will. Yet behind this important metric, the force faces steep challenges to stem gun violence and increase the perception of safety in Georgia’s oldest city.</p>

<p>To some public safety experts the statistic carries little weight, given the perception of rising violent crime in Savannah and Chatham County. </p>

<figure class="wp-block-embed alignright is-type-wp-embed is-provider-datawrapper wp-block-embed-datawrapper"><div class="wp-block-embed__wrapper">
<amp-iframe class="wp-embedded-content i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" sandbox="allow-scripts" title="Savannah police homicide clearance rates above 80% between 2019-2021 " src="https://datawrapper.dwcdn.net/syInN/2/#?secret=YD8SoUTlMY" data-secret="YD8SoUTlMY" scrolling="no" frameborder="0" height="350" layout="fixed-height" width="auto" style="height:350px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe sandbox="allow-scripts" title="Savannah police homicide clearance rates above 80% between 2019-2021 " src="https://datawrapper.dwcdn.net/syInN/2/#?secret=YD8SoUTlMY" scrolling="no" frameborder="0" height="350"></iframe></noscript></amp-iframe>
</div></figure>

<h3><strong>Who is killing whom in Savannah?</strong></h3>

<p>While some gun crimes, such as aggravated assaults, are on the rise in the city, homicides in Savannah have remained largely consistent through the years and have dropped from a peak of 53 in 2015, according to data. </p>

<p>So far in 2022, there have been 24 reported homicides. </p>

<p>In 2021, the police department recorded 34 homicides and in 2020, there were 31 homicides. </p>

<p>In the last 35 years, FBI crime data shows the highest amount of murders reported in Savannah was in 1991 with 59 homicides. </p>

<p>The U.S. murder rate fell by around 50% between 1991 and 2014, according to the <a href="https://www.brennancenter.org/our-work/research-reports/myths-and-realities-understanding-recent-trends-violent-crime" target="_blank" rel="noreferrer noopener">Brennan Center for Justice</a>. </p>

<p>To analyze the reasons and context behind Savannah’s homicides in 2022, <em>The Current</em> compiled a list of the killings, obtained copies of police reports and indictments, and interviewed police officials. </p>

<p>So far in 2022, 45 % of Savannah’s homicide victims have been under the age of 25. Eight of them were 18 years old or younger. </p>

<p>Almost all of the suspects charged with murder this year were Black men. </p>

<p>Homicides occurred across the city, but a few were concentrated: two in Yamacraw Village, two in the Historic District, and two in West Savannah.</p>

<p>Like most U.S. cities, the majority of killings in Savannah happen by guns. </p>

<p><em>The Current </em>filed an open records request to the Savannah Police Department for all reports from this year’s homicides. The department responded by providing initial reports sparse on detail. </p>

<h3><strong>What the police see</strong></h3>

<p>Lt. Burdette said Savannah’s cases didn’t reveal definitive trends. Most murders, he said, are between people who know each other and are not random acts.</p>

<p>An exception, he said, was <a href="https://savannahpd.org/spd-investigates-road-rage-incident/">a road rage incident</a> at Bull and Broughton streets at around 2:30 a.m. on May 8. That resulted in murder charges for a 23-year-old man. </p>

<p>Burdette said most of the guns used in homicides this year were not reported as stolen.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c6d8","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_910","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c6d8 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_910","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_910" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c6d8" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<p>Want to see more in-depth journalism for Savannah and Coastal Georgia? </p>



<p>Have <em>The Current </em>delivered to your inbox each Tuesday, Wednesday, Thursday, and Sunday.</p>


<amp-layout id="n3a9" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="182852531">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/182852531/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button"><button class="wp-block-button__link has-text-color has-primary-color has-background has-secondary-background-color" data-id-attr="mailchimp-button-block-2" id="mailchimp-button-block-2" type="submit"><strong>SUBSCRIBE NOW</strong></button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>			</amp-layout>
		</aside>

<p>Like many states, Georgia has seen gun sales spike in the last three years. According to <a href="https://www.thetrace.org/2020/08/gun-sales-estimates/">data compiled by The Trace</a>, close to 650,000 guns were purchased in Georgia in 2020, more than the amount bought in 2018 and 2019 combined. </p>

<p>In April 2022, Georgia legislators <a href="https://giffords.org/lawcenter/state-laws/concealed-carry-in-georgia/#:~:text=Effective%20April%2012%2C%202022%2C%20Georgia,background%20check%20or%20permit%20required.">relaxed restrictions</a>, allowing most anyone to carry a gun publicly without a permit or background check necessary.</p>

<p>Burdette said homicides involving gangs were “not a large number” of cases in 2022. </p>
<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284.jpg?resize=360%2C269&amp;ssl=1" alt="" class="wp-image-28521 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="360" height="269" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 360px) 100vw, 360px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI2OSIgd2lkdGg9IjM2MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284.jpg?resize=360%2C269&amp;ssl=1" alt="" width="360" height="269" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 360px) 100vw, 360px"></noscript></amp-img><figcaption>A Savannah police car parked outside the department’s headquarters on Habersham Street on Aug. 17, 2022. </figcaption></figure></div>
<p>That’s a change from when former Savannah Police detective Robert Santoro supervised the homicide unit. He said neighborhood groups and gangs were “a big part of a lot of our violence” during his 11 years on the force. He left the department in 2020.</p>

<p>According to Burdette, increased access to guns means an increased possibility of altercations becoming violent.</p>

<p>“The idea of, you know, teenagers and young adults carrying guns instead of just … doing things the way we used to do (fighting),” Burdette says, “It blows my mind every single time that we have one of those.”</p>

<h3><strong>Best practices</strong></h3>

<p>Santoro, who now works as a detective in law enforcement in the Midwest, said the Savannah department has quality detectives and has done well to recruit officers from different precincts to the unit.</p>

<p>According to Burdette, the unit’s structure promotes collaboration.</p>

<p>“Anytime there’s a homicide, during normal business hours, everyone at work goes,” Burdette said. “Once they’re done with the scene, they get in (and) they all have partners.” It’s so one detective is a check on the other one and that no information will be missed, he says.</p>

<h3><strong>Problems with measuring clearance rates</strong></h3>

<p>Good detective work has resulted in quick arrests among many of Savannah’s violent killings. But measuring clearance rates, however, can be a problematic way to measure police department performance. </p>

<p>Although police have reported a 79% clearance rate for 2022, that number includes arrests made in the calendar year for murders from past years.</p>

<p>Excluding arrests from past years, in 2022, there has been at least 1 arrest in 14 homicide cases out of a total of 24 homicides, according to an analysis by <em>The Current</em>. </p>

<p>Another problem with clearance rates, according to Philip Cook, a researcher at the University of Chicago Urban Labs, is that police don’t typically include homicides in which police officers are the alleged shooters. </p>

<p>Savannah PD does not include officer-related shootings in its clearance rate unless “they result in indictment from the (District Attorney’s) office,” police spokesperson Bianca Johnson said.  </p>

<p><a href="https://thecurrentga.org/2022/07/20/savannah-cop-who-killed-carver-village-man-had-use-of-force-investigations-in-prior-job/" target="_blank" rel="noreferrer noopener">Savannah officers have been involved in five shootings </a>in which victims have been killed this year. Each incident is still under investigation and they are not included in the city homicide rate.</p>

<p>None of these police-involved shooting cases have been cleared, as Chatham County District Attorney Shalena Cook Jones hasn’t announced prosecution decisions. </p>

<h3><strong>Historic killings sometimes stay unsolved </strong></h3>

<p>Savannah Police’s emphasis on above average clearance rates doesn’t impress Janice Hall. </p>

<p>Her son Curtis,, 32, was killed in west Savannah on January 20, 2011. His killing remains unsolved, and his mother still struggles with closure.</p>

<p>“Pretty much, it feels like it didn’t happen,” Hall said . “But it did happen.”</p>
<div class="wp-block-image">
<figure class="alignright size-large is-resized"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492.jpg?resize=665%2C498&amp;ssl=1" alt="" class="wp-image-30382 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="665" height="498" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=120%2C90&amp;ssl=1 120w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 665px) 100vw, 665px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ5OCIgd2lkdGg9IjY2NSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492.jpg?resize=665%2C498&amp;ssl=1" alt="" width="665" height="498" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=1568%2C1176&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=706%2C530&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?resize=120%2C90&amp;ssl=1 120w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 665px) 100vw, 665px"></noscript></amp-img><figcaption>Janice Hall stands outside the Bull Street Library on Sept. 16, 2022, holding a picture of her son, Curtis, whose murder has gone unsolved by Savannah Police for over a decade. Jake Shore/The Current</figcaption></figure></div>
<p>Curtis was found with gunshot wounds between New Castle and Comer streets. Police told Janice that there was an altercation and her son was running away when he was killed, Hall said.</p>

<p>He wasn’t a perfect person, Hall said, but her son was the father of five girls. He would call his mother three to four times a day, she said. Their family cooked dinners to sell and he would help sell their meals, Hall said.</p>

<p>Maggie Mainor, sister of Ricky Byrd, who was killed in east Savannah on Hawthorne Street in April 2009, said her family has the same open wound from Byrd’s unsolved death. Mainor is also the aunt of Alan Mainor, a Savannah pastor who has been <a href="https://thecurrentga.org/2022/07/27/the-tide-files-show-savannah-cop-disciplined-before-shooting-carver-village-man/#:~:text=On%20Monday%2C%20Rev,was%20he%20hired%3F%E2%80%9D">advocating for police reform. </a></p>

<p>Mainor said she had to keep pushing the homicide unit for updates on her brother’s case.</p>

<p>“They probably called me about three or four times,” Mainor said. “But most of the time I called them. I would call them once a week. I was getting aggravated with them.”</p>
<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486.jpg?resize=295%2C394&amp;ssl=1" alt="" class="wp-image-30384 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="295" height="394" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=1568%2C2091&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=400%2C533&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=706%2C941&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=45%2C60&amp;ssl=1 45w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=68%2C90&amp;ssl=1 68w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 295px) 100vw, 295px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM5NCIgd2lkdGg9IjI5NSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486.jpg?resize=295%2C394&amp;ssl=1" alt="" width="295" height="394" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=1568%2C2091&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=400%2C533&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=706%2C941&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=45%2C60&amp;ssl=1 45w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?resize=68%2C90&amp;ssl=1 68w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-scaled.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 295px) 100vw, 295px"></noscript></amp-img><figcaption>Maggie Mainor carries around a card with her memorializing her brother, Ricky Byrd, whose murder in 2009 in east Savannah remains unsolved. Jake Shore/The Current</figcaption></figure></div>
<p>Not long after their family member’s killings, for Hall and Mainor, the calls eventually stopped and the leads went dead.</p>

<p>They rekindled some hope after the Savannah Police Department formed a cold case unit in 2016 under then-Chief Joseph Lumpkin. </p>

<p>It’s staffed by three part-time detectives, and they are assigned cases for follow-up by homicide sergeants, according to police spokesperson Johnson.</p>

<p>“The sergeants identify open cases with new leads or cases that may benefit from newer forensic technology. The unit is also assigned cases to review to see if they can determine” if anything was missed in the initial investigation, Johnson said.</p>

<p>Savannah police spokeswoman Johnson said the department has no updates on the Curtis Hall and Ricky Byrd cases. </p>

<p>When Hall hears about the Savannah Police Department’s high clearance rates, she wishes police would investigate cold cases with the same vigor as the new cases that come in. </p>

<p>“They say put fresh eyes on evidence and stuff like that, you know, on these cases, but to no avail,” Hall said. “Nothing coming from that for me.”</p>

<h3><strong>Reaching conviction</strong></h3>

<p>Sometimes, however, the slow, steady pace of detective work pays off.</p>

<p>Lawrence Bryan IV, 23, was shot to death in a botched robbery on Aug. 7, 2015, while coming out of an east Savannah apartment where he and a friend were gambling. </p>

<p>For Linda Wilder Bryan, it took a year-and-a-half after her son’s death for Savannah’s homicide unit to make a breakthrough. They finally identified and charged a <a href="https://savannahpd.org/2015-homicide-solved-suspect-charged/">25-year-old Savannah man</a> with murder..</p>

<p>Timone Hooper had been serving a federal prison sentence when he was charged.  </p>

<p>Bryan credits former detective Santoro with dedication to the case.</p>

<p>“I was on the phone with him every day, all day, twice a day,” she said. “I was (saying) ‘what’s going on?’”</p>
<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="320" height="320" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=320%2C320&amp;ssl=1" alt="" class="wp-image-30388 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?w=320&amp;ssl=1 320w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=90%2C90&amp;ssl=1 90w" sizes="(max-width: 320px) 100vw, 320px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMyMCIgd2lkdGg9IjMyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="320" height="320" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=320%2C320&amp;ssl=1" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?w=320&amp;ssl=1 320w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg?resize=90%2C90&amp;ssl=1 90w" sizes="(max-width: 320px) 100vw, 320px"></noscript></amp-img><figcaption>Linda Wilder Bryan (left) and former Sgt. Robert Santoro (right) of the Savannah Police Department. Courtesy of Linda Wilder Bryan</figcaption></figure></div>
<p>Santoro and the homicide unit used cell phone data to trace Hooper to the scene of the armed robbery. </p>

<p>Hooper was sentenced to life in prison for murder. </p>

<p>Through the experience, Alderwoman Bryan said her family became very close to Santoro and his family.</p>

<p>Now, Bryan is the godmother to Santoro’s children, she says. </p>

<p>“He was genuine, very humble, just a spitfire,” Bryan said. “And I just love him dearly.”</p>

<p>Bryan recognizes not everyone has as positive experience as she did with Savannah Police.</p>

<p>Bryan, who is now a serving councilwoman, said she hopes the department, under the leadership of Interim Chief Lenny Gunther, doesn’t rest on its laurels from the homicide unit’s clearance rates.</p>

<p>“I would want it to be 100%,” Bryan said. “So wow, that is a good number but it is not good enough. They need more detectives in that area and [with] cold cases.”</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-632c07d40302b" aria-labelledby="related-posts-item-632c07d40302b-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-632c07d40302b-label" href="https://thecurrentga.org/2022/06/30/savannah-spends-489k-on-shotspotter-but-doesnt-keep-data/">Savannah spends $489K on ShotSpotter but doesn’t keep data on effectiveness</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/06/30/savannah-spends-489k-on-shotspotter-but-doesnt-keep-data/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/Screen-Shot-2022-06-30-at-1.55.18-PM.png?fit=866%2C431&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/Screen-Shot-2022-06-30-at-1.55.18-PM.png?fit=866%2C431&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">June 30th, 2022</li><li class="jp-related-posts-i2__post-context">In "Public Safety"</li></ul><ul id="related-posts-item-632c07d40305a" aria-labelledby="related-posts-item-632c07d40305a-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-632c07d40305a-label" href="https://thecurrentga.org/2022/04/15/spate-of-officer-involved-shootings-in-savannah-prompts-internal-review/">Spate of officer-involved shootings in Savannah prompts internal review</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/04/15/spate-of-officer-involved-shootings-in-savannah-prompts-internal-review/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/police-lights-alexandre-debieve-unsplash-scaled.jpeg?fit=857%2C1200&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="police blue lights" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/06/police-lights-alexandre-debieve-unsplash-scaled.jpeg?fit=857%2C1200&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="police blue lights" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 15th, 2022</li><li class="jp-related-posts-i2__post-context">In "Public Safety"</li></ul><ul id="related-posts-item-632c07d403077" aria-labelledby="related-posts-item-632c07d403077-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-632c07d403077-label" href="https://thecurrentga.org/2022/07/25/political-battle-looms-over-crime-policing-in-savannah/">Political battle looms over crime, policing in Savannah</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/07/25/political-battle-looms-over-crime-policing-in-savannah/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/savannah_police_cars.jpg?fit=1000%2C667&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Savannah police department cars" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/06/savannah_police_cars.jpg?fit=1000%2C667&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Savannah police department cars" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">July 25th, 2022</li><li class="jp-related-posts-i2__post-context">In "Public Safety"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://thecurrentga.org/tag/chatham-county/" rel="tag">Chatham County</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/clearance-rate/" rel="tag">clearance rate</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/gun-deaths/" rel="tag">gun deaths</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/gun-violence/" rel="tag">Gun violence</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/homicide/" rel="tag">homicide</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/lenny-gunther/" rel="tag">Lenny Gunther</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/public-safety/" rel="tag">Public Safety</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/savannah/" rel="tag">Savannah</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/savannah-police-department/" rel="tag">Savannah Police Department</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section><section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="license"><p><button on="tap:republication-tracker-tool-modal" name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://thecurrentga.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://thecurrentga.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31"></noscript></amp-img></a></p></div><div class="message"></div></section>					<amp-lightbox id="republication-tracker-tool-modal" layout="nodisplay" role="dialog" aria-modal="true" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
						<div id="republication-tracker-tool-modal-content"><div on="tap:republication-tracker-tool-modal.close" class="republication-tracker-tool-close" role="button" tabindex="0"><span class="screen-reader-text">Close window</span> <span aria-hidden="true">X</span></div><h2>Republish this article</h2><div class="cc-policy"><div class="cc-license"><a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31"></noscript></amp-img></a><p>This work is licensed under a <a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</p>
</div><ol id="block-7cdea1b6-5d5e-4997-a552-5b06ac509bcc" class="block-editor-rich-text__editable block-editor-block-list__block wp-block is-selected rich-text amp-wp-0341ad6" role="group" aria-label="Block: List" data-block="7cdea1b6-5d5e-4997-a552-5b06ac509bcc" data-type="core/list" data-title="List" data-amp-original-style="padding: 0px 0px 0px 1.3em;margin: 28px auto;max-width: 1230px;font-family: 'Source Serif Pro', Georgia, Garamond, 'Times New Roman', serif">
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">Written content may be republished or shared in print and/or your website, but you may not resell the story. For news websites using paywalls, <em>The Current’s</em> shared content must either:
<ol data-amp-original-style="padding: 0px 0px 0px 1.3em;margin-left: 1.3em;margin-bottom: 0px" class="amp-wp-6ff6d1a">
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891"><em>Be provided in full for free</em> (and outside any paywall or subscriber restrictions);</li>
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">Or, the top three-to-five paragraphs may be republished followed by a link to the rest of the story at its original location on <a href="http://www.thecurrentga.org/" target="_blank" rel="noreferrer noopener" data-amp-original-style="color: #5a5a5a" class="amp-wp-1f28448">http://www.thecurrentga.org</a>.</li>
</ol>
</li>
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">Give us credit. Please publish the author’s name as follows, for example: <em>By Margaret Coker, The Current. </em>Include the following: <em>The Current is an independent, in-depth and investigative journalism website for Coastal Georgia.</em></li>
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">Story content, facts, quotations and other data may not be significantly edited or reorganized without receiving prior and express permission. Permissible edits not requiring permission are: changing references to timing (for example: “today” to “yesterday”) and style edits to follow your publication’s style guidelines. We do not allow the altering of any direct quotes without express prior permission.</li>
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">If, in the editing process, you have a question regarding a fact, quote, data or other element of a story, please contact <em>The Current’s</em> editors and not the individual reporter or reporters.</li>
 	<li><strong>Let us know</strong> as soon as you know you'll use it so we can watch and track its use.</li>
</ol>
See full republication policy at <a href="https://thecurrentga.org/republication-rights-such/">https://thecurrentga.org/republication-rights-such/</a>

Thank you!</div><div class="article-info"><h1>Savannah surpasses other police departments in solving murders. Why?</h1>
<p class="byline">by Jake Shore, The Current <br>September 21, 2022</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Savannah surpasses other police departments in solving murders. Why?&lt;/h1&gt;
&lt;p class="byline"&gt;by Jake Shore, The Current &lt;br /&gt;September 21, 2022&lt;/p&gt;
 
&lt;p&gt;As violent crime and killings are on the rise across the United States, Savannah has become a symbol of success in one vital metric: The city’s ability to solve homicides far exceeds the national average, according to police statistics.&lt;/p&gt;
&lt;p&gt;From 2019-2021, Savannah Police Department homicide clearance rates —&amp;nbsp; the rate at which crimes are solved by police — were above 80% for each year. So far in 2022, detectives have a clearance rate of 79%.&lt;/p&gt;
&lt;p&gt;The statistics outperform police departments in bigger cities like New York and Los Angeles, where homicide clearance rates in 2020 were 27% and 55% respectively, &lt;a href="https://www.themarshallproject.org/2022/01/12/as-murders-spiked-police-solved-about-half-in-2020" target="_blank" rel="noreferrer noopener"&gt;according to data.&lt;/a&gt; Cities similar in size to Savannah like Charleston, S.C., reported a 59% clearance rate, and Knoxville, Tenn., had 37% in 2020.&lt;/p&gt;
&lt;p&gt;Lt. Zachary Burdette, who oversees Savannah’s homicide unit, says his team’s numbers reflect the quality of his officers and their operating procedures as well as trust they have among the communities where killings occur.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“They're tenacious, once they get the phone call that there's been a homicide. Their main goal is to get justice for the victim,” Burdette said of his team, which is made up of two sergeants and eight detectives.&lt;/p&gt;
&lt;p&gt;The snapshot of successful detective work is a mark of pride for a department that has struggled in recent years with morale inside the force and its ability to foster community good will. Yet behind this important metric, the force faces steep challenges to stem gun violence and increase the perception of safety in Georgia’s oldest city.&lt;/p&gt;
&lt;p&gt;To some public safety experts the statistic carries little weight, given the perception of rising violent crime in Savannah and Chatham County.&amp;nbsp;&lt;/p&gt;
&lt;figure class="wp-block-embed alignright is-type-wp-embed is-provider-datawrapper wp-block-embed-datawrapper"&gt;
&lt;div class="wp-block-embed__wrapper"&gt;
https://datawrapper.dwcdn.net/syInN/2/
&lt;/div&gt;
&lt;/figure&gt;
&lt;h3&gt;&lt;strong&gt;Who is killing whom in Savannah?&lt;/strong&gt;&lt;/h3&gt;
&lt;p&gt;While some gun crimes, such as aggravated assaults, are on the rise in the city, homicides in Savannah have remained largely consistent through the years and have dropped from a peak of 53 in 2015, according to data.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;So far in 2022, there have been 24 reported homicides.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;In 2021, the police department recorded 34 homicides and in 2020, there were 31 homicides.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;In the last 35 years, FBI crime data shows the highest amount of murders reported in Savannah was in 1991 with 59 homicides.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The U.S. murder rate fell by around 50% between 1991 and 2014, according to the &lt;a href="https://www.brennancenter.org/our-work/research-reports/myths-and-realities-understanding-recent-trends-violent-crime" target="_blank" rel="noreferrer noopener"&gt;Brennan Center for Justice&lt;/a&gt;.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;To analyze the reasons and context behind Savannah’s homicides in 2022, &lt;em&gt;The Current&lt;/em&gt; compiled a list of the killings, obtained copies of police reports and indictments, and interviewed police officials.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;So far in 2022, 45 % of Savannah’s homicide victims have been under the age of 25. Eight of them were 18 years old or younger.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Almost all of the suspects charged with murder this year were Black men.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Homicides occurred across the city, but a few were concentrated: two in Yamacraw Village, two in the Historic District, and two in West Savannah.&lt;/p&gt;
&lt;p&gt;Like most U.S. cities, the majority of killings in Savannah happen by guns.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;&lt;em&gt;The Current &lt;/em&gt;filed an open records request to the Savannah Police Department for all reports from this year’s homicides. The department responded by providing initial reports sparse on detail.&amp;nbsp;&lt;/p&gt;
&lt;h3&gt;&lt;strong&gt;What the police see&lt;/strong&gt;&lt;/h3&gt;
&lt;p&gt;Lt. Burdette said Savannah’s cases didn’t reveal definitive trends. Most murders, he said, are between people who know each other and are not random acts.&lt;/p&gt;
&lt;p&gt;An exception, he said, was &lt;a href="https://savannahpd.org/spd-investigates-road-rage-incident/"&gt;a road rage incident&lt;/a&gt; at Bull and Broughton streets at around 2:30 a.m. on May 8. That resulted in murder charges for a 23-year-old man.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Burdette said most of the guns used in homicides this year were not reported as stolen.&lt;/p&gt;
&lt;p&gt;Like many states, Georgia has seen gun sales spike in the last three years. According to &lt;a href="https://www.thetrace.org/2020/08/gun-sales-estimates/"&gt;data compiled by The Trace&lt;/a&gt;, close to 650,000 guns were purchased in Georgia in 2020, more than the amount bought in 2018 and 2019 combined.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;In April 2022, Georgia legislators &lt;a href="https://giffords.org/lawcenter/state-laws/concealed-carry-in-georgia/#:~:text=Effective%20April%2012%2C%202022%2C%20Georgia,background%20check%20or%20permit%20required."&gt;relaxed restrictions&lt;/a&gt;, allowing most anyone to carry a gun publicly without a permit or background check necessary.&lt;/p&gt;
&lt;p&gt;Burdette said homicides involving gangs were “not a large number” of cases in 2022.&amp;nbsp;&lt;/p&gt;
&lt;figure class="wp-block-image alignleft size-large is-resized"&gt;&lt;img src="https://thecurrentga.org/wp-content/uploads/2022/08/IMG_8284-1024x768.jpg" alt="" class="wp-image-28521" width="360" height="269" /&gt;&lt;figcaption&gt;A Savannah police car parked outside the department's headquarters on Habersham Street on Aug. 17, 2022. &lt;/figcaption&gt;&lt;/figure&gt;
&lt;p&gt;That’s a change from when former Savannah Police detective Robert Santoro supervised the homicide unit. He said neighborhood groups and gangs were “a big part of a lot of our violence” during his 11 years on the force. He left the department in 2020.&lt;/p&gt;
&lt;p&gt;According to Burdette, increased access to guns means an increased possibility of altercations becoming violent.&lt;/p&gt;
&lt;p&gt;“The idea of, you know, teenagers and young adults carrying guns instead of just … doing things the way we used to do (fighting),” Burdette says, “It blows my mind every single time that we have one of those.”&lt;/p&gt;
&lt;h3&gt;&lt;strong&gt;Best practices&lt;/strong&gt;&lt;/h3&gt;
&lt;p&gt;Santoro, who now works as a detective in law enforcement in the Midwest, said the Savannah department has quality detectives and has done well to recruit officers from different precincts to the unit.&lt;/p&gt;
&lt;p&gt;According to Burdette, the unit’s structure promotes collaboration.&lt;/p&gt;
&lt;p&gt;“Anytime there's a homicide, during normal business hours, everyone at work goes,” Burdette said. “Once they're done with the scene, they get in (and) they all have partners.” It’s so one detective is a check on the other one and that no information will be missed, he says.&lt;/p&gt;
&lt;h3&gt;&lt;strong&gt;Problems with measuring clearance rates&lt;/strong&gt;&lt;/h3&gt;
&lt;p&gt;Good detective work has resulted in quick arrests among many of Savannah’s violent killings. But measuring clearance rates, however, can be a problematic way to measure police department performance.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Although police have reported a 79% clearance rate for 2022, that number includes arrests made in the calendar year for murders from past years.&lt;/p&gt;
&lt;p&gt;Excluding arrests from past years, in 2022, there has been at least 1 arrest in 14 homicide cases out of a total of 24 homicides, according to an analysis by &lt;em&gt;The Current&lt;/em&gt;.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Another problem with clearance rates, according to Philip Cook, a researcher at the University of Chicago Urban Labs, is that police don’t typically include homicides in which police officers are the alleged shooters. &lt;/p&gt;
&lt;p&gt;Savannah PD does not include officer-related shootings in its clearance rate unless “they result in indictment from the (District Attorney’s) office,” police spokesperson Bianca Johnson said.&amp;nbsp;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;&lt;a href="https://thecurrentga.org/2022/07/20/savannah-cop-who-killed-carver-village-man-had-use-of-force-investigations-in-prior-job/" target="_blank" rel="noreferrer noopener"&gt;Savannah officers have been involved in five shootings &lt;/a&gt;in which victims have been killed this year. Each incident is still under investigation and they are not included in the city homicide rate.&lt;/p&gt;
&lt;p&gt;None of these police-involved shooting cases have been cleared, as Chatham County District Attorney Shalena Cook Jones hasn’t announced prosecution decisions.&amp;nbsp;&lt;/p&gt;
&lt;h3&gt;&lt;strong&gt;Historic killings sometimes stay unsolved&amp;nbsp;&lt;/strong&gt;&lt;/h3&gt;
&lt;p&gt;Savannah Police’s emphasis on above average clearance rates doesn’t impress Janice Hall.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Her son Curtis,, 32, was killed in west Savannah on January 20, 2011. His killing remains unsolved, and his mother still struggles with closure.&lt;/p&gt;
&lt;p&gt;“Pretty much, it feels like it didn’t happen,” Hall said . “But it did happen.”&lt;/p&gt;
&lt;figure class="wp-block-image alignright size-large is-resized"&gt;&lt;img src="https://thecurrentga.org/wp-content/uploads/2022/09/IMG_8492-1024x768.jpg" alt="" class="wp-image-30382" width="665" height="498" /&gt;&lt;figcaption&gt;Janice Hall stands outside the Bull Street Library on Sept. 16, 2022, holding a picture of her son, Curtis, whose murder has gone unsolved by Savannah Police for over a decade. Jake Shore/The Current&lt;/figcaption&gt;&lt;/figure&gt;
&lt;p&gt;Curtis was found with gunshot wounds between New Castle and Comer streets. Police told Janice that there was an altercation and her son was running away when he was killed, Hall said.&lt;/p&gt;
&lt;p&gt;He wasn’t a perfect person, Hall said, but her son was the father of five girls. He would call his mother three to four times a day, she said. Their family cooked dinners to sell and he would help sell their meals, Hall said.&lt;/p&gt;
&lt;p&gt;Maggie Mainor, sister of Ricky Byrd, who was killed in east Savannah on Hawthorne Street in April 2009, said her family has the same open wound from Byrd’s unsolved death. Mainor is also the aunt of Alan Mainor, a Savannah pastor who has been &lt;a href="https://thecurrentga.org/2022/07/27/the-tide-files-show-savannah-cop-disciplined-before-shooting-carver-village-man/#:~:text=On%20Monday%2C%20Rev,was%20he%20hired%3F%E2%80%9D"&gt;advocating for police reform.&amp;nbsp;&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;Mainor said she had to keep pushing the homicide unit for updates on her brother’s case.&lt;/p&gt;
&lt;p&gt;“They probably called me about three or four times,” Mainor said. “But most of the time I called them. I would call them once a week. I was getting aggravated with them.”&lt;/p&gt;
&lt;figure class="wp-block-image alignleft size-large is-resized"&gt;&lt;img src="https://thecurrentga.org/wp-content/uploads/2022/09/IMG_8486-768x1024.jpg" alt="" class="wp-image-30384" width="295" height="394" /&gt;&lt;figcaption&gt;Maggie Mainor carries around a card with her memorializing her brother, Ricky Byrd, whose murder in 2009 in east Savannah remains unsolved. Jake Shore/The Current&lt;/figcaption&gt;&lt;/figure&gt;
&lt;p&gt;Not long after their family member’s killings, for Hall and Mainor, the calls eventually stopped and the leads went dead.&lt;/p&gt;
&lt;p&gt;They rekindled some hope after the Savannah Police Department formed a cold case unit in 2016 under then-Chief Joseph Lumpkin.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;It’s staffed by three part-time detectives, and they are assigned cases for follow-up by homicide sergeants, according to police spokesperson Johnson.&lt;/p&gt;
&lt;p&gt;“The sergeants identify open cases with new leads or cases that may benefit from newer forensic technology. The unit is also assigned cases to review to see if they can determine” if anything was missed in the initial investigation, Johnson said.&lt;/p&gt;
&lt;p&gt;Savannah police spokeswoman Johnson said the department has no updates on the Curtis Hall and Ricky Byrd cases.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;When Hall hears about the Savannah Police Department’s high clearance rates, she wishes police would investigate cold cases with the same vigor as the new cases that come in.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“They say put fresh eyes on evidence and stuff like that, you know, on these cases, but to no avail,” Hall said. “Nothing coming from that for me.”&lt;/p&gt;
&lt;h3&gt;&lt;strong&gt;Reaching conviction&lt;/strong&gt;&lt;/h3&gt;
&lt;p&gt;Sometimes, however, the slow, steady pace of detective work pays off.&lt;/p&gt;
&lt;p&gt;Lawrence Bryan IV, 23, was shot to death in a botched robbery on Aug. 7, 2015, while coming out of an east Savannah apartment where he and a friend were gambling.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;For Linda Wilder Bryan, it took a year-and-a-half after her son’s death for Savannah’s homicide unit to make a breakthrough. They finally identified and charged a &lt;a href="https://savannahpd.org/2015-homicide-solved-suspect-charged/"&gt;25-year-old Savannah man&lt;/a&gt; with murder..&lt;/p&gt;
&lt;p&gt;Timone Hooper had been serving a federal prison sentence when he was charged.&amp;nbsp;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Bryan credits former detective Santoro with dedication to the case.&lt;/p&gt;
&lt;p&gt;“I was on the phone with him every day, all day, twice a day,” she said. “I was (saying) ‘what's going on?’”&lt;/p&gt;
&lt;figure class="wp-block-image alignright size-full"&gt;&lt;img src="https://thecurrentga.org/wp-content/uploads/2022/09/IMG_8530.jpg" alt="" class="wp-image-30388" /&gt;&lt;figcaption&gt;Linda Wilder Bryan (left) and former Sgt. Robert Santoro (right) of the Savannah Police Department. Courtesy of Linda Wilder Bryan&lt;/figcaption&gt;&lt;/figure&gt;
&lt;p&gt;Santoro and the homicide unit used cell phone data to trace Hooper to the scene of the armed robbery.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Hooper was sentenced to life in prison for murder.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Through the experience, Alderwoman Bryan said her family became very close to Santoro and his family.&lt;/p&gt;
&lt;p&gt;Now, Bryan is the godmother to Santoro’s children, she says.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“He was genuine, very humble, just a spitfire,” Bryan said. “And I just love him dearly.”&lt;/p&gt;
&lt;p&gt;Bryan recognizes not everyone has as positive experience as she did with Savannah Police.&lt;/p&gt;
&lt;p&gt;Bryan, who is now a serving councilwoman, said she hopes the department, under the leadership of Interim Chief Lenny Gunther, doesn’t rest on its laurels from the homicide unit’s clearance rates.&lt;/p&gt;
&lt;p&gt;“I would want it to be 100%,” Bryan said. “So wow, that is a good number but it is not good enough. They need more detectives in that area and [with] cold cases.”&lt;/p&gt;


 <p>This &lt;a target="_blank" href="https://thecurrentga.org/2022/09/21/savannah-surpasses-other-police-departments-in-solving-murders-why/"&gt;article&lt;/a&gt; first appeared on &lt;a target="_blank" href="https://thecurrentga.org"&gt;The Current&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=150%2C150&amp;amp;ssl=1" style="width:1em;height:1em;margin-left:10px;"&gt;&lt;img id="republication-tracker-tool-source" src="https://thecurrentga.org/?republication-pixel=true&amp;post=30370&amp;ga=UA-178010913-1" style="width:1px;height:1px;"&gt;</p>
</textarea></div>1					</amp-lightbox>
				
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://thecurrentga.org/2022/09/21/savannah-surpasses-other-police-departments-in-solving-murders-why/" aria-current="page">Savannah surpasses other police departments in solving murders. Why?</a>
											<span class="post-date">September 21st, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/09/21/gun-deaths-hit-an-all-time-high-again-in-2021/">Gun Deaths Hit an All-Time High (Again) in 2021</a>
											<span class="post-date">September 21st, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/09/20/floating-solar-farms-are-a-game-changer/">Floating solar farms are a game changer</a>
											<span class="post-date">September 20th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/09/19/pro-walker-super-pac-holds-gas-giveaway-in-savannah/">Pro-Walker super PAC holds gas giveaway in Savannah</a>
											<span class="post-date">September 19th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/09/19/yes-expecting-parents-in-georgia-can-now-claim-their-embryo-as-a-dependent/">Yes, expecting parents in Georgia can now claim their embryo as a dependent</a>
											<span class="post-date">September 19th, 2022</span>
									</li>
					</ul>

		</section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://thecurrentga.org/" rel="home">
					<amp-img width="400" height="101" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?fit=400%2C101&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?w=400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?resize=300%2C76&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMSIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="101" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?fit=400%2C101&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?w=400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?resize=300%2C76&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-filler-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://twitter.com/thecurrentga"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.facebook.com/TheCurrentGA"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://instagram.com/thecurrentga/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">Our Mission</h2>			<div class="textwidget"><p><i>To provide non-partisan, solutions-based investigative journalism without bias, fear or favor with clear focus on issues affecting Savannah and Coastal Georgia </i></p>
<p><a class="button" href="#">Learn More</a></p>
<p><a href="http://https://inn.org/"><amp-img class="aligncenter wp-image-27938 size-full amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/The-Current-GA_INN-1-e1659971114910.png?resize=300%2C50&amp;ssl=1" alt="INN network for footer" width="300" height="50" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUwIiB3aWR0aD0iMzAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/The-Current-GA_INN-1-e1659971114910.png?resize=300%2C50&amp;ssl=1" alt="INN network for footer" width="300" height="50"></noscript></amp-img></a></p>
</div>
		</section><section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">About Us</h2><div class="menu-service-menu-container"><ul id="menu-service-menu" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://thecurrentga.org/who-we-are/">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://thecurrentga.org/2020/08/12/our-staff/">Our Staff</a></li>
	<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711"><a href="https://thecurrentga.org/who-we-are/our-governance/">Our Governance</a></li>
	<li id="menu-item-9681" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9681"><a href="https://thecurrentga.org/2021/06/09/news-about-the-current/">About The Current</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719"><a href="https://thecurrentga.org/who-we-are/corrections-clarifications/">Corrections, Clarifications</a></li>
<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="https://thecurrentga.org/send-us-a-confidential-tip/">Send Us a Confidential Tip</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1058"><a href="https://thecurrentga.org/check-out-our-newsletter/">Subscribe to our Newsletter</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://thecurrentga.org/support-our-publication/">Support The Current</a></li>
<li id="menu-item-717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-717"><a href="https://thecurrentga.org/terms-of-use/">Terms of Use</a>
<ul class="sub-menu">
	<li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-824"><a href="https://thecurrentga.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718"><a href="https://thecurrentga.org/republication-rights-such/">Republication, rights &amp; sharing</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://thecurrentga.org/my-account/">My account</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 The Current.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://thecurrentga.org/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

			<amp-analytics type="googleanalytics" config="https://thecurrentga.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-L05EDNCRHK","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=30370&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"public-safety"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
																	  
					<amp-install-serviceworker src="https://thecurrentga.org/wp.serviceworker" data-iframe-src="https://thecurrentga.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"public-safety"}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"thecurrentga.org"}}</script></amp-analytics>        
        <amp-web-push-widget visibility="unsubscribed" layout="fixed" width="245" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:245px;height:45px" i-amphtml-layout="fixed">
            <button class="subscribe has-background has-text-color" on="tap:amp-web-push.subscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Subscribe to notifications</span>
            </button>
        </amp-web-push-widget>

        
        <amp-web-push-widget visibility="subscribed" layout="fixed" width="230" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:230px;height:45px" i-amphtml-layout="fixed">
            <button class="unsubscribe has-background has-text-color" on="tap:amp-web-push.unsubscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Your'e subscribed to notifications</span>
            </button>
        </amp-web-push-widget>
        	
	





<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/autop.min.js?ver=21d1d6c005241b908b592f52ad684a28" id="wp-autop-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/blob.min.js?ver=87cf2365cd719a6954f1e2bb8bcc692a" id="wp-blob-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=8ee151736a1e51db2bafbb61ddd60634" id="wp-block-serialization-default-parser-js" data-amp-unvalidated-tag></script>

<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/deprecated.min.js?ver=96593d5d272d008fbcb6912fa0b86778" id="wp-deprecated-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/dom.min.js?ver=3c10edc1abf3fbbc79f17fd7d1d332eb" id="wp-dom-js" data-amp-unvalidated-tag></script>

<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/escape-html.min.js?ver=00a5735837e9efe13da1d979f16a7105" id="wp-escape-html-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/element.min.js?ver=3dfdc75a0abf30f057df44e9a39abe5b" id="wp-element-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/is-shallow-equal.min.js?ver=649feec00389556f8015a6b97efc1cb1" id="wp-is-shallow-equal-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/keycodes.min.js?ver=84a0e6bbcf0b9e1ea0184c3f2bf28022" id="wp-keycodes-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/priority-queue.min.js?ver=efad6460ae6b28406d39866cb10731e0" id="wp-priority-queue-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/compose.min.js?ver=e52c48958a19b766c6a9d28c02d53575" id="wp-compose-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/redux-routine.min.js?ver=5156478c032ea85a2bbdceeb7a43b0c1" id="wp-redux-routine-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/data.min.js?ver=6c1ab5799c4b061254d313d2d8d9fb87" id="wp-data-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-data-js-after" data-amp-unvalidated-tag>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/html-entities.min.js?ver=c6385fb7cd9fdada1cf8892a545f8a26" id="wp-html-entities-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/shortcode.min.js?ver=d6964e945049b6190adc8770cda168c4" id="wp-shortcode-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/blocks.min.js?ver=658a51e7220626e26a92a46af5c2e489" id="wp-blocks-js" data-amp-unvalidated-tag></script>


<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff" id="wp-dom-ready-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5" id="wp-a11y-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/date.min.js?ver=e923a564a0407e0c2ffcbd348817ca86" id="wp-date-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-date-js-after" data-amp-unvalidated-tag>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i A","date":"F jS, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/primitives.min.js?ver=cadf5cfaabdb15c8c8fc440547afe919" id="wp-primitives-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/rich-text.min.js?ver=e7d57502b62ec4756783a0cd79238841" id="wp-rich-text-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/warning.min.js?ver=b9190af8fc6a3a48c580473c6f337b88" id="wp-warning-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/components.min.js?ver=76c5a4c54d97b02824ed3d3b164c2811" id="wp-components-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/url.min.js?ver=16385e4d69da65c7283790971de6b297" id="wp-url-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/api-fetch.min.js?ver=63050163caffa6aac54e9ebf21fe0472" id="wp-api-fetch-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-api-fetch-js-after" data-amp-unvalidated-tag>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://thecurrentga.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "22d74f5ef4" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://thecurrentga.org/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/keyboard-shortcuts.min.js?ver=37fdd241f3be3126e9248060e363e7c9" id="wp-keyboard-shortcuts-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/notices.min.js?ver=e44820c667bf205cacdfc48cbeb3c2e6" id="wp-notices-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/token-list.min.js?ver=4ebce6423dfff99d40033fd33ce52cc9" id="wp-token-list-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/wordcount.min.js?ver=fb8056c75aa0a0569f7ea3ceae97fbc6" id="wp-wordcount-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/block-editor.min.js?ver=1aaefec40aaf345b5e6e969304e78e07" id="wp-block-editor-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/core-data.min.js?ver=95df951bbac4c9f2fd2e6da80561595d" id="wp-core-data-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/media-utils.min.js?ver=ee812d25ec8504c5b419a1aa3cae974d" id="wp-media-utils-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/preferences.min.js?ver=a9b6f95c63bb642d0be7c3d1d208b302" id="wp-preferences-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/reusable-blocks.min.js?ver=7387bed6e19d1b3aec4b6fda683a0768" id="wp-reusable-blocks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/server-side-render.min.js?ver=9aa1118308e1a7ca5fbe4b842b1ba63e" id="wp-server-side-render-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/editor.min.js?ver=5ed697cafca349e71af1c7f8842fcd44" id="wp-editor-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-editor-js-after" data-amp-unvalidated-tag>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>



<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1663173595" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>









<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>



<script data-amp-plus-allowed async src="https://thecurrentga.org/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.63.1" data-amp-unvalidated-tag></script>


			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"n99a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n99c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n99d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n99e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n99f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n9a0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n9b2":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Savannah surpasses other police departments in solving murders. Why?"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"na83":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Savannah surpasses other police departments in solving murders. Why?"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nadd":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Savannah surpasses other police departments in solving murders. Why?"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c5ba":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: EARLY VOTING (22012) - Everyone"},"selector":"#c536"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"c5bd":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: EARLY VOTING (22012) - Everyone"},"selector":"#c536","visibilitySpec":{"totalTimeMin":500}},"c5bf":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Above Header: EARLY VOTING (22012) - Everyone"},"selector":"#c536 a"},"cc38":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Welcome to The Current (911) - Non-newsletter reader; From social, non-subs"},"selector":"#cd3b"},"cc3b":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Welcome to The Current (911) - Non-newsletter reader; From social, non-subs"},"selector":"#cd3b","visibilitySpec":{"totalTimeMin":500}},"cc3d":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Welcome to The Current (911) - Non-newsletter reader; From social, non-subs"},"selector":"#cd3b form:not(.cd3b)"},"cc3f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Welcome to The Current (911) - Non-newsletter reader; From social, non-subs"},"selector":".cd3b0"},"cca0":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Support independent (9380) - From social, non-subs"},"selector":"#c96d"},"cca2":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Support independent (9380) - From social, non-subs"},"selector":"#c96d","visibilitySpec":{"totalTimeMin":500}},"cca4":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: Support independent (9380) - From social, non-subs"},"selector":"#c96d a"},"cca6":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Support independent (9380) - From social, non-subs"},"selector":".c96d0"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"c735":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Sign up for our newsletter (910) - Everyone"},"selector":"#c6d8"},"c738":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Sign up for our newsletter (910) - Everyone"},"selector":"#c6d8","visibilitySpec":{"totalTimeMin":500}},"c73a":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Sign up for our newsletter (910) - Everyone"},"selector":"#c6d8 form:not(.c6d8)"},"n633":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n631 form","visibilitySpec":{"totalTimeMin":500}},"n634":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Savannah surpasses other police departments in solving murders. Why?"},"selector":"#n631","visibilitySpec":{"totalTimeMin":500}},"n3ab":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n3a9 form","visibilitySpec":{"totalTimeMin":500}},"n3ad":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Savannah surpasses other police departments in solving murders. Why?"},"selector":"#n3a9","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.4-a.5&amp;blog=182852531&amp;post=30370&amp;tz=-4&amp;srv=thecurrentga.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=thecurrentga.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 212 seconds ago
	generated in 1.074 seconds
	served from batcache in 0.003 seconds
	expires in 88 seconds
-->
