<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012209142312000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Camden County Sheriff Deputy Christi Newman under GBI investigation after January traffic stop in Kingsland GA, where dashcam video showed Newman ramming woman's head into a police cruiser."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Camden deputy under GBI investigation for violent traffic stop - The Current"><meta property="og:description" content="Camden County Sheriff Deputy Christi Newman under GBI investigation after January traffic stop in Kingsland GA, where dashcam video showed Newman ramming woman's head into a police cruiser."><meta property="og:url" content="http://thecurrentga.org/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/"><meta property="og:site_name" content="The Current"><meta property="article:publisher" content="https://www.facebook.com/The-Current-GA-126902778898137"><meta property="article:published_time" content="2022-10-05T17:22:37+00:00"><meta property="article:modified_time" content="2022-10-05T18:38:40+00:00"><meta property="og:image" content="https://thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png"><meta property="og:image:width" content="1052"><meta property="og:image:height" content="708"><meta property="og:image:type" content="image/png"><meta name="author" content="Jake Shore"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thecurrentga"><meta name="twitter:site" content="@thecurrentga"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Jake Shore"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="8 minutes"><meta name="generator" content="Site Kit by Google 1.84.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="The Current"><meta name="application-name" content="The Current"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/tablepress/css/tablepress.woff2" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.mjs" async="" custom-element="amp-lightbox" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" crossorigin="anonymous" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-web-push-0.1.mjs" async="" custom-element="amp-web-push" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" crossorigin="anonymous" custom-element="amp-web-push"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,700;1,400;1,700&amp;family=Source+Serif+Pro:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://thecurrentga.org/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="The Current » Feed" href="https://thecurrentga.org/feed/"><link rel="alternate" type="application/rss+xml" title="The Current » Comments Feed" href="https://thecurrentga.org/comments/feed/"><link rel="https://api.w.org/" href="https://thecurrentga.org/wp-json/"><link rel="alternate" type="application/json" href="https://thecurrentga.org/wp-json/wp/v2/posts/31730"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecurrentga.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecurrentga.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pcnein-8fM"><link rel="alternate" type="application/json+oembed" href="https://thecurrentga.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F10%2F05%2Fcamden-deputy-under-gbi-investigation-for-violent-traffic-stop%2F"><link rel="alternate" type="text/xml+oembed" href="https://thecurrentga.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F10%2F05%2Fcamden-deputy-under-gbi-investigation-for-violent-traffic-stop%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_30477\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"3\",\"ft\":\"day\",\"utm\":null,\"s\":\"632cba8315832\",\"t\":\"o\"},{\"id\":\"id_30475\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"632cba3bcbb63,632cba6e0b30c\",\"t\":\"i\"},{\"id\":\"id_30471\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"3\",\"ft\":\"day\",\"utm\":null,\"s\":\"632cba6e0b30c\",\"t\":\"o\"},{\"id\":\"id_30473\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"3\",\"ft\":\"day\",\"utm\":null,\"s\":\"632cba3bcbb63\",\"t\":\"o\"},{\"id\":\"id_30478\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"137\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"632cba8315832\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"is_logged_in\":true,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"632cba6e0b30c\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"632cba3bcbb63\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"5fc81414742f4\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":3},\"5fc81439d2a8b\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":4},\"606b2afa8c0e6\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":5},\"60f035a48eee7\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":6},\"60f035cf07617\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com,twitter.com,instagram.com\",\"referrers_not\":\"\",\"priority\":7},\"613239f03dd36\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":8},\"61323a6248707\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com,twitter.com,instagram.com\",\"referrers_not\":\"\",\"priority\":9}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":31730,\"categories\":\"1504,55\"}","noPingback":true}</script><link rel="manifest" href="https://thecurrentga.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Camden deputy under GBI investigation for violent traffic stop","url":"http://thecurrentga.org/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/","mainEntityOfPage":{"@type":"WebPage","@id":"http://thecurrentga.org/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/"},"thumbnailUrl":"https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?fit=1052%2C708\u0026ssl=1"},"articleSection":"Courts","author":[{"@type":"Person","name":"Jake Shore"}],"creator":["Jake Shore"],"publisher":{"@type":"Organization","name":"The Current","logo":"https://thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png"},"keywords":["camden county","camden county sheriff\u0026#039;s office","coastal georgia","courts","district attorney","gbi","georgia","keith higgins","police","public safety"],"dateCreated":"2022-10-05T17:22:37Z","datePublished":"2022-10-05T17:22:37Z","dateModified":"2022-10-05T18:38:40Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=180%2C180&amp;ssl=1"><title>Camden deputy under GBI investigation for violent traffic stop - The Current</title></head>

<body class="post-template-default single single-post postid-31730 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh h-cta has-tertiary-menu has-sidebar cat-courts cat-public-safety primary-cat-public-safety has-featured-image single-featured-image-beside has-large-featured-image" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://thecurrentga.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-helper-frame.html?appId=b8312b3c-73ae-48f6-b979-e35a635bf5d5" permission-dialog-url="https://thecurrentga.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-permission-dialog.html?appId=b8312b3c-73ae-48f6-b979-e35a635bf5d5" service-worker-url="https://thecurrentga.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/OneSignalSDKWorker.js.php?appId=b8312b3c-73ae-48f6-b979-e35a635bf5d5" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push>		<amp-layout amp-access="popups.id_30477" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium   newspack-lightbox-large-border    i-amphtml-layout-container" role="button" tabindex="0" id="c9bc" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h2 id="h-support-our-work">Support Our Work</h2>



<p>We rely on you, the readers to fund our journalism.</p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-default wpbnbd-frequencies--3">
			<form data-settings='["USD","$","The Current",false,"US",{"once":"One-time","month":"Monthly","year":"Annually"},"2.9","0.3","pk_live_51HIGpnGSyijGs0n6xj7P7vtlWCURYyp2VeSFmqbUjTscIcVCpPFalKnK2dJBTm0vnvLFRSsl0I1ismfhk2sN5KKy00exi6cVCt","donate","6LdmRTUiAAAAAAnRd5tAepPPbpIqHVPorytRupY5",5]' method="get" action="//thecurrentga.org/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-69145" name="donation_frequency">
		<label for="newspack-donate-once-69145" class="donation-frequency-label freq-label">
			One-time		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="60" id="newspack-tier-once-69145-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-69145-0">
													$60												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-69145-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-69145-1">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="365" id="newspack-tier-once-69145-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-69145-2">
													$365												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-69145-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-69145-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-69145-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="20" id="newspack-tier-once-69145-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-69145" name="donation_frequency" checked>
		<label for="newspack-donate-month-69145" class="donation-frequency-label freq-label">
			Monthly		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-69145-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-69145-0">
													$10												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-69145-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-69145-1">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="30" id="newspack-tier-month-69145-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-69145-2">
													$30												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-69145-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-69145-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-69145-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-69145-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="year" id="newspack-donate-year-69145" name="donation_frequency">
		<label for="newspack-donate-year-69145" class="donation-frequency-label freq-label">
			Annually		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="60" id="newspack-tier-year-69145-0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-69145-0">
													$60												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-69145-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-year-69145-1">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="365" id="newspack-tier-year-69145-2">
												<label class="tier-select-label tier-label" for="newspack-tier-year-69145-2">
													$365												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-69145-other">
												<label class="tier-select-label tier-label" for="newspack-tier-year-69145-other">
												Other												</label>
												<label class="odl" for="newspack-tier-year-69145-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_year_other" value="180" id="newspack-tier-year-69145-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<div class="wp-block-newspack-blocks-donate__stripe stripe-payment stripe-payment--invisible stripe-payment--disabled">
				<div class="stripe-payment__inputs stripe-payment--hidden">
					<div class="stripe-payment__row">
						<div class="stripe-payment__element stripe-payment__card"></div>
					</div>
					<div class="stripe-payment__row stripe-payment__row--flex">
						<input required placeholder="Email" type="email" name="email" value="">
						<input required placeholder="Full Name" type="text" name="full_name" value="">
					</div>
				</div>
									<div class="stripe-payment__row stripe-payment__row--small" id="stripe-fees-amount-container">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="agree_to_pay_fees" checked value="true">Agree to pay fees?							<span id="stripe-fees-amount">($0)</span>
						</label>
						<div class="stripe-payment__info">Paying the transaction fee is not required, but it directs more money in support of our mission.</div>
					</div>
													<div class="stripe-payment__row stripe-payment__row--small">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="newsletter_opt_in" checked value="true">Sign up for our newsletter						</label>
					</div>
								<div class="stripe-payment__messages">
					<div class="type-error"></div>
					<div class="type-success"></div>
					<div class="type-info"></div>
				</div>
				<div class="stripe-payment__row stripe-payment__row--flex stripe-payment__footer">
					<div class="stripe-payment__methods">
						<div class="stripe-payment__request-button stripe-payment--hidden stripe-payment__request-button--invisible stripe-payment--transition"></div>
						<button type="submit" data-amp-original-style="background-color: #dd3333; color: white;" class="amp-wp-bf2eb7c">
							Donate with card						</button>
					</div>
				</div>
			</div>
									<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
						</form>
		</div>
								</div>
					<form class="popup-dismiss-form c9bc0 popup-action-form c9bc" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_30477">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c9bc.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_c9bc" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c9bc","delay":"2500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c9bc","delay":"2000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c9bc .newspack-popup-wrapper","delay":"2625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9bc","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_30477","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_30471" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-small   newspack-lightbox-large-border   newspack-lightbox-featured-image i-amphtml-layout-container" role="button" tabindex="0" id="ce36" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
											<div class="newspack-popup__featured-image">
							<amp-img width="780" height="254" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?fit=780%2C254&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1024%2C333&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1200%2C390&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=400%2C130&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=706%2C229&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI1NCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="780" height="254" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?fit=780%2C254&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1024%2C333&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1200%2C390&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=400%2C130&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=706%2C229&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>						</div>
										<div class="newspack-popup__content">
													<div class="newspack-registration ">
					<form id="newspack-register-1" method="get" action="//thecurrentga.org/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/" target="_top">
				<div class="newspack-registration__header">
											<h2 class="newspack-registration__title">Sign Up</h2>
										<div class="newspack-registration__have-account">
						<p>
							Already have an account?							<a href="https://thecurrentga.org/my-account/" data-newspack-reader-account-link>
								Sign in							</a>
						</p>
					</div>
				</div>
									<p class="newspack-registration__description">Sign up for our free newsletters to get in-depth news and information for Coastal Georgia delivered directly to your inbox.</p>
								<input type="hidden" id="newspack_reader_registration" name="newspack_reader_registration" value="4d310c4cb3"><input type="hidden" name="_wp_http_referer" value="/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/">				<div class="newspack-registration__form-content">
												<input type="hidden" name="lists[]" value="a869d97c8b">
												<div class="newspack-registration__main">
						<div>
							<div class="newspack-registration__inputs">
								<input type="email" name="npe" autocomplete="email" placeholder="Your email address">
										<input class="nphp" tabindex="-1" aria-hidden="true" name="email" type="email" placeholder="Your email address">
										<input type="submit" value="Subscribe">
							</div>
									<div class="newspack-reader__logins newspack-reader__logins--disabled">
			<div class="newspack-reader__logins__separator">
				<div></div>
				<div>
					OR				</div>
				<div></div>
			</div>
			<button type="button" class="newspack-reader__logins__google">
				<svg width="20" height="20" viewbox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M19.6 10.227C19.6 9.51801 19.536 8.83701 19.418 8.18201H10V12.05H15.382C15.2706 12.6619 15.0363 13.2448 14.6932 13.7635C14.3501 14.2822 13.9054 14.726 13.386 15.068V17.578H16.618C18.509 15.836 19.6 13.273 19.6 10.228V10.227Z" fill="#4285F4" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 20C12.7 20 14.964 19.105 16.618 17.577L13.386 15.068C12.491 15.668 11.346 16.023 9.99996 16.023C7.39496 16.023 5.18996 14.263 4.40496 11.9H1.06396V14.49C1.89597 16.1468 3.17234 17.5395 4.7504 18.5126C6.32846 19.4856 8.14603 20.0006 9.99996 20Z" fill="#34A853" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.405 11.9C4.205 11.3 4.091 10.66 4.091 10C4.091 9.34001 4.205 8.70001 4.405 8.10001V5.51001H1.064C0.364015 6.90321 -0.000359433 8.44084 2.66054e-07 10C2.66054e-07 11.614 0.386 13.14 1.064 14.49L4.404 11.9H4.405Z" fill="#FBBC05" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 3.977C11.468 3.977 12.786 4.482 13.823 5.473L16.691 2.605C14.959 0.99 12.695 0 9.99996 0C6.08996 0 2.70996 2.24 1.06396 5.51L4.40396 8.1C5.19196 5.736 7.39596 3.977 9.99996 3.977Z" fill="#EA4335" />
</svg>
				<span>
					Sign in with Google				</span>
			</button>
		</div>
									<div class="newspack-registration__response newspack-registration--hidden">
															</div>
						</div>

						<div class="newspack-registration__help-text">
							<p>
								<a href="https://thecurrentga.org/terms-of-use/" target="_blank" rel="noreferrer noopener">By signing up, you agree to our Terms and Conditions.</a>							</p>
						</div>
					</div>
				</div>
			</form>
			<div class="newspack-registration__registration-success newspack-registration--hidden">
				<div class="newspack-registration__icon"></div>
				
<div class="wp-block-newspack-reader-registration">
<p class="has-text-align-center">Thank you for registering!</p>
</div>
			</div>
			<div class="newspack-registration__login-success newspack-registration--hidden">
				<div class="newspack-registration__icon"></div>
				<p class="has-text-align-center">An account was already registered with this email.<br>Please check your inbox for an authentication link.</p>			</div>
			</div>
		<div class="newspack-registration--in-progress newspack-registration--error newspack-registration--success"></div>
						</div>
					<form class="popup-dismiss-form ce360 popup-action-form ce36" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_30471">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:ce36.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_ce36" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#ce36","delay":"2500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#ce36","delay":"2000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#ce36 .newspack-popup-wrapper","delay":"2625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ce36","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_30471","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_30473" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-small   newspack-lightbox-large-border   newspack-lightbox-featured-image i-amphtml-layout-container" role="button" tabindex="0" id="c5c5" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
											<div class="newspack-popup__featured-image">
							<amp-img width="780" height="254" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?fit=780%2C254&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1024%2C333&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1200%2C390&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=400%2C130&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=706%2C229&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI1NCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="780" height="254" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?fit=780%2C254&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1024%2C333&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1200%2C390&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=400%2C130&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=706%2C229&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>						</div>
										<div class="newspack-popup__content">
												
<p><strong>Subscribe today</strong> and have the latest stories from The Current delivered directly to your inbox.</p>


	<div class="newspack-newsletters-subscribe ">
					<form id="newspack-subscribe-2" method="get" action="//thecurrentga.org/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/" target="_top">
				<input type="hidden" id="newspack_newsletters_subscribe" name="newspack_newsletters_subscribe" value="09f1d9734c"><input type="hidden" name="_wp_http_referer" value="/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/">				<div class="newspack-newsletters-email-input">
					<input type="email" name="npe" autocomplete="email" placeholder="Enter your email address" value="">
					<input class="nphp" tabindex="-1" aria-hidden="true" type="email" name="email" autocomplete="email" placeholder="Enter your email address" value="">
				</div>
									<input type="hidden" name="lists[]" value="a869d97c8b">
								<input type="submit" value="Subscribe">
			</form>
			<div class="newspack-newsletters-subscribe-response">
							</div>
			</div>
						</div>
					<form class="popup-dismiss-form c5c50 popup-action-form c5c5" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_30473">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c5c5.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_c5c5" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c5c5","delay":"2500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c5c5","delay":"2000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c5c5 .newspack-popup-wrapper","delay":"2625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c5c5","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_30473","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-150" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://thecurrentga.org/support-our-publication/">DONATE</a></li>
<li class="menu-item"><a class="newspack-reader__account-link" data-labels='{"signedin":"My Account","signedout":"Sign In"}' href="https://thecurrentga.org/my-account/" data-newspack-reader-account-link><span class="newspack-reader__account-link__icon"><svg aria-hidden="true" width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.25 16.4371C6.16445 15.2755 5.5 13.7153 5.5 12C5.5 8.41015 8.41015 5.5 12 5.5C15.5899 5.5 18.5 8.41015 18.5 12C18.5 13.7153 17.8356 15.2755 16.75 16.4371V16C16.75 14.4812 15.5188 13.25 14 13.25L10 13.25C8.48122 13.25 7.25 14.4812 7.25 16V16.4371ZM8.75 17.6304C9.70606 18.1835 10.8161 18.5 12 18.5C13.1839 18.5 14.2939 18.1835 15.25 17.6304V16C15.25 15.3096 14.6904 14.75 14 14.75L10 14.75C9.30964 14.75 8.75 15.3096 8.75 16V17.6304ZM4 12C4 7.58172 7.58172 4 12 4C16.4183 4 20 7.58172 20 12C20 16.4183 16.4183 20 12 20C7.58172 20 4 16.4183 4 12ZM14 10C14 11.1046 13.1046 12 12 12C10.8954 12 10 11.1046 10 10C10 8.89543 10.8954 8 12 8C13.1046 8 14 8.89543 14 10Z" /></svg></span><span class="newspack-reader__account-link__label">Sign In</span></a></li></ul>		</nav>

<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802"><a href="https://thecurrentga.org/category/environment/">Environment</a><button aria-controls="submenu-802" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_802 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_802 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_802 : !toggle_802 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-802">
	<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://thecurrentga.org/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671"><a href="https://thecurrentga.org/category/health/">Health</a><button aria-controls="submenu-671" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_671 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_671 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_671 : !toggle_671 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-671">
	<li id="menu-item-5944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5944"><a href="https://thecurrentga.org/tag/pandemic/">PANDEMIC</a></li>
	<li id="menu-item-5942" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5942"><a href="https://thecurrentga.org/tag/health-care-policy/">Health care policy</a></li>
	<li id="menu-item-5941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5941"><a href="https://thecurrentga.org/tag/public-health/">Public Health</a></li>
</ul>
</li>
<li id="menu-item-28653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28653"><a href="https://thecurrentga.org/category/public-safety/">Public Safety</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-815"><a href="https://thecurrentga.org/category/education/">Education</a><button aria-controls="submenu-815" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_815 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_815 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_815 : !toggle_815 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-815">
	<li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5943"><a href="https://thecurrentga.org/tag/k-12-education/">K-12 Education</a></li>
	<li id="menu-item-5945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5945"><a href="https://thecurrentga.org/tag/higher-education/">Higher education</a></li>
</ul>
</li>
<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154"><a href="https://thecurrentga.org/category/governing/governing-governing/">Georgia</a><button aria-controls="submenu-154" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_154 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_154 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_154 : !toggle_154 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-154">
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201"><a href="https://thecurrentga.org/category/governing/governing-governing/">Governing</a><button aria-controls="submenu-201" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_201 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_201 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_201 : !toggle_201 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-201">
		<li id="menu-item-5937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5937"><a href="https://thecurrentga.org/tag/legislature/">Legislature</a></li>
		<li id="menu-item-5938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5938"><a href="https://thecurrentga.org/tag/u-s-senate/">U.S. Senate</a></li>
		<li id="menu-item-5940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5940"><a href="https://thecurrentga.org/tag/u-s-house-2/">U.S. House</a></li>
		<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/">Find Your County Services, Officials</a><button aria-controls="submenu-697" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_697 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_697 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_697 : !toggle_697 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
		<ul class="sub-menu" id="submenu-697">
			<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-704"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/chatham-county/">Chatham County</a><button aria-controls="submenu-704" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_704 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_704 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_704 : !toggle_704 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-704">
				<li id="menu-item-5947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5947"><a href="https://thecurrentga.org/tag/savannah/">Savannah</a></li>
				<li id="menu-item-5949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5949"><a href="https://thecurrentga.org/tag/pooler/">Pooler</a></li>
				<li id="menu-item-5951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5951"><a href="https://thecurrentga.org/tag/garden-city/">Garden City</a></li>
			</ul>
</li>
			<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-698"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/glynn-county/">Glynn County</a><button aria-controls="submenu-698" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_698 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_698 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_698 : !toggle_698 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-698">
				<li id="menu-item-5948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5948"><a href="https://thecurrentga.org/tag/brunswick/">Brunswick</a></li>
			</ul>
</li>
			<li id="menu-item-699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-699"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/camden-county/">Camden County</a><button aria-controls="submenu-699" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_699 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_699 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_699 : !toggle_699 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-699">
				<li id="menu-item-5950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5950"><a href="https://thecurrentga.org/tag/woodbine/">Woodbine</a></li>
				<li id="menu-item-5952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5952"><a href="https://thecurrentga.org/tag/st-marys-2/">St. Marys</a></li>
				<li id="menu-item-5953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5953"><a href="https://thecurrentga.org/tag/kingsland/">Kingsland</a></li>
			</ul>
</li>
			<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/effingham-county/">Effingham County</a></li>
			<li id="menu-item-701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-701"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/mcintosh-county/">McIntosh County</a></li>
			<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/bryan-county/">Bryan County</a></li>
			<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-703"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/liberty-county/">Liberty County</a><button aria-controls="submenu-703" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_703 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_703 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_703 : !toggle_703 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-703">
				<li id="menu-item-5954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5954"><a href="https://thecurrentga.org/tag/midway/">Midway</a></li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5939"><a href="https://thecurrentga.org/tag/georgia-history/">Georgia History</a></li>
	<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://thecurrentga.org/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://thecurrentga.org/who-we-are/">Who We Are</a><button aria-controls="submenu-504" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_504 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_504 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_504 : !toggle_504 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-504">
	<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://thecurrentga.org/who-we-are/our-staff/">Our Staff</a></li>
	<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://thecurrentga.org/who-we-are/our-pledge-of-independence/">Our Pledge of Independence</a></li>
	<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://thecurrentga.org/who-we-are/our-governance/">Our Governance</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://thecurrentga.org/who-we-are/corrections-clarifications/">Corrections, Clarifications</a></li>
	<li id="menu-item-22576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22576"><a href="https://thecurrentga.org/2021/06/09/news-about-the-current/">News about The Current</a></li>
	<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://thecurrentga.org/who-we-are/our-media-partners/">Our Media Partners</a></li>
</ul>
</li>
<li id="menu-item-737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-737"><a href="https://thecurrentga.org/join-us/">Join Us</a><button aria-controls="submenu-737" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_737 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_737 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_737 : !toggle_737 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-737">
	<li id="menu-item-1060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1060"><a href="https://thecurrentga.org/check-out-our-newsletter/">Want more Coastal Georgia news? We deliver.</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1061"><a href="https://thecurrentga.org/support-our-publication/">Support The Current</a></li>
	<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="https://thecurrentga.org/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-18640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18640"><a href="https://thecurrentga.org/jobs-at-the-current/">Jobs at The Current GA</a></li>
	<li id="menu-item-13230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13230"><a href="https://thecurrentga.org/the-current-events/">The Current Events</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://thecurrentga.org/check-out-our-newsletter/">Get Our Newsletters</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-filler" class="social-links-menu"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://twitter.com/thecurrentga"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.facebook.com/TheCurrentGA"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://instagram.com/thecurrentga/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://thecurrentga.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1713" height="649" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?fit=1713%2C649&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Current" data-hero-candidate="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?w=1713&amp;ssl=1 1713w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=300%2C114&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1024%2C388&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=768%2C291&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1536%2C582&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1200%2C455&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1568%2C594&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=706%2C267&amp;ssl=1 706w" sizes="(max-width: 1713px) 100vw, 1713px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY0OSIgd2lkdGg9IjE3MTMiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The Current" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?fit=1713%2C649&amp;ssl=1" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?w=1713&amp;ssl=1 1713w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=300%2C114&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1024%2C388&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=768%2C291&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1536%2C582&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1200%2C455&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1568%2C594&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=706%2C267&amp;ssl=1 706w" sizes="(max-width: 1713px) 100vw, 1713px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://thecurrentga.org/" rel="home">The Current</a></p>
					
						<p class="site-description">
					In-Depth Journalism for Coastal Georgia				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="/support-our-publication">Donate</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
									<span class="newspack-reader__account-link__mobile">
					<a class="newspack-reader__account-link" data-labels='{"signedin":"My Account","signedout":"Sign In"}' href="https://thecurrentga.org/my-account/" data-newspack-reader-account-link><span class="newspack-reader__account-link__icon"><svg aria-hidden="true" width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.25 16.4371C6.16445 15.2755 5.5 13.7153 5.5 12C5.5 8.41015 8.41015 5.5 12 5.5C15.5899 5.5 18.5 8.41015 18.5 12C18.5 13.7153 17.8356 15.2755 16.75 16.4371V16C16.75 14.4812 15.5188 13.25 14 13.25L10 13.25C8.48122 13.25 7.25 14.4812 7.25 16V16.4371ZM8.75 17.6304C9.70606 18.1835 10.8161 18.5 12 18.5C13.1839 18.5 14.2939 18.1835 15.25 17.6304V16C15.25 15.3096 14.6904 14.75 14 14.75L10 14.75C9.30964 14.75 8.75 15.3096 8.75 16V17.6304ZM4 12C4 7.58172 7.58172 4 12 4C16.4183 4 20 7.58172 20 12C20 16.4183 16.4183 20 12 20C7.58172 20 4 16.4183 4 12ZM14 10C14 11.1046 13.1046 12 12 12C10.8954 12 10 11.1046 10 10C10 8.89543 10.8954 8 12 8C13.1046 8 14 8.89543 14 10Z" /></svg></span><span class="newspack-reader__account-link__label">Sign In</span></a>				</span>
				
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-courts category-public-safety tag-camden-county tag-camden-county-sheriffs-office tag-coastal-georgia tag-courts tag-district-attorney tag-gbi tag-georgia tag-keith-higgins tag-police tag-public-safety">
		<main id="main" class="site-main">

			
	<div class="featured-image-beside">
		<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://thecurrentga.org/category/public-safety/" rel="category tag">Public Safety</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Camden deputy under GBI investigation for violent traffic stop		</h1>
				<div class="newspack-post-subtitle">
			‘Oh my gosh, she’s going to kill me.’		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/514ea555925495da3f6e6564fd2f4fcc?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/514ea555925495da3f6e6564fd2f4fcc?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/514ea555925495da3f6e6564fd2f4fcc?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/514ea555925495da3f6e6564fd2f4fcc?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://thecurrentga.org/author/jake-shore/">Jake Shore</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-10-05T13:22:37-04:00">October 5th, 2022</time><time class="updated" datetime="2022-10-05T14:38:40-04:00">October 5th, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F10%2F05%2Fcamden-deputy-under-gbi-investigation-for-violent-traffic-stop%2F&amp;title=Camden%20deputy%20under%20GBI%20investigation%20for%20violent%20traffic%20stop" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div>

		
			<figure class="post-thumbnail">

				<amp-img width="1052" height="708" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?fit=1052%2C708&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="" object-fit="cover" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?w=1052&amp;ssl=1 1052w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?resize=300%2C202&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?resize=1024%2C689&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?resize=768%2C517&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?resize=400%2C269&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?resize=706%2C475&amp;ssl=1 706w" sizes="(max-width: 1052px) 100vw, 1052px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcwOCIgd2lkdGg9IjEwNTIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?fit=1052%2C708&amp;ssl=1" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?w=1052&amp;ssl=1 1052w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?resize=300%2C202&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?resize=1024%2C689&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?resize=768%2C517&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?resize=400%2C269&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-04-at-3.41.21-PM.png?resize=706%2C475&amp;ssl=1 706w" sizes="(max-width: 1052px) 100vw, 1052px" style="object-fit:cover"></amp-img>
			</figure>

		
					<figcaption><span>Camden County deputy under investigation after January traffic stop turned violent. </span></figcaption>
				</div>


				<div class="main-content">

					

<article id="post-31730" class="post-31730 post type-post status-publish format-standard has-post-thumbnail hentry category-courts category-public-safety tag-camden-county tag-camden-county-sheriffs-office tag-coastal-georgia tag-courts tag-district-attorney tag-gbi tag-georgia tag-keith-higgins tag-police tag-public-safety entry">
	<div class="entry-content">

		
		<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c3aa","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_30475","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_30475" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c3aa" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<p><strong>Subscribe to our free newsletters</strong> and have the latest stories from The Current delivered directly to your inbox.</p>


	<div class="newspack-newsletters-subscribe ">
					<form id="newspack-subscribe-3" method="get" action="//thecurrentga.org/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/" target="_top">
				<input type="hidden" id="newspack_newsletters_subscribe" name="newspack_newsletters_subscribe" value="09f1d9734c"><input type="hidden" name="_wp_http_referer" value="/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/">				<div class="newspack-newsletters-email-input">
					<input type="email" name="npe" autocomplete="email" placeholder="Enter your email address" value="">
					<input class="nphp" tabindex="-1" aria-hidden="true" type="email" name="email" autocomplete="email" placeholder="Enter your email address" value="">
				</div>
									<input type="hidden" name="lists[]" value="a869d97c8b">
								<input type="submit" value="Subscribe">
			</form>
			<div class="newspack-newsletters-subscribe-response">
							</div>
			</div>
	


<hr class="wp-block-separator has-alpha-channel-opacity">
			</amp-layout>
		</aside>

<p>During a January stop for a minor traffic violation, a Camden County Sheriff’s deputy rammed a handcuffed woman’s head into a police cruiser, according to dashcam footage. The sheriff’s office suspended her for two days, but in early spring she was honored as a “Deputy of the Month.”</p>

<p>This week, the Georgia Bureau of Investigation confirmed it is investigating the law enforcement officer at the request of the Brunswick-area district attorney, a development prompted after civil rights activists’ complaints about what they believe is a pattern of aggressive behavior by the deputy. </p>

<p>The nearly month-old probe of the use-of-force incident involving Deputy Christine “Christi” Newman is still underway, a GBI spokesperson said. Higgins’ office says it is waiting for the report before commenting.</p>

<p>“The DA’s Office will make a determination when the investigation is received and reviewed,” a representative from Higgins’ office wrote in a statement Tuesday.</p>

<p>The previously unreported investigation comes after another controversial incident involving Newman’s behavior at a July traffic stop that started as a speeding violation <a href="https://thecurrentga.org/2022/08/22/camden-county-traffic-stop-leads-to-black-passengers-arrest-controversy/" target="_blank" rel="noreferrer noopener">and resulted in the arrest of the car’s passenger.</a> </p>

<p>The January incident that the GBI is focusing on began after Newman pulled over a Camden County woman for running a stop sign in Kingsland. It escalated when the driver refused Newman’s order to get out of her car, according to body and dash camera footage. After a struggle over the driver’s side door, Newman pulled the woman from the car, handcuffed her, and struck her in the face twice, according to the footage. The police camera then shows the deputy grabbing the driver’s hair and ramming her head into the bumper of a police cruiser. </p>

<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<span class="embed-youtube amp-wp-ad18994" data-amp-original-style="text-align:center; display: block;"><amp-youtube data-videoid="xFRvpW7M10c" data-param-rel="1" data-param-showsearch="0" data-param-showinfo="1" data-param-iv_load_policy="1" data-param-fs="1" data-param-hl="en-US" data-param-autohide="2" data-param-wmode="transparent" width="780" height="439" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.2821%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=xFRvpW7M10c" placeholder><amp-img src="https://i0.wp.com/i.ytimg.com/vi/xFRvpW7M10c/hqdefault.jpg?w=780&amp;ssl=1" alt="YouTube Poster" layout="fill" object-fit="cover" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i0.wp.com/i.ytimg.com/vi/xFRvpW7M10c/hqdefault.jpg?w=780&amp;ssl=1" loading="lazy" decoding="async" alt="YouTube Poster"></noscript></amp-img></a></amp-youtube></span>
</div><figcaption>Watch the full police encounter here.</figcaption></figure>

<p>The Camden County chapter of the NAACP publicly released body camera and dash camera footage for both the January and July incidents. The group has called for Newman’s firing. </p>

<p>When asked by <em>The Current</em> about the GBI investigation, Capt. Larry Bruce with the Camden County Sheriff’s Office said Newman is on paid administrative leave while the investigation is ongoing.</p>

<p>“The sheriff wanted an unbiased outside agency to look at this video and to do an entire investigation of the happenings prior to Newman’s actions,” Bruce said. “That’s where we’re at now.”</p>

<p>In January, the sheriff’s office<a href="https://www.documentcloud.org/documents/23119162-disciplinary-documents-christi-newman-traffic-stop?responsive=1&amp;title=1" target="_blank" rel="noreferrer noopener"> disciplined Newman for violating use-of-force rules</a> during the stop and gave her two unpaid days of suspension and six months of probation, according to disciplinary documents. </p>

<p>Newman’s supervisor ordered that she receive training on use of force and officer safety, the documents said. Two months after that, Newman was honored as deputy of the month, according to<a href="https://www.facebook.com/CamdenCountySheriff/posts/pfbid02xkjcjNH2TH7JcmE3u1R2escPcrkNpwPM4JdwtNKHru19EDXgeFFatZnd8tF4txXwl" target="_blank" rel="noreferrer noopener"> a Facebook post. </a></p>

<p>At some point between the January and July incidents, the sheriff’s office made Newman a K9 officer. </p>

<h3>‘Ended up being hit in the face’</h3>

<p>Charis Faria, 46, of White Oak near Woodbine, is the woman Newman pulled over at the start of the year for running a stop sign. She faces pending charges for obstruction of law enforcement, driving on a suspended license, window tint violation and failure to stop at a stop sign, a jail listing showed.</p>

<p>Faria, who works for the City of Kingsland’s water department, said her father served for numerous years for the Tampa Police Department and she respects law enforcement officials. But her encounter with law enforcement in Camden County left her feeling scared of being pulled over again: “How do I know I’m not going to get somebody else on a bad day?” she said.</p>
<div class="wp-block-image">
<figure class="alignright size-full"><amp-img width="572" height="572" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=572%2C572&amp;ssl=1" alt="" class="wp-image-31758 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?w=572&amp;ssl=1 572w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=90%2C90&amp;ssl=1 90w" sizes="(max-width: 572px) 100vw, 572px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU3MiIgd2lkdGg9IjU3MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="572" height="572" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=572%2C572&amp;ssl=1" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?w=572&amp;ssl=1 572w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg?resize=90%2C90&amp;ssl=1 90w" sizes="(max-width: 572px) 100vw, 572px"></noscript></amp-img><figcaption>Charis Faria of Camden County said she still fears being pulled over after the Jan. 16 violent traffic stop with Deputy Christi Newman: “How do I know I’m not going to get somebody else on a bad day?” (Submitted)</figcaption></figure></div>
<p>“The fear of (Newman) is tremendous for me still. Like anytime she could be next to me, behind me and I won’t know where she’s at,” Faria said. “Just feeling like at any moment in time, she can jump on me or beat me up again or put me in jail again.”</p>

<p>On Sunday morning on Jan. 16, Faria was driving towards the Shell gas station off of Highway 40 in Kingsland, when she drove past a stop sign.</p>

<p>Deputy Newman, who was nearby, quickly drove up behind Faria and flagged her down to stop, according to dash camera footage.</p>

<p>Newman collected Faria’s license and ran it through dispatch. She learned that Faria’s license was suspended out of Florida but not the reason why. </p>

<p>In an interview, Faria said she was aware of the license suspension at the time of the incident. She said she had moved from Florida to Georgia, was in the process of getting her Georgia license, and was arguing with Florida’s DMV over a reported lapse in insurance coverage.</p>

<p>Newman sat in her car and wrote Faria a ticket for the stop sign violation. She also had a conversation with a second deputy who had arrived on the scene in which she appeared to understand the parameters of the driver’s rights.</p>

<p>“She’s on private property at this point. I can’t make her get out of her car just to tell her she can’t drive it. I can’t make her really get out of her car, well, if I’m not arresting her,” Newman told her colleague about the driver. </p>

<p>Newman planned to tell Faria that she couldn’t drive on a suspended license “and give her the chance to get someone to get her and the vehicle since I was unable to allow her to drive due to her being suspended,” according to Newman’s report.</p>

<p>The body camera footage shows Newman approached and then asked Faria to step out of her car. When Faria asked why, the deputy said: “Because I want you to.” </p>

<p>Faria refused to come out without the deputy giving her a reason. She then asked to speak to a supervisor. In response, Newman began pulling at the driver’s door. </p>

<p>Newman walked away, called for backup, and then returned to Faria’s car, threatening to break her window if she didn’t come out, the video shows. </p>

<p>“Get out of the vehicle. I will break this window,” she said.</p>

<p>Newman got the door open and pulled Faria from the car to the ground face-first. Newman then jumped onto her back and wrapped her arms around Faria, the footage shows. Another deputy arrived and used a Taser on Faria twice. </p>

<p>The deputy and Newman got Faria in handcuffs. While walking Faria in handcuffs towards her sheriff’s vehicle, Newman cursed at her and struck Faria in the face twice, according to body and dash camera footage.</p>

<p>Newman then grabbed Faria by the hair and threw her headfirst into the bumper of a police car, the footage showed. </p>

<p><a href="https://www.documentcloud.org/documents/23118490-charisfaria-ccsocasereport?responsive=1&amp;title=1" target="_blank" rel="noreferrer noopener">According to Newman’s report of the incident, </a>Faria was resisting arrest by not complying with her directives. </p>

<p>“In my attempt to control the situation, she ended up being hit in the face and then forcefully put on the bumper of my patrol vehicle,” Newman wrote in her report.</p>

<h3>Excessive force investigation</h3>

<p>After the incident, Newman sat in her patrol car. Her body camera footage continued to record her emotional recounting of the incident. </p>

<p>She expressed surprise at how angry she had been. </p>

<p>“I don’t even know where that came from,” Newman said about her reaction. “She would not get out of the car.”</p>

<figure class="wp-block-image size-large is-resized"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=653%2C310&amp;ssl=1" alt="" class="wp-image-31837 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="653" height="310" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=1024%2C486&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=300%2C142&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=768%2C364&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=1200%2C569&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=400%2C190&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=706%2C335&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=126%2C60&amp;ssl=1 126w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=190%2C90&amp;ssl=1 190w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?w=1286&amp;ssl=1 1286w" sizes="(max-width: 653px) 100vw, 653px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxMCIgd2lkdGg9IjY1MyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=653%2C310&amp;ssl=1" alt="" width="653" height="310" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=1024%2C486&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=300%2C142&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=768%2C364&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=1200%2C569&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=400%2C190&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=706%2C335&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=126%2C60&amp;ssl=1 126w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?resize=190%2C90&amp;ssl=1 190w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1.png?w=1286&amp;ssl=1 1286w" sizes="(max-width: 653px) 100vw, 653px"></noscript></amp-img><figcaption>Deputy Newman honored as a “Deputy of the Month” on the Camden County Sheriff’s Office Facebook page two months after the violent traffic stop. (Screenshot / Facebook) </figcaption></figure>

<p>A 911 dispatcher who was with Newman for a ride-along during the incident, offered her reassurance.</p>

<p>“I think you did everything great. You didn’t shoot her,” the dispatcher told Newman, according to body camera footage.</p>

<p>Faria, meanwhile, had a different reaction. She said when Newman was bringing her head towards the car, all she could think was “oh my gosh, she is going to kill me.”</p>

<p>EMS arrived to treat Faria at the scene “with no injuries noted” and she refused treatment, according to Newman’s report. Deputies then took Faria to the Camden County Detention Center. She was booked at around 12:30 pm on Sunday. She remained there until Tuesday because of the Martin Luther King Jr. Day holiday, according to Faria. </p>

<p>Despite what Newman wrote in her report, Faria said in an interview that she sustained abrasions to the face from hitting the concrete and neck and back trauma from hitting the front of the car.</p>

<p>The emotional damage and fear of local law enforcement has been longer lasting, she said. </p>

<p>Faria says she now avoids driving through Kingsland and St. Marys. If her family wants to go out for dinner, they drive to Brunswick instead, she says. </p>

<p>Faria hopes for more training for the Camden County Sheriff’s deputies and for Newman to be fired due to her treatment.</p>

<p>The <a href="https://www.naacpcamdenga.org/" target="_blank" rel="noreferrer noopener">Camden County NAACP</a>, which first amplified Faria’s story, said the GBI investigation is a good first step to instilling public confidence.</p>

<p>“We believe that the law should apply to everyone, even those that wear badges,” Timothy Bessent, branch president, said in a statement. “We will continue to expose and bring awareness to the culture of excessive force that has been uncovered in our local sheriff’s department.”</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ceba","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_30478","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_30478" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="ceba" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<hr class="wp-block-separator has-alpha-channel-opacity">



<h2 id="h-support-our-work">Support Our Work</h2>



<p>Nonprofit, independent journalism needs YOUR support to survive and thrive. Help us achieve our mission of creating a more informed world by making a one-time or recurring donation today.</p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-alternate wpbnbd-frequencies--3">
			<form data-settings='["USD","$","The Current",false,"US",{"once":"One-time","month":"Monthly","year":"Annually"},"2.9","0.3","pk_live_51HIGpnGSyijGs0n6xj7P7vtlWCURYyp2VeSFmqbUjTscIcVCpPFalKnK2dJBTm0vnvLFRSsl0I1ismfhk2sN5KKy00exi6cVCt","donate","6LdmRTUiAAAAAAnRd5tAepPPbpIqHVPorytRupY5",5]' method="get" action="//thecurrentga.org/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-43596" name="donation_frequency">
		<label for="newspack-donate-once-43596" class="donation-frequency-label freq-label">
			One-time		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="60" id="newspack-tier-once-43596-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-43596-0">
													$60												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-43596-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-43596-1">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="365" id="newspack-tier-once-43596-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-43596-2">
													$365												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-43596-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-43596-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-43596-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="20" id="newspack-tier-once-43596-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-43596" name="donation_frequency" checked>
		<label for="newspack-donate-month-43596" class="donation-frequency-label freq-label">
			Monthly		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-43596-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-43596-0">
													$10												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-43596-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-43596-1">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="30" id="newspack-tier-month-43596-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-43596-2">
													$30												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-43596-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-43596-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-43596-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-43596-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="year" id="newspack-donate-year-43596" name="donation_frequency">
		<label for="newspack-donate-year-43596" class="donation-frequency-label freq-label">
			Annually		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="60" id="newspack-tier-year-43596-0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-43596-0">
													$60												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-43596-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-year-43596-1">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="365" id="newspack-tier-year-43596-2">
												<label class="tier-select-label tier-label" for="newspack-tier-year-43596-2">
													$365												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-43596-other">
												<label class="tier-select-label tier-label" for="newspack-tier-year-43596-other">
												Other												</label>
												<label class="odl" for="newspack-tier-year-43596-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_year_other" value="180" id="newspack-tier-year-43596-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<div class="wp-block-newspack-blocks-donate__stripe stripe-payment stripe-payment--invisible stripe-payment--disabled">
				<div class="stripe-payment__inputs stripe-payment--hidden">
					<div class="stripe-payment__row">
						<div class="stripe-payment__element stripe-payment__card"></div>
					</div>
					<div class="stripe-payment__row stripe-payment__row--flex">
						<input required placeholder="Email" type="email" name="email" value="">
						<input required placeholder="Full Name" type="text" name="full_name" value="">
					</div>
				</div>
									<div class="stripe-payment__row stripe-payment__row--small" id="stripe-fees-amount-container">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="agree_to_pay_fees" checked value="true">Agree to pay fees?							<span id="stripe-fees-amount">($0)</span>
						</label>
						<div class="stripe-payment__info">Paying the transaction fee is not required, but it directs more money in support of our mission.</div>
					</div>
													<div class="stripe-payment__row stripe-payment__row--small">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="newsletter_opt_in" checked value="true">Sign up for our newsletter						</label>
					</div>
								<div class="stripe-payment__messages">
					<div class="type-error"></div>
					<div class="type-success"></div>
					<div class="type-info"></div>
				</div>
				<div class="stripe-payment__row stripe-payment__row--flex stripe-payment__footer">
					<div class="stripe-payment__methods">
						<div class="stripe-payment__request-button stripe-payment--hidden stripe-payment__request-button--invisible stripe-payment--transition"></div>
						<button type="submit" data-amp-original-style="background-color: #dd3333; color: white;" class="amp-wp-bf2eb7c">
							Donate with card						</button>
					</div>
				</div>
			</div>
									<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
						</form>
		</div>
						</amp-layout>
		</aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-633dd351f35f7" aria-labelledby="related-posts-item-633dd351f35f7-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-633dd351f35f7-label" href="https://thecurrentga.org/2022/08/11/the-tide-officers-face-charges-in-breonna-taylors-death-but-in-camden-county-justice-takes-different-turn/">Civil Rights activists  alarmed at Breonna Taylor-type death in Camden</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/08/11/the-tide-officers-face-charges-in-breonna-taylors-death-but-in-camden-county-justice-takes-different-turn/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/Latoya-james_fitted.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/Latoya-james_fitted.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">August 11th, 2022</li><li class="jp-related-posts-i2__post-context">In "Public Safety"</li></ul><ul id="related-posts-item-633dd351f3622" aria-labelledby="related-posts-item-633dd351f3622-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-633dd351f3622-label" href="https://thecurrentga.org/2022/08/22/camden-county-traffic-stop-leads-to-black-passengers-arrest-controversy/">Camden traffic stop leads to Black passenger’s arrest, controversy</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/08/22/camden-county-traffic-stop-leads-to-black-passengers-arrest-controversy/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-21-at-10.03.58-PM-e1661188811787.png?fit=1200%2C384&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-21-at-10.03.58-PM-e1661188811787.png?fit=1200%2C384&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">August 22nd, 2022</li><li class="jp-related-posts-i2__post-context">In "Courts"</li></ul><ul id="related-posts-item-633dd351f3644" aria-labelledby="related-posts-item-633dd351f3644-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-633dd351f3644-label" href="https://thecurrentga.org/2022/07/06/georgia-supreme-courts-spaceport-case-pits-1st-amendment-vs-county-home-rule/">Georgia Supreme Court’s spaceport case pits 1st Amendment vs. county home rule</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/07/06/georgia-supreme-courts-spaceport-case-pits-1st-amendment-vs-county-home-rule/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/03/IMG-8424-scaled.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/03/IMG-8424-scaled.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">July 6th, 2022</li><li class="jp-related-posts-i2__post-context">In "Courts"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://thecurrentga.org/tag/camden-county/" rel="tag">Camden County</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/camden-county-sheriffs-office/" rel="tag">Camden County Sheriff's Office</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/coastal-georgia/" rel="tag">Coastal Georgia</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/courts/" rel="tag">Courts</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/district-attorney/" rel="tag">District Attorney</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/gbi/" rel="tag">GBI</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/georgia/" rel="tag">Georgia</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/keith-higgins/" rel="tag">Keith Higgins</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/police/" rel="tag">Police</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/public-safety/" rel="tag">Public Safety</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section><section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="license"><p><button on="tap:republication-tracker-tool-modal" name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://thecurrentga.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://thecurrentga.org/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" width="88" height="31"></noscript></amp-img></a></p></div><div class="message"></div></section>					<amp-lightbox id="republication-tracker-tool-modal" layout="nodisplay" role="dialog" aria-modal="true" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
						<div id="republication-tracker-tool-modal-content"><div on="tap:republication-tracker-tool-modal.close" class="republication-tracker-tool-close" role="button" tabindex="0"><span class="screen-reader-text">Close window</span> <span aria-hidden="true">X</span></div><h2>Republish this article</h2><div class="cc-policy"><div class="cc-license"><a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><amp-img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31" class="amp-wp-enforced-sizes amp-wp-27d0abf i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-width:0" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMxIiB3aWR0aD0iODgiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Creative Commons License" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" width="88" height="31"></noscript></amp-img></a><p>This work is licensed under a <a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</p>
</div><ol id="block-7cdea1b6-5d5e-4997-a552-5b06ac509bcc" class="block-editor-rich-text__editable block-editor-block-list__block wp-block is-selected rich-text amp-wp-0341ad6" role="group" aria-label="Block: List" data-block="7cdea1b6-5d5e-4997-a552-5b06ac509bcc" data-type="core/list" data-title="List" data-amp-original-style="padding: 0px 0px 0px 1.3em;margin: 28px auto;max-width: 1230px;font-family: 'Source Serif Pro', Georgia, Garamond, 'Times New Roman', serif">
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">Written content may be republished or shared in print and/or your website, but you may not resell the story. For news websites using paywalls, <em>The Current’s</em> shared content must either:
<ol data-amp-original-style="padding: 0px 0px 0px 1.3em;margin-left: 1.3em;margin-bottom: 0px" class="amp-wp-6ff6d1a">
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891"><em>Be provided in full for free</em> (and outside any paywall or subscriber restrictions);</li>
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">Or, the top three-to-five paragraphs may be republished followed by a link to the rest of the story at its original location on <a href="http://www.thecurrentga.org/" target="_blank" rel="noreferrer noopener" data-amp-original-style="color: #5a5a5a" class="amp-wp-1f28448">http://www.thecurrentga.org</a>.</li>
</ol>
</li>
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">Give us credit. Please publish the author’s name as follows, for example: <em>By Margaret Coker, The Current. </em>Include the following: <em>The Current is an independent, in-depth and investigative journalism website for Coastal Georgia.</em></li>
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">Story content, facts, quotations and other data may not be significantly edited or reorganized without receiving prior and express permission. Permissible edits not requiring permission are: changing references to timing (for example: “today” to “yesterday”) and style edits to follow your publication’s style guidelines. We do not allow the altering of any direct quotes without express prior permission.</li>
 	<li data-amp-original-style="margin-bottom: initial" class="amp-wp-d696891">If, in the editing process, you have a question regarding a fact, quote, data or other element of a story, please contact <em>The Current’s</em> editors and not the individual reporter or reporters.</li>
 	<li><strong>Let us know</strong> as soon as you know you'll use it so we can watch and track its use.</li>
</ol>
See full republication policy at <a href="https://thecurrentga.org/republication-rights-such/">https://thecurrentga.org/republication-rights-such/</a>

Thank you!</div><div class="article-info"><h1>Camden deputy under GBI investigation for violent traffic stop</h1>
<p class="byline">by Jake Shore, The Current <br>October 5, 2022</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Camden deputy under GBI investigation for violent traffic stop&lt;/h1&gt;
&lt;p class="byline"&gt;by Jake Shore, The Current &lt;br /&gt;October 5, 2022&lt;/p&gt;
 
&lt;p&gt;During a January stop for a minor traffic violation, a Camden County Sheriff’s deputy rammed a handcuffed woman’s head into a police cruiser, according to dashcam footage. The sheriff’s office suspended her for two days, but in early spring she was honored as a “Deputy of the Month.”&lt;/p&gt;
&lt;p&gt;This week, the Georgia Bureau of Investigation confirmed it is investigating the law enforcement officer at the request of the Brunswick-area district attorney, a development prompted after civil rights activists' complaints about what they believe is a pattern of aggressive behavior by the deputy.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The nearly month-old probe of the use-of-force incident involving Deputy Christine “Christi” Newman is still underway, a GBI spokesperson said. Higgins’ office says it is waiting for the report before commenting.&lt;/p&gt;
&lt;p&gt;“The DA’s Office will make a determination when the investigation is received and reviewed,” a representative from Higgins’ office wrote in a statement Tuesday.&lt;/p&gt;
&lt;p&gt;The previously unreported investigation comes after another controversial incident involving Newman’s behavior at a July traffic stop that started as a speeding violation &lt;a href="https://thecurrentga.org/2022/08/22/camden-county-traffic-stop-leads-to-black-passengers-arrest-controversy/" target="_blank" rel="noreferrer noopener"&gt;and resulted in the arrest of the car’s passenger.&lt;/a&gt;&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The January incident that the GBI is focusing on began after Newman pulled over a Camden County woman for running a stop sign in Kingsland. It escalated when the driver refused Newman’s order to get out of her car, according to body and dash camera footage. After a struggle over the driver’s side door, Newman pulled the woman from the car, handcuffed her, and struck her in the face twice, according to the footage. The police camera then shows the deputy grabbing the driver’s hair and ramming her head into the bumper of a police cruiser.&amp;nbsp;&lt;/p&gt;
&lt;figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"&gt;
&lt;div class="wp-block-embed__wrapper"&gt;
https://youtu.be/xFRvpW7M10c
&lt;/div&gt;&lt;figcaption&gt;Watch the full police encounter here.&lt;/figcaption&gt;&lt;/figure&gt;
&lt;p&gt;The Camden County chapter of the NAACP publicly released body camera and dash camera footage for both the January and July incidents. The group has called for Newman’s firing.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;When asked by &lt;em&gt;The Current&lt;/em&gt; about the GBI investigation, Capt. Larry Bruce with the Camden County Sheriff’s Office said Newman is on paid administrative leave while the investigation is ongoing.&lt;/p&gt;
&lt;p&gt;“The sheriff wanted an unbiased outside agency to look at this video and to do an entire investigation of the happenings prior to Newman’s actions,” Bruce said. “That’s where we’re at now.”&lt;/p&gt;
&lt;p&gt;In January, the sheriff’s office&lt;a href="https://www.documentcloud.org/documents/23119162-disciplinary-documents-christi-newman-traffic-stop?responsive=1&amp;amp;title=1" target="_blank" rel="noreferrer noopener"&gt; disciplined Newman for violating use-of-force rules&lt;/a&gt; during the stop and gave her two unpaid days of suspension and six months of probation, according to disciplinary documents.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Newman’s supervisor ordered that she receive training on use of force and officer safety, the documents said. Two months after that, Newman was honored as deputy of the month, according to&lt;a href="https://www.facebook.com/CamdenCountySheriff/posts/pfbid02xkjcjNH2TH7JcmE3u1R2escPcrkNpwPM4JdwtNKHru19EDXgeFFatZnd8tF4txXwl" target="_blank" rel="noreferrer noopener"&gt; a Facebook post.&amp;nbsp;&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;At some point between the January and July incidents, the sheriff’s office made Newman a K9 officer.&amp;nbsp;&lt;/p&gt;
&lt;h3&gt;‘Ended up being hit in the face’&lt;/h3&gt;
&lt;p&gt;Charis Faria, 46, of White Oak near Woodbine, is the woman Newman pulled over at the start of the year for running a stop sign. She faces pending charges for obstruction of law enforcement, driving on a suspended license, window tint violation and failure to stop at a stop sign, a jail listing showed.&lt;/p&gt;
&lt;p&gt;Faria, who works for the City of Kingsland’s water department, said her father served for numerous years for the Tampa Police Department and she respects law enforcement officials. But her encounter with law enforcement in Camden County left her feeling scared of being pulled over again: “How do I know I’m not going to get somebody else on a bad day?” she said.&lt;/p&gt;
&lt;figure class="wp-block-image alignright size-full"&gt;&lt;img src="https://thecurrentga.org/wp-content/uploads/2022/10/IMG_8584.jpg" alt="" class="wp-image-31758" /&gt;&lt;figcaption&gt;Charis Faria of Camden County said she still fears being pulled over after the Jan. 16 violent traffic stop with Deputy Christi Newman: “How do I know I’m not going to get somebody else on a bad day?” (Submitted)&lt;/figcaption&gt;&lt;/figure&gt;
&lt;p&gt;“The fear of (Newman) is tremendous for me still. Like anytime she could be next to me, behind me and I won’t know where she’s at,” Faria said. “Just feeling like at any moment in time, she can jump on me or beat me up again or put me in jail again.”&lt;/p&gt;
&lt;p&gt;On Sunday morning on Jan. 16, Faria was driving towards the Shell gas station off of Highway 40 in Kingsland, when she drove past a stop sign.&lt;/p&gt;
&lt;p&gt;Deputy Newman, who was nearby, quickly drove up behind Faria and flagged her down to stop, according to dash camera footage.&lt;/p&gt;
&lt;p&gt;Newman collected Faria’s license and ran it through dispatch. She learned that Faria’s license was suspended out of Florida but not the reason why.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;In an interview, Faria said she was aware of the license suspension at the time of the incident. She said she had moved from Florida to Georgia, was in the process of getting her Georgia license, and was arguing with Florida’s DMV over a reported lapse in insurance coverage.&lt;/p&gt;
&lt;p&gt;Newman sat in her car and wrote Faria a ticket for the stop sign violation. She also had a conversation with a second deputy who had arrived on the scene in which she appeared to understand the parameters of the driver’s rights.&lt;/p&gt;
&lt;p&gt;“She’s on private property at this point. I can’t make her get out of her car just to tell her she can’t drive it. I can’t make her really get out of her car, well, if I'm not arresting her,” Newman told her colleague about the driver.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Newman planned to tell Faria that she couldn’t drive on a suspended license “and give her the chance to get someone to get her and the vehicle since I was unable to allow her to drive due to her being suspended,” according to Newman's report.&lt;/p&gt;
&lt;p&gt;The body camera footage shows Newman approached and then asked Faria to step out of her car. When Faria asked why, the deputy said: “Because I want you to.”&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Faria refused to come out without the deputy giving her a reason. She then asked to speak to a supervisor. In response, Newman began pulling at the driver’s door.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Newman walked away, called for backup, and then returned to Faria’s car, threatening to break her window if she didn’t come out, the video shows.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“Get out of the vehicle. I will break this window,” she said.&lt;/p&gt;
&lt;p&gt;Newman got the door open and pulled Faria from the car to the ground face-first. Newman then jumped onto her back and wrapped her arms around Faria, the footage shows. Another deputy arrived and used a Taser on Faria twice.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;The deputy and Newman got Faria in handcuffs. While walking Faria in handcuffs towards her sheriff’s vehicle, Newman cursed at her and struck Faria in the face twice, according to body and dash camera footage.&lt;/p&gt;
&lt;p&gt;Newman then grabbed Faria by the hair and threw her headfirst into the bumper of a police car, the footage showed.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;&lt;a href="https://www.documentcloud.org/documents/23118490-charisfaria-ccsocasereport?responsive=1&amp;amp;title=1" target="_blank" rel="noreferrer noopener"&gt;According to Newman’s report of the incident, &lt;/a&gt;Faria was resisting arrest by not complying with her directives.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“In my attempt to control the situation, she ended up being hit in the face and then forcefully put on the bumper of my patrol vehicle,” Newman wrote in her report.&lt;/p&gt;
&lt;h3&gt;Excessive force investigation&lt;/h3&gt;
&lt;p&gt;After the incident, Newman sat in her patrol car. Her body camera footage continued to record her emotional recounting of the incident.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;She expressed surprise at how angry she had been.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;“I don’t even know where that came from,” Newman said about her reaction. “She would not get out of the car.”&lt;/p&gt;
&lt;figure class="wp-block-image size-large is-resized"&gt;&lt;img src="https://thecurrentga.org/wp-content/uploads/2022/10/Screen-Shot-2022-10-05-at-12.38.57-PM-1-1024x486.png" alt="" class="wp-image-31837" width="653" height="310" /&gt;&lt;figcaption&gt;Deputy Newman honored as a "Deputy of the Month" on the Camden County Sheriff's Office Facebook page two months after the violent traffic stop. (Screenshot / Facebook) &lt;/figcaption&gt;&lt;/figure&gt;
&lt;p&gt;A 911 dispatcher who was with Newman for a ride-along during the incident, offered her reassurance.&lt;/p&gt;
&lt;p&gt;“I think you did everything great. You didn’t shoot her,” the dispatcher told Newman, according to body camera footage.&lt;/p&gt;
&lt;p&gt;Faria, meanwhile, had a different reaction. She said when Newman was bringing her head towards the car, all she could think was “oh my gosh, she is going to kill me.”&lt;/p&gt;
&lt;p&gt;EMS arrived to treat Faria at the scene “with no injuries noted” and she refused treatment, according to Newman’s report. Deputies then took Faria to the Camden County Detention Center. She was booked at around 12:30 pm on Sunday. She remained there until Tuesday because of the Martin Luther King Jr. Day holiday, according to Faria.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Despite what Newman wrote in her report, Faria said in an interview that she sustained abrasions to the face from hitting the concrete and neck and back trauma from hitting the front of the car.&lt;/p&gt;
&lt;p&gt;The emotional damage and fear of local law enforcement has been longer lasting, she said.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Faria says she now avoids driving through Kingsland and St. Marys. If her family wants to go out for dinner, they drive to Brunswick instead, she says.&amp;nbsp;&lt;/p&gt;
&lt;p&gt;Faria hopes for more training for the Camden County Sheriff’s deputies and for Newman to be fired due to her treatment.&lt;/p&gt;
&lt;p&gt;The &lt;a href="https://www.naacpcamdenga.org/" target="_blank" rel="noreferrer noopener"&gt;Camden County NAACP&lt;/a&gt;, which first amplified Faria’s story, said the GBI investigation is a good first step to instilling public confidence.&lt;/p&gt;
&lt;p&gt;“We believe that the law should apply to everyone, even those that wear badges,” Timothy Bessent, branch president, said in a statement. “We will continue to expose and bring awareness to the culture of excessive force that has been uncovered in our local sheriff’s department.”&lt;/p&gt;


 <p>This &lt;a target="_blank" href="https://thecurrentga.org/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/"&gt;article&lt;/a&gt; first appeared on &lt;a target="_blank" href="https://thecurrentga.org"&gt;The Current&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=150%2C150&amp;amp;ssl=1" style="width:1em;height:1em;margin-left:10px;"&gt;&lt;img id="republication-tracker-tool-source" src="https://thecurrentga.org/?republication-pixel=true&amp;post=31730&amp;ga=UA-178010913-1" style="width:1px;height:1px;"&gt;</p>
</textarea></div>1					</amp-lightbox>
				
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://thecurrentga.org/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/" aria-current="page">Camden deputy under GBI investigation for violent traffic stop</a>
											<span class="post-date">October 5th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/10/04/which-wetlands-should-receive-federal-protection/">Which wetlands should receive federal protection?</a>
											<span class="post-date">October 4th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/10/04/georgia-supreme-court-to-weigh-validity-of-spaceport-camden-vote/">Georgia Supreme Court to weigh validity of Spaceport Camden vote</a>
											<span class="post-date">October 4th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/10/03/hurricane-ian-spins-a-cautionary-tale-for-coastal-politicians/">Hurricane Ian spins a cautionary tale for coastal politicians</a>
											<span class="post-date">October 3rd, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/09/30/the-voluntary-gun-law-preventing-suicides/">The voluntary gun law preventing suicides</a>
											<span class="post-date">September 30th, 2022</span>
									</li>
					</ul>

		</section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://thecurrentga.org/" rel="home">
					<amp-img width="400" height="101" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?fit=400%2C101&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?w=400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?resize=300%2C76&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMSIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="101" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?fit=400%2C101&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?w=400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?resize=300%2C76&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-filler-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://twitter.com/thecurrentga"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.facebook.com/TheCurrentGA"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://instagram.com/thecurrentga/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">Our Mission</h2>			<div class="textwidget"><p><i>To provide non-partisan, solutions-based investigative journalism without bias, fear or favor with clear focus on issues affecting Savannah and Coastal Georgia </i></p>
<p><a class="button" href="#">Learn More</a></p>
<p><a href="http://https://inn.org/"><amp-img class="aligncenter wp-image-27938 size-full amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/The-Current-GA_INN-1-e1659971114910.png?resize=300%2C50&amp;ssl=1" alt="INN network for footer" width="300" height="50" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUwIiB3aWR0aD0iMzAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/The-Current-GA_INN-1-e1659971114910.png?resize=300%2C50&amp;ssl=1" alt="INN network for footer" width="300" height="50"></noscript></amp-img></a></p>
</div>
		</section><section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">About Us</h2><div class="menu-service-menu-container"><ul id="menu-service-menu" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://thecurrentga.org/who-we-are/">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://thecurrentga.org/2020/08/12/our-staff/">Our Staff</a></li>
	<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711"><a href="https://thecurrentga.org/who-we-are/our-governance/">Our Governance</a></li>
	<li id="menu-item-9681" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9681"><a href="https://thecurrentga.org/2021/06/09/news-about-the-current/">About The Current</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719"><a href="https://thecurrentga.org/who-we-are/corrections-clarifications/">Corrections, Clarifications</a></li>
<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="https://thecurrentga.org/send-us-a-confidential-tip/">Send Us a Confidential Tip</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1058"><a href="https://thecurrentga.org/check-out-our-newsletter/">Subscribe to our Newsletter</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://thecurrentga.org/support-our-publication/">Support The Current</a></li>
<li id="menu-item-717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-717"><a href="https://thecurrentga.org/terms-of-use/">Terms of Use</a>
<ul class="sub-menu">
	<li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-824"><a href="https://thecurrentga.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718"><a href="https://thecurrentga.org/republication-rights-such/">Republication, rights &amp; sharing</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://thecurrentga.org/my-account/">My account</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 The Current.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://thecurrentga.org/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"n14f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n150":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n151":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n152":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n153":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n154":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n167":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Camden deputy under GBI investigation for violent traffic stop"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n1c4":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Camden deputy under GBI investigation for violent traffic stop"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n21b":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Camden deputy under GBI investigation for violent traffic stop"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c31d":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay (30477) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#c9bc"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"c320":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay (30477) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#c9bc","visibilitySpec":{"totalTimeMin":500}},"c322":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Donation Overlay (30477) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#c9bc form:not(.c9bc)"},"c324":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay (30477) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":".c9bc0"},"c38f":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}"},"selector":"#ce36"},"c392":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}"},"selector":"#ce36","visibilitySpec":{"totalTimeMin":500}},"c393":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}"},"selector":"#ce36 a"},"c395":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}"},"selector":"#ce36 form:not(.ce36)"},"c397":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}"},"selector":".ce360"},"c3fc":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay (30473) - [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}"},"selector":"#c5c5"},"c3fe":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay (30473) - [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}"},"selector":"#c5c5","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"c400":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Newsletter Signup Overlay (30473) - [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}"},"selector":"#c5c5 form:not(.c5c5)"},"c402":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay (30473) - [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}"},"selector":".c5c50"},"c4af":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup (30475) - [RAS] Not signed up for a newsletter; [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}"},"selector":"#c3aa"},"c4b2":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup (30475) - [RAS] Not signed up for a newsletter; [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}"},"selector":"#c3aa","visibilitySpec":{"totalTimeMin":500}},"c4b4":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup (30475) - [RAS] Not signed up for a newsletter; [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}"},"selector":"#c3aa form:not(.c3aa)"},"cf22":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Donation (30478) - Everyone"},"selector":"#ceba"},"cf25":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Donation (30478) - Everyone"},"selector":"#ceba","visibilitySpec":{"totalTimeMin":500}},"cf27":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: [RAS] Inline (secondary) Donation (30478) - Everyone"},"selector":"#ceba form:not(.ceba)"}}}</script>
				</amp-analytics>
					<div class="newspack-reader-auth newspack-reader__auth-form" data-labels='{"signin":"Sign In","register":"Sign Up"}'>
			<div class="newspack-reader__auth-form__wrapper">
								<button class="newspack-reader__auth-form__close" data-close aria-label="Close Authentication Form">
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false">
						<path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" />
					</svg>
				</button>
								<div class="newspack-reader__auth-form__content">
					<form method="post" target="_top" action-xhr="//thecurrentga.org/2022/10/05/camden-deputy-under-gbi-investigation-for-violent-traffic-stop/?_wp_amp_action_xhr_converted=1">
						<input type="hidden" name="reader-activation-auth-form" value="1">
						<input type="hidden" name="action" value="pwd">
						<div class="newspack-reader__auth-form__header">
							<h2>Sign In</h2>
							<a href="#" data-action="pwd link" data-set-action="register">I don't have an account</a>
							<a href="#" data-action="register" data-set-action="pwd">I already have an account</a>
						</div>
						<p data-has-auth-link>
							We've recently sent you an authentication link. Please, check your inbox!						</p>
						<p data-action="pwd">
							Sign in with a password below, or <a href="#" data-set-action="link">sign in using your email</a>.						</p>
						<p data-action="link">
							Get a code sent to your email to sign in, or <a href="#" data-set-action="pwd">sign in using a password</a>.						</p>
						<p data-action="otp">
							Enter the code you received via email to sign in, or <a href="#" data-set-action="pwd">sign in using a password</a>.						</p>
						<input type="hidden" name="redirect" value="">
													<div data-action="register">
																		<div class="newspack-reader__lists">
						<ul>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input type="checkbox" name="lists[]" value="a869d97c8b" id="newspack-83099-list-checkbox-a869d97c8b" checked>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-83099-list-checkbox-a869d97c8b">
								<span class="newspack-reader__lists__title">
									Subscribe to our newsletter								</span>
																	<span class="newspack-reader__lists__description"></span>
															</label>
						</span>
					</li>
							</ul>
		</div>
									</div>
												<div class="components-form__field" data-action="pwd link register">
							<input name="npe" type="email" placeholder="Enter your email address">
									<input class="nphp" tabindex="-1" aria-hidden="true" name="email" type="email" placeholder="Enter your email address">
								</div>
						<div class="components-form__field" data-action="otp">
							<input name="otp_code" type="text" placeholder="6-digit code">
						</div>
						<div class="components-form__field" data-action="pwd">
							<input name="password" type="password" placeholder="Enter your password">
						</div>
						<div class="newspack-reader__auth-form__response">
							<span class="newspack-reader__auth-form__response__icon" data-form-status="400">
								<svg aria-hidden="true" width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M12 20.8C16.8 20.8 20.8 16.9 20.8 12C20.8 7.2 16.9 3.2 12 3.2C7.2 3.2 3.2 7.1 3.2 12C3.2 16.8 7.2 20.8 12 20.8V20.8ZM12 4.8C16 4.8 19.2 8.1 19.2 12C19.2 16 16 19.2 12 19.2C8 19.2 4.8 15.9 4.8 12C4.8 8 8 4.8 12 4.8ZM13 7H11V13H13L13 7ZM13 15H11V17H13V15Z" /></svg>							</span>
							<span class="newspack-reader__auth-form__response__icon" data-form-status="200">
								<svg aria-hidden="true" width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M16.7 7.1l-6.3 8.5-3.3-2.5-.9 1.2 4.5 3.4L17.9 8z" /></svg>							</span>
							<div class="newspack-reader__auth-form__response__content">
															</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="pwd">
							<div class="components-form__submit">
								<button type="submit">Sign in</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="link">Sign in with your email</a>
								</p>
								<p class="small">
									<a href="https://thecurrentga.org/my-account/lost-password/">Lost your password?</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="otp">
							<div class="components-form__submit">
								<button type="submit">Sign in</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="link">Try a different email</a>
								</p>
								<p class="small">
									<a href="#" data-set-action="link">Send another code</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="link">
							<div class="components-form__submit">
								<button type="submit">Send authorization code</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="pwd">Sign in with a password</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="register">
							<div class="components-form__submit">
								<button type="submit">Sign up</button>
							</div>
						</div>
								<div class="newspack-reader__logins newspack-reader__logins--disabled">
			<div class="newspack-reader__logins__separator">
				<div></div>
				<div>
					OR				</div>
				<div></div>
			</div>
			<button type="button" class="newspack-reader__logins__google">
				<svg width="20" height="20" viewbox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M19.6 10.227C19.6 9.51801 19.536 8.83701 19.418 8.18201H10V12.05H15.382C15.2706 12.6619 15.0363 13.2448 14.6932 13.7635C14.3501 14.2822 13.9054 14.726 13.386 15.068V17.578H16.618C18.509 15.836 19.6 13.273 19.6 10.228V10.227Z" fill="#4285F4" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 20C12.7 20 14.964 19.105 16.618 17.577L13.386 15.068C12.491 15.668 11.346 16.023 9.99996 16.023C7.39496 16.023 5.18996 14.263 4.40496 11.9H1.06396V14.49C1.89597 16.1468 3.17234 17.5395 4.7504 18.5126C6.32846 19.4856 8.14603 20.0006 9.99996 20Z" fill="#34A853" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.405 11.9C4.205 11.3 4.091 10.66 4.091 10C4.091 9.34001 4.205 8.70001 4.405 8.10001V5.51001H1.064C0.364015 6.90321 -0.000359433 8.44084 2.66054e-07 10C2.66054e-07 11.614 0.386 13.14 1.064 14.49L4.404 11.9H4.405Z" fill="#FBBC05" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 3.977C11.468 3.977 12.786 4.482 13.823 5.473L16.691 2.605C14.959 0.99 12.695 0 9.99996 0C6.08996 0 2.70996 2.24 1.06396 5.51L4.40396 8.1C5.19196 5.736 7.39596 3.977 9.99996 3.977Z" fill="#EA4335" />
</svg>
				<span>
					Sign in with Google				</span>
			</button>
		</div>
															<p class="newspack-reader__auth-form__terms-text">
																	<a href="https://thecurrentga.org/terms-of-use/" target="_blank" rel="noopener noreferrer">
																By signing up, you agree to our Terms and Conditions.																	</a>
															</p>
											<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>
				</div>
			</div>
		</div>
					<amp-analytics type="googleanalytics" config="https://thecurrentga.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-L05EDNCRHK","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=31730&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"public-safety"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
																	  
					<amp-install-serviceworker src="https://thecurrentga.org/wp.serviceworker" data-iframe-src="https://thecurrentga.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"public-safety"}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"thecurrentga.org"}}</script></amp-analytics>        
        <amp-web-push-widget visibility="unsubscribed" layout="fixed" width="245" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:245px;height:45px" i-amphtml-layout="fixed">
            <button class="subscribe has-background has-text-color" on="tap:amp-web-push.subscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Subscribe to notifications</span>
            </button>
        </amp-web-push-widget>

        
        <amp-web-push-widget visibility="subscribed" layout="fixed" width="230" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:230px;height:45px" i-amphtml-layout="fixed">
            <button class="unsubscribe has-background has-text-color" on="tap:amp-web-push.unsubscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Your'e subscribed to notifications</span>
            </button>
        </amp-web-push-widget>
        	
	





<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=6LdmRTUiAAAAAAnRd5tAepPPbpIqHVPorytRupY5" id="newspack-recaptcha-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1664282967" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" id="newspack-reader-activation-js-extra" data-amp-unvalidated-tag>
/* <![CDATA[ */
var newspack_reader_activation_data = {"auth_intention_cookie":"np_auth_intention","cid_cookie":"newspack-cid","authenticated_email":"","otp_auth_action":"np_otp_auth","account_url":"https:\/\/thecurrentga.org\/my-account\/","captcha_site_key":"6LdmRTUiAAAAAAnRd5tAepPPbpIqHVPorytRupY5"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-plugin/dist/reader-activation.js?ver=1.93.0" id="newspack-reader-activation-js" data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" id="newspack-reader-auth-js-extra" data-amp-unvalidated-tag>
/* <![CDATA[ */
var newspack_reader_auth_labels = {"invalid_email":"Please enter a valid email address.","invalid_password":"Please enter a password.","blocked_popup":"The popup has been blocked. Allow popups for the site and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-plugin/dist/reader-auth.js?ver=1.93.0" id="newspack-reader-auth-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-plugin/dist/reader-registration-block.js?ver=1.93.0" id="newspack-reader-registration-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>


<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/url.min.js?ver=16385e4d69da65c7283790971de6b297" id="wp-url-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1664282951" id="newspack-popups-view-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>









<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>



<script data-amp-plus-allowed async src="https://thecurrentga.org/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.64.0" data-amp-unvalidated-tag></script>
<script data-amp-plus-allowed type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-blocks/dist/donateStreamlined.js?ver=5cabc584308a4c46ea4a81b24d525840" id="newspack-blocks-donate-streamlined-js" data-amp-unvalidated-tag></script>
			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.4-beta&amp;blog=182852531&amp;post=31730&amp;tz=-4&amp;srv=thecurrentga.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=thecurrentga.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.066 seconds
	300724 bytes batcached for 300 seconds
-->
