<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012210211855000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="facebook-domain-verification" content="b4ab28l7side6u1bedmi5caw51etu7"><meta name="description" content="Republican nominee Walker is neck-and-neck with Democratic incumbent Sen. Raphael Warnock, while polls show Jones holds a single-digit lead over his opponent, attorney Charlie Bailey."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Jones, Walker aim to ride Trump support to Georgia election wins - The Current"><meta property="og:description" content="Republican nominee Walker is neck-and-neck with Democratic incumbent Sen. Raphael Warnock, while polls show Jones holds a single-digit lead over his opponent, attorney Charlie Bailey."><meta property="og:url" content="http://thecurrentga.org/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/"><meta property="og:site_name" content="The Current"><meta property="article:publisher" content="https://www.facebook.com/The-Current-GA-126902778898137"><meta property="article:published_time" content="2022-11-05T15:46:10+00:00"><meta property="article:modified_time" content="2022-11-05T15:46:12+00:00"><meta property="og:image" content="https://thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="684"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Susan Catron"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thecurrentga"><meta name="twitter:site" content="@thecurrentga"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Ross Williams/Georgia Recorder"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.86.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="The Current"><meta name="application-name" content="The Current"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/tablepress/css/tablepress.woff2" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-web-push-0.1.mjs" async="" custom-element="amp-web-push" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" crossorigin="anonymous" custom-element="amp-web-push"></script><link rel="icon" href="https://thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,700;1,400;1,700&amp;family=Source+Serif+Pro:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://thecurrentga.org/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="The Current » Feed" href="https://thecurrentga.org/feed/"><link rel="alternate" type="application/rss+xml" title="The Current » Comments Feed" href="https://thecurrentga.org/comments/feed/"><link rel="https://api.w.org/" href="https://thecurrentga.org/wp-json/"><link rel="alternate" type="application/json" href="https://thecurrentga.org/wp-json/wp/v2/posts/35088"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecurrentga.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecurrentga.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pcnein-97W"><link rel="alternate" type="application/json+oembed" href="https://thecurrentga.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F11%2F05%2Fjones-walker-aim-to-ride-trump-support-to-georgia-election-wins%2F"><link rel="alternate" type="text/xml+oembed" href="https://thecurrentga.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F11%2F05%2Fjones-walker-aim-to-ride-trump-support-to-georgia-election-wins%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_30477\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"3\",\"ft\":\"day\",\"utm\":null,\"s\":\"632cba8315832\",\"t\":\"o\"},{\"id\":\"id_30475\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"632cba3bcbb63,632cba6e0b30c\",\"t\":\"i\"},{\"id\":\"id_30471\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"3\",\"ft\":\"day\",\"utm\":null,\"s\":\"632cba6e0b30c\",\"t\":\"o\"},{\"id\":\"id_30473\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"3\",\"ft\":\"day\",\"utm\":null,\"s\":\"632cba3bcbb63\",\"t\":\"o\"},{\"id\":\"id_22012\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"a\"},{\"id\":\"id_30478\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"137\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"632cba8315832\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"is_logged_in\":true,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"632cba6e0b30c\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"632cba3bcbb63\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"5fc81414742f4\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":3},\"5fc81439d2a8b\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":4},\"606b2afa8c0e6\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":5},\"60f035a48eee7\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":6},\"60f035cf07617\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com,twitter.com,instagram.com\",\"referrers_not\":\"\",\"priority\":7},\"613239f03dd36\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":8},\"61323a6248707\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com,twitter.com,instagram.com\",\"referrers_not\":\"\",\"priority\":9}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":35088,\"categories\":\"585\"}","noPingback":true}</script><link rel="manifest" href="https://thecurrentga.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Jones, Walker aim to ride Trump support to Georgia election wins","url":"http://thecurrentga.org/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/","mainEntityOfPage":{"@type":"WebPage","@id":"http://thecurrentga.org/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/"},"thumbnailUrl":"https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?fit=1024%2C684\u0026ssl=1"},"articleSection":"Elections","author":[{"@type":"Person","name":"Ross Williams/Georgia Recorder"}],"creator":["Ross Williams/Georgia Recorder"],"publisher":{"@type":"Organization","name":"The Current","logo":"https://thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png"},"keywords":["burt jones","elections","georgia","herschel walker","politics"],"dateCreated":"2022-11-05T15:46:10Z","datePublished":"2022-11-05T15:46:10Z","dateModified":"2022-11-05T15:46:12Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=180%2C180&amp;ssl=1"><title>Jones, Walker aim to ride Trump support to Georgia election wins - The Current</title></head>

<body class="post-template-default single single-post postid-35088 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh h-cta has-tertiary-menu has-sidebar cat-elections primary-cat-elections has-featured-image single-featured-image-behind has-large-featured-image" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://thecurrentga.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-helper-frame.html?appId=b8312b3c-73ae-48f6-b979-e35a635bf5d5" permission-dialog-url="https://thecurrentga.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-permission-dialog.html?appId=b8312b3c-73ae-48f6-b979-e35a635bf5d5" service-worker-url="https://thecurrentga.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/OneSignalSDKWorker.js.php?appId=b8312b3c-73ae-48f6-b979-e35a635bf5d5" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push>		<amp-layout amp-access="popups.id_30477" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium   newspack-lightbox-large-border    i-amphtml-layout-container" role="button" tabindex="0" id="cbf3" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h2 id="h-support-our-work">Support Our Work</h2>



<p>We rely on you, the readers to fund our journalism.</p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-default wpbnbd-frequencies--3">
			<form data-settings="[]" method="get" action="//thecurrentga.org/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-26627" name="donation_frequency">
		<label for="newspack-donate-once-26627" class="donation-frequency-label freq-label">
			One-time		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="60" id="newspack-tier-once-26627-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-26627-0">
													$60												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-26627-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-26627-1">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="365" id="newspack-tier-once-26627-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-26627-2">
													$365												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-26627-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-26627-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-26627-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="20" id="newspack-tier-once-26627-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-26627" name="donation_frequency" checked>
		<label for="newspack-donate-month-26627" class="donation-frequency-label freq-label">
			Monthly		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-26627-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-26627-0">
													$10												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-26627-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-26627-1">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="30" id="newspack-tier-month-26627-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-26627-2">
													$30												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-26627-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-26627-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-26627-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-26627-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="year" id="newspack-donate-year-26627" name="donation_frequency">
		<label for="newspack-donate-year-26627" class="donation-frequency-label freq-label">
			Annually		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="60" id="newspack-tier-year-26627-0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-26627-0">
													$60												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-26627-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-year-26627-1">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="365" id="newspack-tier-year-26627-2">
												<label class="tier-select-label tier-label" for="newspack-tier-year-26627-2">
													$365												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-26627-other">
												<label class="tier-select-label tier-label" for="newspack-tier-year-26627-other">
												Other												</label>
												<label class="odl" for="newspack-tier-year-26627-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_year_other" value="180" id="newspack-tier-year-26627-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #dd3333; color: white;" class="amp-wp-bf2eb7c">
				Donate Now			</button>
									<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
						</form>
		</div>
								</div>
					<form class="popup-dismiss-form cbf30 popup-action-form cbf3" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_30477">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:cbf3.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_cbf3" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cbf3","delay":"2500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cbf3","delay":"2000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#cbf3 .newspack-popup-wrapper","delay":"2625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cbf3","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_30477","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_30471" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-small   newspack-lightbox-large-border   newspack-lightbox-featured-image i-amphtml-layout-container" role="button" tabindex="0" id="ce82" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
											<div class="newspack-popup__featured-image">
							<amp-img width="780" height="254" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?fit=780%2C254&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1024%2C333&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1200%2C390&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=400%2C130&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=706%2C229&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI1NCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="780" height="254" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?fit=780%2C254&amp;ssl=1" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1024%2C333&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1200%2C390&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=400%2C130&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=706%2C229&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>						</div>
										<div class="newspack-popup__content">
													<div class="newspack-registration ">
					<form id="newspack-register-1" method="get" action="//thecurrentga.org/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/" target="_top">
				<div class="newspack-registration__have-account">
					Already have an account?					<a href="https://thecurrentga.org/my-account/" data-newspack-reader-account-link>
						Sign in					</a>
				</div>
				<div class="newspack-registration__header">
											<h2 class="newspack-registration__title">Sign Up</h2>
									</div>
									<p class="newspack-registration__description">Sign up for our free newsletters to get in-depth news and information for Coastal Georgia delivered directly to your inbox.</p>
								<input type="hidden" id="newspack_reader_registration" name="newspack_reader_registration" value="4b89df3f9c"><input type="hidden" name="_wp_http_referer" value="/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/">				<div class="newspack-registration__form-content">
												<input type="hidden" name="lists[]" value="a869d97c8b">
												<div class="newspack-registration__main">
						<div>
							<div class="newspack-registration__inputs">
								<input type="email" name="npe" autocomplete="email" placeholder="Your email address">
										<input class="nphp" tabindex="-1" aria-hidden="true" name="email" type="email" placeholder="Your email address">
										<input type="submit" value="Subscribe">
							</div>
									<div class="newspack-reader__logins newspack-reader__logins--disabled">
			<div class="newspack-reader__logins__separator">
				<div></div>
				<div>
					OR				</div>
				<div></div>
			</div>
			<button type="button" class="newspack-reader__logins__google">
				<svg width="20" height="20" viewbox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M19.6 10.227C19.6 9.51801 19.536 8.83701 19.418 8.18201H10V12.05H15.382C15.2706 12.6619 15.0363 13.2448 14.6932 13.7635C14.3501 14.2822 13.9054 14.726 13.386 15.068V17.578H16.618C18.509 15.836 19.6 13.273 19.6 10.228V10.227Z" fill="#4285F4" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 20C12.7 20 14.964 19.105 16.618 17.577L13.386 15.068C12.491 15.668 11.346 16.023 9.99996 16.023C7.39496 16.023 5.18996 14.263 4.40496 11.9H1.06396V14.49C1.89597 16.1468 3.17234 17.5395 4.7504 18.5126C6.32846 19.4856 8.14603 20.0006 9.99996 20Z" fill="#34A853" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.405 11.9C4.205 11.3 4.091 10.66 4.091 10C4.091 9.34001 4.205 8.70001 4.405 8.10001V5.51001H1.064C0.364015 6.90321 -0.000359433 8.44084 2.66054e-07 10C2.66054e-07 11.614 0.386 13.14 1.064 14.49L4.404 11.9H4.405Z" fill="#FBBC05" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 3.977C11.468 3.977 12.786 4.482 13.823 5.473L16.691 2.605C14.959 0.99 12.695 0 9.99996 0C6.08996 0 2.70996 2.24 1.06396 5.51L4.40396 8.1C5.19196 5.736 7.39596 3.977 9.99996 3.977Z" fill="#EA4335" />
</svg>
				<span>
					Sign in with Google				</span>
			</button>
		</div>
									<div class="newspack-registration__response newspack-registration--hidden">
															</div>
						</div>

						<div class="newspack-registration__help-text">
							<p>
								<a href="https://thecurrentga.org/terms-of-use/" target="_blank" rel="noreferrer noopener">By signing up, you agree to our Terms and Conditions.</a>							</p>
						</div>
					</div>
				</div>
			</form>
			<div class="newspack-registration__registration-success newspack-registration--hidden">
				<div class="newspack-registration__icon"></div>
				
<div class="wp-block-newspack-reader-registration">
<p class="has-text-align-center">Thank you for registering!</p>
</div>
			</div>
			<div class="newspack-registration__login-success newspack-registration--hidden">
				<div class="newspack-registration__icon"></div>
				<p class="has-text-align-center">An account was already registered with this email.<br>Please check your inbox for an authentication link.</p>			</div>
			</div>
		<div class="newspack-registration--in-progress newspack-registration--error newspack-registration--success"></div>
						</div>
					<form class="popup-dismiss-form ce820 popup-action-form ce82" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_30471">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:ce82.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_ce82" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#ce82","delay":"2500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#ce82","delay":"2000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#ce82 .newspack-popup-wrapper","delay":"2625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ce82","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_30471","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_30473" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-small   newspack-lightbox-large-border   newspack-lightbox-featured-image i-amphtml-layout-container" role="button" tabindex="0" id="c80b" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
											<div class="newspack-popup__featured-image">
							<amp-img width="780" height="254" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?fit=780%2C254&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1024%2C333&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1200%2C390&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=400%2C130&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=706%2C229&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI1NCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="780" height="254" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?fit=780%2C254&amp;ssl=1" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1024%2C333&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1200%2C390&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=400%2C130&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=706%2C229&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>						</div>
										<div class="newspack-popup__content">
												
<p><strong>Subscribe today</strong> and have the latest stories from The Current delivered directly to your inbox.</p>


	<div class="newspack-newsletters-subscribe ">
					<form id="newspack-subscribe-2" method="get" action="//thecurrentga.org/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/" target="_top">
				<input type="hidden" id="newspack_newsletters_subscribe" name="newspack_newsletters_subscribe" value="5b5c325c43"><input type="hidden" name="_wp_http_referer" value="/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/">									<input type="hidden" name="lists[]" value="a869d97c8b">
												<div class="newspack-newsletters-email-input">
					<input type="email" name="npe" autocomplete="email" placeholder="Email Address" value="">
					<input class="nphp" tabindex="-1" aria-hidden="true" type="email" name="email" autocomplete="email" placeholder="Email Address" value="">
					<input type="submit" value="Subscribe">
				</div>
			</form>
			<div class="newspack-newsletters-subscribe-response">
							</div>
			</div>
						</div>
					<form class="popup-dismiss-form c80b0 popup-action-form c80b" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_30473">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c80b.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_c80b" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c80b","delay":"2500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c80b","delay":"2000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c80b .newspack-popup-wrapper","delay":"2625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c80b","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_30473","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
									<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c6ca","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_22012","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_22012" amp-access-hide class="newspack-popup newspack-above-header-popup       amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c6ca" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<h5 class="has-text-align-center has-primary-variation-color has-secondary-background-color has-text-color has-background amp-wp-e5e6f83" data-amp-original-style="font-size:20px">TODAY is the LAST DAY for early voting, absentee ballot drops. <a rel="noreferrer noopener" href="https://thecurrentga.org/2022/04/28/coastal-georgia-early-voting-guide/" data-type="URL" data-id="https://thecurrentga.org/2022/04/28/coastal-georgia-early-voting-guide/" target="_blank">Get info here.</a></h5>
			</amp-layout>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-150" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://thecurrentga.org/support-our-publication/">DONATE</a></li>
<li class="menu-item"><a class="newspack-reader__account-link" data-labels='{"signedin":"My Account","signedout":"Sign In"}' href="https://thecurrentga.org/my-account/" data-newspack-reader-account-link><span class="newspack-reader__account-link__icon"><svg aria-hidden="true" width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.25 16.4371C6.16445 15.2755 5.5 13.7153 5.5 12C5.5 8.41015 8.41015 5.5 12 5.5C15.5899 5.5 18.5 8.41015 18.5 12C18.5 13.7153 17.8356 15.2755 16.75 16.4371V16C16.75 14.4812 15.5188 13.25 14 13.25L10 13.25C8.48122 13.25 7.25 14.4812 7.25 16V16.4371ZM8.75 17.6304C9.70606 18.1835 10.8161 18.5 12 18.5C13.1839 18.5 14.2939 18.1835 15.25 17.6304V16C15.25 15.3096 14.6904 14.75 14 14.75L10 14.75C9.30964 14.75 8.75 15.3096 8.75 16V17.6304ZM4 12C4 7.58172 7.58172 4 12 4C16.4183 4 20 7.58172 20 12C20 16.4183 16.4183 20 12 20C7.58172 20 4 16.4183 4 12ZM14 10C14 11.1046 13.1046 12 12 12C10.8954 12 10 11.1046 10 10C10 8.89543 10.8954 8 12 8C13.1046 8 14 8.89543 14 10Z" /></svg></span><span class="newspack-reader__account-link__label">Sign In</span></a></li></ul>		</nav>

<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802"><a href="https://thecurrentga.org/category/environment/">Environment</a><button aria-controls="submenu-802" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_802 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_802 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_802 : !toggle_802 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-802">
	<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://thecurrentga.org/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671"><a href="https://thecurrentga.org/category/health/">Health</a><button aria-controls="submenu-671" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_671 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_671 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_671 : !toggle_671 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-671">
	<li id="menu-item-5944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5944"><a href="https://thecurrentga.org/tag/pandemic/">PANDEMIC</a></li>
	<li id="menu-item-5942" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5942"><a href="https://thecurrentga.org/tag/health-care-policy/">Health care policy</a></li>
	<li id="menu-item-5941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5941"><a href="https://thecurrentga.org/tag/public-health/">Public Health</a></li>
</ul>
</li>
<li id="menu-item-28653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28653"><a href="https://thecurrentga.org/category/public-safety/">Public Safety</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-815"><a href="https://thecurrentga.org/category/education/">Education</a><button aria-controls="submenu-815" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_815 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_815 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_815 : !toggle_815 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-815">
	<li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5943"><a href="https://thecurrentga.org/tag/k-12-education/">K-12 Education</a></li>
	<li id="menu-item-5945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5945"><a href="https://thecurrentga.org/tag/higher-education/">Higher education</a></li>
</ul>
</li>
<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154"><a href="https://thecurrentga.org/category/governing/governing-governing/">Georgia</a><button aria-controls="submenu-154" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_154 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_154 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_154 : !toggle_154 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-154">
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201"><a href="https://thecurrentga.org/category/governing/governing-governing/">Governing</a><button aria-controls="submenu-201" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_201 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_201 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_201 : !toggle_201 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-201">
		<li id="menu-item-5937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5937"><a href="https://thecurrentga.org/tag/legislature/">Legislature</a></li>
		<li id="menu-item-5938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5938"><a href="https://thecurrentga.org/tag/u-s-senate/">U.S. Senate</a></li>
		<li id="menu-item-5940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5940"><a href="https://thecurrentga.org/tag/u-s-house-2/">U.S. House</a></li>
		<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/">Find Your County Services, Officials</a><button aria-controls="submenu-697" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_697 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_697 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_697 : !toggle_697 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
		<ul class="sub-menu" id="submenu-697">
			<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-704"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/chatham-county/">Chatham County</a><button aria-controls="submenu-704" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_704 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_704 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_704 : !toggle_704 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-704">
				<li id="menu-item-5947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5947"><a href="https://thecurrentga.org/tag/savannah/">Savannah</a></li>
				<li id="menu-item-5949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5949"><a href="https://thecurrentga.org/tag/pooler/">Pooler</a></li>
				<li id="menu-item-5951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5951"><a href="https://thecurrentga.org/tag/garden-city/">Garden City</a></li>
			</ul>
</li>
			<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-698"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/glynn-county/">Glynn County</a><button aria-controls="submenu-698" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_698 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_698 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_698 : !toggle_698 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-698">
				<li id="menu-item-5948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5948"><a href="https://thecurrentga.org/tag/brunswick/">Brunswick</a></li>
			</ul>
</li>
			<li id="menu-item-699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-699"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/camden-county/">Camden County</a><button aria-controls="submenu-699" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_699 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_699 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_699 : !toggle_699 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-699">
				<li id="menu-item-5950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5950"><a href="https://thecurrentga.org/tag/woodbine/">Woodbine</a></li>
				<li id="menu-item-5952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5952"><a href="https://thecurrentga.org/tag/st-marys-2/">St. Marys</a></li>
				<li id="menu-item-5953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5953"><a href="https://thecurrentga.org/tag/kingsland/">Kingsland</a></li>
			</ul>
</li>
			<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/effingham-county/">Effingham County</a></li>
			<li id="menu-item-701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-701"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/mcintosh-county/">McIntosh County</a></li>
			<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/bryan-county/">Bryan County</a></li>
			<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-703"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/liberty-county/">Liberty County</a><button aria-controls="submenu-703" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_703 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_703 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_703 : !toggle_703 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-703">
				<li id="menu-item-5954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5954"><a href="https://thecurrentga.org/tag/midway/">Midway</a></li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5939"><a href="https://thecurrentga.org/tag/georgia-history/">Georgia History</a></li>
	<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://thecurrentga.org/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://thecurrentga.org/who-we-are/">Who We Are</a><button aria-controls="submenu-504" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_504 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_504 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_504 : !toggle_504 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-504">
	<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://thecurrentga.org/who-we-are/our-staff/">Our Staff</a></li>
	<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://thecurrentga.org/who-we-are/our-pledge-of-independence/">Our Pledge of Independence</a></li>
	<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://thecurrentga.org/who-we-are/our-governance/">Our Governance</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://thecurrentga.org/who-we-are/corrections-clarifications/">Corrections, Clarifications</a></li>
	<li id="menu-item-22576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22576"><a href="https://thecurrentga.org/2021/06/09/news-about-the-current/">News about The Current</a></li>
	<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://thecurrentga.org/who-we-are/our-media-partners/">Our Media Partners</a></li>
</ul>
</li>
<li id="menu-item-737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-737"><a href="https://thecurrentga.org/join-us/">Join Us</a><button aria-controls="submenu-737" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_737 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_737 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_737 : !toggle_737 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-737">
	<li id="menu-item-1060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1060"><a href="https://thecurrentga.org/check-out-our-newsletter/">Want more Coastal Georgia news? We deliver.</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1061"><a href="https://thecurrentga.org/support-our-publication/">Support The Current</a></li>
	<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="https://thecurrentga.org/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-18640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18640"><a href="https://thecurrentga.org/jobs-at-the-current/">Jobs at The Current GA</a></li>
	<li id="menu-item-13230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13230"><a href="https://thecurrentga.org/the-current-events/">The Current Events</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://thecurrentga.org/check-out-our-newsletter/">Get Our Newsletters</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-filler" class="social-links-menu"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://twitter.com/thecurrentga"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.facebook.com/TheCurrentGA"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://instagram.com/thecurrentga/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://thecurrentga.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1713" height="649" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?fit=1713%2C649&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Current" data-hero-candidate="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?w=1713&amp;ssl=1 1713w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=300%2C114&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1024%2C388&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=768%2C291&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1536%2C582&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1200%2C455&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1568%2C594&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=706%2C267&amp;ssl=1 706w" sizes="(max-width: 1713px) 100vw, 1713px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY0OSIgd2lkdGg9IjE3MTMiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The Current" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?fit=1713%2C649&amp;ssl=1" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?w=1713&amp;ssl=1 1713w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=300%2C114&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1024%2C388&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=768%2C291&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1536%2C582&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1200%2C455&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1568%2C594&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=706%2C267&amp;ssl=1 706w" sizes="(max-width: 1713px) 100vw, 1713px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://thecurrentga.org/" rel="home">The Current</a></p>
					
						<p class="site-description">
					In-Depth Journalism for Coastal Georgia				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="/support-our-publication">Donate</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
									<span class="newspack-reader__account-link__mobile">
					<a class="newspack-reader__account-link" data-labels='{"signedin":"My Account","signedout":"Sign In"}' href="https://thecurrentga.org/my-account/" data-newspack-reader-account-link><span class="newspack-reader__account-link__icon"><svg aria-hidden="true" width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.25 16.4371C6.16445 15.2755 5.5 13.7153 5.5 12C5.5 8.41015 8.41015 5.5 12 5.5C15.5899 5.5 18.5 8.41015 18.5 12C18.5 13.7153 17.8356 15.2755 16.75 16.4371V16C16.75 14.4812 15.5188 13.25 14 13.25L10 13.25C8.48122 13.25 7.25 14.4812 7.25 16V16.4371ZM8.75 17.6304C9.70606 18.1835 10.8161 18.5 12 18.5C13.1839 18.5 14.2939 18.1835 15.25 17.6304V16C15.25 15.3096 14.6904 14.75 14 14.75L10 14.75C9.30964 14.75 8.75 15.3096 8.75 16V17.6304ZM4 12C4 7.58172 7.58172 4 12 4C16.4183 4 20 7.58172 20 12C20 16.4183 16.4183 20 12 20C7.58172 20 4 16.4183 4 12ZM14 10C14 11.1046 13.1046 12 12 12C10.8954 12 10 11.1046 10 10C10 8.89543 10.8954 8 12 8C13.1046 8 14 8.89543 14 10Z" /></svg></span><span class="newspack-reader__account-link__label">Sign In</span></a>				</span>
				
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-elections tag-burt-jones tag-elections tag-georgia tag-herschel-walker tag-politics">
		<main id="main" class="site-main">

			
	<div class="featured-image-behind">
		
			<figure class="post-thumbnail">

				<amp-img width="1024" height="684" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?fit=1024%2C684&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="" object-fit="cover" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=706%2C472&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=90%2C60&amp;ssl=1 90w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=135%2C90&amp;ssl=1 135w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY4NCIgd2lkdGg9IjEwMjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?fit=1024%2C684&amp;ssl=1" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=706%2C472&amp;ssl=1 706w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=90%2C60&amp;ssl=1 90w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/11/DSC0237-2-1024x684-1.jpeg?resize=135%2C90&amp;ssl=1 135w" sizes="(max-width: 1024px) 100vw, 1024px" style="object-fit:cover"></amp-img>
			</figure>

				<div class="wrapper">
			<header class="entry-header">
				
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://thecurrentga.org/category/elections/" rel="category tag">Elections</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Jones, Walker aim to ride Trump support to Georgia election wins		</h1>
				<div class="newspack-post-subtitle">
			Candidates rally at gun store to fire up the conservative base before election.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://thecurrentga.org/author/ross-williams-georgia-recorder/">Ross Williams/Georgia Recorder</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-11-05T11:46:10-04:00">November 5th, 2022</time><time class="updated" datetime="2022-11-05T11:46:12-04:00">November 5th, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F11%2F05%2Fjones-walker-aim-to-ride-trump-support-to-georgia-election-wins%2F&amp;title=Jones%2C%20Walker%20aim%20to%20ride%20Trump%20support%20to%20Georgia%20election%20wins" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
			</header>
		</div>
	</div>

	

				<div class="main-content">

					

<article id="post-35088" class="post-35088 post type-post status-publish format-standard has-post-thumbnail hentry category-elections tag-burt-jones tag-elections tag-georgia tag-herschel-walker tag-politics partner-georgia-recorder entry">
	<div class="entry-content">

		
		<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c30d","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_30475","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_30475" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c30d" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<p><strong>Subscribe to our free newsletters</strong> and have the latest stories from The Current delivered directly to your inbox.</p>


	<div class="newspack-newsletters-subscribe ">
					<form id="newspack-subscribe-3" method="get" action="//thecurrentga.org/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/" target="_top">
				<input type="hidden" id="newspack_newsletters_subscribe" name="newspack_newsletters_subscribe" value="5b5c325c43"><input type="hidden" name="_wp_http_referer" value="/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/">									<input type="hidden" name="lists[]" value="a869d97c8b">
												<div class="newspack-newsletters-email-input">
					<input type="email" name="npe" autocomplete="email" placeholder="Email Address" value="">
					<input class="nphp" tabindex="-1" aria-hidden="true" type="email" name="email" autocomplete="email" placeholder="Email Address" value="">
					<input type="submit" value="Subscribe">
				</div>
			</form>
			<div class="newspack-newsletters-subscribe-response">
							</div>
			</div>
	


<hr class="wp-block-separator has-alpha-channel-opacity">
			</amp-layout>
		</aside>

<p>Former president Donald Trump’s two remaining Georgia endorsees, Senate candidate Herschel Walker and lieutenant governor hopeful state Sen. Burt Jones met up outside a Smyrna gun store Thursday evening as the sun set on the state’s penultimate day of early voting.</p>		<div class="wp-block-group alignright">
			<div class="wp-block-group__inner-container">
				<figure class="wp-block-image size-full is-resized">
					<a href="https://georgiarecorder.com/" target="_blank"><amp-img width="199" height="198" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-15-at-12.02.45-PM.png?fit=199%2C198&amp;ssl=1" class="attachment-200x999 size-200x999 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-15-at-12.02.45-PM.png?w=199&amp;ssl=1 199w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-15-at-12.02.45-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-15-at-12.02.45-PM.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 199px) 100vw, 199px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE5OCIgd2lkdGg9IjE5OSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="199" height="198" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-15-at-12.02.45-PM.png?fit=199%2C198&amp;ssl=1" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-15-at-12.02.45-PM.png?w=199&amp;ssl=1 199w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-15-at-12.02.45-PM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-15-at-12.02.45-PM.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 199px) 100vw, 199px"></noscript></amp-img></a>					<figcaption>
						This story also appeared in <a href="https://georgiarecorder.com/" target="_blank">Georgia Recorder</a>					</figcaption>
				</figure>
			</div>
		</div>

		<p>Republican nominee Walker is neck-and-neck with Democratic incumbent Sen. Raphael Warnock, while polls show Jones holds a single-digit lead over his opponent, attorney Charlie Bailey.</p>

<p>“For those that haven’t voted, you better get out and vote and get your friends to go with you to vote, and make some friends and go out and vote. We’ve got to change his world, and we can change it together,” Walker said.</p>

<p>Walker characterized Warnock as a rubber stamp for the Democratic agenda and said he bears responsibility for problems like inflation and the military using pronouns.<a href="https://georgiarecorder.com/wp-content/uploads/2022/11/DSC0276-scaled.jpg"></a> Herschel Walker. Ross Williams/Georgia Recorder</p>

<p>“After just two short years, y’all see what they’ve given us,” he said. “We can’t take six more  of this. We can’t take six more of this. We can stop it. It’s up to us.”</p>

<p>Walker, a former star running back, has been close with the former president since he played for the Trump-owned New Jersey Generals in the short-lived United States Football League. Trump’s endorsement, along with Walker’s star power, propelled the former running back over a slate of more traditional candidates in the GOP primary, but his campaign has been plagued by negative stories, including accusations of domestic violence and paying for former girlfriends’ abortions despite his public anti-abortion stance.</p>

<p>Bailey has sought to paint Jones as a Trump crony after outgoing Republican Lt. Gov. Geoff Duncan stripped Jones of his leadership positions following his role in supporting Trump’s baseless claims of election fraud in Georgia. Jones was one of 16 fake electors who signed bogus documents claiming that Trump won Georgia’s 2020 election.</p>

<p>Jones has said he did nothing wrong and was simply laying legal groundwork in case Trump had won his lawsuits against the state.</p>

<p>Trump’s No. 1 target, Gov. Brian Kemp, easily survived a challenge from the Trump-backed former Sen. David Perdue, and is facing a rematch with Democrat Stacey Abrams.</p>

<p>Speaking to a friendly crowd Thursday, Jones said President Joe Biden and Democrats’ focus on the 2020 election backlash is out of step with what Americans want to see from their government.</p>

<p>“We have open borders, we have 40-year inflation right now, when you have a situation where people are struggling to pay their light bills, to pay at the gas pump, pay the grocery bills, and (Biden) is talking about 2020 and some group of people that are trying to overthrow democracy,” he said. “There’s nobody trying to overthrow democracy. We love this country. And we’re looking to take this country back in control.”</p>

<p>With control of the Senate at stake, the national parties have gone all out to pitch candidates on Georgia screens, billboards and junk mail, and the cost has grown staggering.</p>

<p>Walker has raised more than $37.7 million since March 2021, according to Federal Election Commission filings, while Warnock’s campaign has brought in a cool $123.5 million since December 2020.</p>

<p>The super PAC aligned with U.S. Senate Minority Leader Mitch McConnell, a Kentucky Republican, has spent a record amount advertising for GOP Senate candidates this cycle, according to AdImpact.</p>

<p>The Senate Leadership Fund has “become the highest-spending advertiser” AdImpact, started in 2014, has ever reported on, according to data it released Thursday. The numbers show the GOP group has spent about $178 million on advertising in five key U.S. Senate races—Georgia, Nevada, North Carolina, Ohio and Pennsylvania—that will likely determine control of the chamber following next week’s midterm elections.</p>

<p>“Senate Leadership Fund tops issue group spending in Senate races, with a total of $205M pooled across nine Senate races,” AdImpact wrote.</p>

<p>“The next highest spending issue group in Senate races is the Democratic counterpart to SLF, Senate Majority PAC with $139M across seven different Senate races,” the organization wrote, noting that “Senate Majority PAC was consistently outspending Senate Leadership Fund until September, but SLF has since placed over $202M between September and November.”</p>

<p>The GOP super PAC has spent $42 million in Georgia. A super PAC is a political action committee that can raise and spend unlimited amounts of money, to campaign independently for candidates.</p>

<p>Warnock has also been spending the final days of the election crisscrossing the state. In a Wednesday appearance on “The Daily Show,” he criticized Walker as an empty candidate devoid of ideas.</p>

<p>“Well in my case, my opponent hasn’t promised a thing,” he said. “I mean, think about it. I mean that, and I’m not being flippant. I want you to think. What has he actually promised to do? While we are paying record prices at the pump, at the pharmaceutical counter, at the grocery store, they are literally experiencing record profits. And so the question is, who’s gonna do something about it? Who cares about ordinary people?”</p>

<p><em>States Newsroom Washington correspondent Jennifer Shutt contributed to this article.</em></p>

<p><em><a href="https://georgiarecorder.com">Georgia Recorder</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. </em></p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ce43","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_30478","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_30478" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="ce43" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<hr class="wp-block-separator has-alpha-channel-opacity">



<h2 id="h-support-our-work">Support Our Work</h2>



<p>Nonprofit, independent journalism needs YOUR support to survive and thrive. Help us achieve our mission of creating a more informed world by making a one-time or recurring donation today.</p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-alternate wpbnbd-frequencies--3">
			<form data-settings="[]" method="get" action="//thecurrentga.org/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-60698" name="donation_frequency">
		<label for="newspack-donate-once-60698" class="donation-frequency-label freq-label">
			One-time		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="60" id="newspack-tier-once-60698-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-60698-0">
													$60												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-60698-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-60698-1">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="365" id="newspack-tier-once-60698-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-60698-2">
													$365												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-60698-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-60698-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-60698-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="20" id="newspack-tier-once-60698-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-60698" name="donation_frequency" checked>
		<label for="newspack-donate-month-60698" class="donation-frequency-label freq-label">
			Monthly		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-60698-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-60698-0">
													$10												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-60698-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-60698-1">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="30" id="newspack-tier-month-60698-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-60698-2">
													$30												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-60698-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-60698-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-60698-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-60698-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="year" id="newspack-donate-year-60698" name="donation_frequency">
		<label for="newspack-donate-year-60698" class="donation-frequency-label freq-label">
			Annually		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="60" id="newspack-tier-year-60698-0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-60698-0">
													$60												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-60698-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-year-60698-1">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="365" id="newspack-tier-year-60698-2">
												<label class="tier-select-label tier-label" for="newspack-tier-year-60698-2">
													$365												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-60698-other">
												<label class="tier-select-label tier-label" for="newspack-tier-year-60698-other">
												Other												</label>
												<label class="odl" for="newspack-tier-year-60698-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_year_other" value="180" id="newspack-tier-year-60698-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #dd3333; color: white;" class="amp-wp-bf2eb7c">
				Donate Now			</button>
									<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
						</form>
		</div>
						</amp-layout>
		</aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-6366948d503a3" aria-labelledby="related-posts-item-6366948d503a3-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6366948d503a3-label" href="https://thecurrentga.org/2022/09/03/georgias-top-of-the-ticket-candidates-pair-up-to-squash-questions-grab-attention/">Georgia’s top of the ticket candidates pair up to squash questions, grab attention</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/09/03/georgias-top-of-the-ticket-candidates-pair-up-to-squash-questions-grab-attention/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/abrams-warnock-GaRec.jpeg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/abrams-warnock-GaRec.jpeg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">September 3rd, 2022</li><li class="jp-related-posts-i2__post-context">In "Elections"</li></ul><ul id="related-posts-item-6366948d503cd" aria-labelledby="related-posts-item-6366948d503cd-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6366948d503cd-label" href="https://thecurrentga.org/2022/05/25/its-official-gop-voters-deploy-herschel-walker-to-run-against-sen-raphael-warnock/">It’s official: GOP voters deploy Herschel Walker to run against Sen. Raphael Warnock</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/05/25/its-official-gop-voters-deploy-herschel-walker-to-run-against-sen-raphael-warnock/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/walker-ga-rec.jpeg?fit=1024%2C683&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/05/walker-ga-rec.jpeg?fit=1024%2C683&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">May 25th, 2022</li><li class="jp-related-posts-i2__post-context">In "Elections"</li></ul><ul id="related-posts-item-6366948d503ea" aria-labelledby="related-posts-item-6366948d503ea-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6366948d503ea-label" href="https://thecurrentga.org/2022/10/12/warnock-gains-momentum-as-walker-turmoil-prompts-some-republicans-to-split-ticket/">Warnock gains momentum as Walker turmoil prompts some Republicans to split ticket</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/10/12/warnock-gains-momentum-as-walker-turmoil-prompts-some-republicans-to-split-ticket/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-5.54.55-PM.png?fit=813%2C268&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="composite Walker Warnock" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-5.54.55-PM.png?fit=813%2C268&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="composite Walker Warnock" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">October 12th, 2022</li><li class="jp-related-posts-i2__post-context">In "Elections"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://thecurrentga.org/tag/burt-jones/" rel="tag">Burt Jones</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/elections/" rel="tag">Elections</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/georgia/" rel="tag">Georgia</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/herschel-walker/" rel="tag">Herschel Walker</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/politics/" rel="tag">politics</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Ross Williams/Georgia Recorder							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:rwilliams@georgiarrecroder.com">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											rwilliams@georgiarrecroder.com										</a>
																										</div>
							
						</div>
					</div>

											<p>
							Before joining the Georgia Recorder, Ross Williams covered local and state government for the Marietta Daily Journal.Williams' reporting took him from City Hall to homeless camps, from the offices of business...							<a class="author-link" href="https://thecurrentga.org/author/ross-williams-georgia-recorder/" rel="author">
							More by Ross Williams/Georgia Recorder							</a>
						</p>
					
				</div>

			</div>
		
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://thecurrentga.org/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/" aria-current="page">Jones, Walker aim to ride Trump support to Georgia election wins</a>
											<span class="post-date">November 5th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/11/04/1-in-4-local-elections-officials-received-violent-threats-after-2020-election-survey-finds/">1 in 4 local elections officials received violent threats after 2020 election, survey finds</a>
											<span class="post-date">November 4th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/11/04/coal-plant-operators-shirking-responsibilities-on-ash-cleanup-report-contends/">Coal plant operators shirking responsibilities on ash cleanup, report contends</a>
											<span class="post-date">November 4th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/11/04/ga-house-speaker-will-not-seek-post-again-for-health-reasons/">Ga. House speaker will not seek post again for health reasons</a>
											<span class="post-date">November 4th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/11/04/keep-up-with-the-current/">Get a push from The Current</a>
											<span class="post-date">November 4th, 2022</span>
									</li>
					</ul>

		</section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://thecurrentga.org/" rel="home">
					<amp-img width="400" height="101" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?fit=400%2C101&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?w=400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?resize=300%2C76&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMSIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="101" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?fit=400%2C101&amp;ssl=1" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?w=400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?resize=300%2C76&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-filler-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://twitter.com/thecurrentga"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.facebook.com/TheCurrentGA"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://instagram.com/thecurrentga/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">Our Mission</h2>			<div class="textwidget"><p><i>To provide non-partisan, solutions-based investigative journalism without bias, fear or favor with clear focus on issues affecting Savannah and Coastal Georgia </i></p>
<p><a class="button" href="#">Learn More</a></p>
<p><a href="http://https://inn.org/"><amp-img class="aligncenter wp-image-27938 size-full amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/The-Current-GA_INN-1-e1659971114910.png?resize=300%2C50&amp;ssl=1" alt="INN network for footer" width="300" height="50" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUwIiB3aWR0aD0iMzAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/The-Current-GA_INN-1-e1659971114910.png?resize=300%2C50&amp;ssl=1" alt="INN network for footer" width="300" height="50"></noscript></amp-img></a></p>
</div>
		</section><section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">About Us</h2><div class="menu-service-menu-container"><ul id="menu-service-menu" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://thecurrentga.org/who-we-are/">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://thecurrentga.org/2020/08/12/our-staff/">Our Staff</a></li>
	<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711"><a href="https://thecurrentga.org/who-we-are/our-governance/">Our Governance</a></li>
	<li id="menu-item-9681" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9681"><a href="https://thecurrentga.org/2021/06/09/news-about-the-current/">About The Current</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719"><a href="https://thecurrentga.org/who-we-are/corrections-clarifications/">Corrections, Clarifications</a></li>
<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="https://thecurrentga.org/send-us-a-confidential-tip/">Send Us a Confidential Tip</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1058"><a href="https://thecurrentga.org/check-out-our-newsletter/">Subscribe to our Newsletter</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://thecurrentga.org/support-our-publication/">Support The Current</a></li>
<li id="menu-item-717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-717"><a href="https://thecurrentga.org/terms-of-use/">Terms of Use</a>
<ul class="sub-menu">
	<li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-824"><a href="https://thecurrentga.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718"><a href="https://thecurrentga.org/republication-rights-such/">Republication, rights &amp; sharing</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://thecurrentga.org/my-account/">My account</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 The Current.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://thecurrentga.org/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"n322":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n324":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n325":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n326":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n327":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n328":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n343":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Jones, Walker aim to ride Trump support to Georgia election wins"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n3c7":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Jones, Walker aim to ride Trump support to Georgia election wins"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n457":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Jones, Walker aim to ride Trump support to Georgia election wins"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cac9":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay (30477) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#cbf3"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"cace":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay (30477) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#cbf3","visibilitySpec":{"totalTimeMin":500}},"cad1":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Donation Overlay (30477) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#cbf3 form:not(.popup-dismiss-form)"},"cad3":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay (30477) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#cbf3 .popup-dismiss-form"},"cb94":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters"},"selector":"#ce82"},"cb98":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters"},"selector":"#ce82","visibilitySpec":{"totalTimeMin":500}},"cb9b":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters"},"selector":"#ce82 a"},"cb9e":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}"},"selector":"#ce82 form:not(.popup-dismiss-form)"},"cba0":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters"},"selector":"#ce82 .popup-dismiss-form"},"cc37":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay (30473) - [RAS] Not signed up for a newsletter"},"selector":"#c80b"},"cc3b":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay (30473) - [RAS] Not signed up for a newsletter"},"selector":"#c80b","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"cc3e":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Newsletter Signup Overlay (30473) - [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}"},"selector":"#c80b form:not(.popup-dismiss-form)"},"cc41":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay (30473) - [RAS] Not signed up for a newsletter"},"selector":"#c80b .popup-dismiss-form"},"c78d":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: vote reminder (22012) - Everyone"},"selector":"#c6ca"},"c792":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header: vote reminder (22012) - Everyone"},"selector":"#c6ca","visibilitySpec":{"totalTimeMin":500}},"c794":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Above Header: vote reminder (22012) - Everyone"},"selector":"#c6ca a"},"c425":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup (30475) - [RAS] Not signed up for a newsletter; [RAS] Not registered and not signed up for newsletters"},"selector":"#c30d"},"c429":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup (30475) - [RAS] Not signed up for a newsletter; [RAS] Not registered and not signed up for newsletters"},"selector":"#c30d","visibilitySpec":{"totalTimeMin":500}},"c42c":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup (30475) - [RAS] Not signed up for a newsletter; [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}"},"selector":"#c30d form:not(.popup-dismiss-form)"},"cee3":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Donation (30478) - Everyone"},"selector":"#ce43"},"cee7":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Donation (30478) - Everyone"},"selector":"#ce43","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"ceea":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: [RAS] Inline (secondary) Donation (30478) - Everyone"},"selector":"#ce43 form:not(.popup-dismiss-form)"}}}</script>
				</amp-analytics>
					<div class="newspack-reader-auth newspack-reader__auth-form" data-labels='{"signin":"Sign In","register":"Sign Up"}'>
			<div class="newspack-reader__auth-form__wrapper">
								<button class="newspack-reader__auth-form__close" data-close aria-label="Close Authentication Form">
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false">
						<path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" />
					</svg>
				</button>
								<div class="newspack-reader__auth-form__content">
					<form method="post" target="_top" action-xhr="//thecurrentga.org/2022/11/05/jones-walker-aim-to-ride-trump-support-to-georgia-election-wins/?_wp_amp_action_xhr_converted=1">
						<input type="hidden" name="reader-activation-auth-form" value="1">
						<input type="hidden" name="action" value="pwd">
						<div class="newspack-reader__auth-form__have-account">
							<a href="#" data-action="pwd link" data-set-action="register">I don't have an account</a>
							<a href="#" data-action="register" data-set-action="pwd">I already have an account</a>
						</div>
						<div class="newspack-reader__auth-form__header">
							<h2>Sign In</h2>
						</div>
						<p data-has-auth-link>
							We've recently sent you an authentication link. Please, check your inbox!						</p>
						<p data-action="pwd">
							Sign in with a password below, or <a href="#" data-set-action="link">sign in using your email</a>.						</p>
						<p data-action="link">
							Get a code sent to your email to sign in, or <a href="#" data-set-action="pwd">sign in using a password</a>.						</p>
						<p data-action="otp">
							Enter the code you received via email to sign in, or <a href="#" data-set-action="pwd">sign in using a password</a>.						</p>
						<input type="hidden" name="redirect" value="">
													<div data-action="register">
																		<div class="newspack-reader__lists">
						<ul>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input type="checkbox" name="lists[]" value="a869d97c8b" id="newspack-56421-list-checkbox-a869d97c8b" checked>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-56421-list-checkbox-a869d97c8b">
								<span class="newspack-reader__lists__title">
									Sign up for our newsletter								</span>
																	<span class="newspack-reader__lists__description"></span>
															</label>
						</span>
					</li>
							</ul>
		</div>
									</div>
												<div class="components-form__field" data-action="pwd link register">
							<input name="npe" type="email" placeholder="Enter your email address">
									<input class="nphp" tabindex="-1" aria-hidden="true" name="email" type="email" placeholder="Enter your email address">
								</div>
						<div class="components-form__field otp-field" data-action="otp">
							<input name="otp_code" type="text" maxlength="6" placeholder="6-digit code">
						</div>
						<div class="components-form__field" data-action="pwd">
							<input name="password" type="password" placeholder="Enter your password">
						</div>
						<div class="newspack-reader__auth-form__response">
							<span class="newspack-reader__auth-form__response__icon" data-form-status="400">
								<svg aria-hidden="true" width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M12 20.8C16.8 20.8 20.8 16.9 20.8 12C20.8 7.2 16.9 3.2 12 3.2C7.2 3.2 3.2 7.1 3.2 12C3.2 16.8 7.2 20.8 12 20.8V20.8ZM12 4.8C16 4.8 19.2 8.1 19.2 12C19.2 16 16 19.2 12 19.2C8 19.2 4.8 15.9 4.8 12C4.8 8 8 4.8 12 4.8ZM13 7H11V13H13L13 7ZM13 15H11V17H13V15Z" /></svg>							</span>
							<span class="newspack-reader__auth-form__response__icon" data-form-status="200">
								<svg aria-hidden="true" width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M16.7 7.1l-6.3 8.5-3.3-2.5-.9 1.2 4.5 3.4L17.9 8z" /></svg>							</span>
							<div class="newspack-reader__auth-form__response__content">
															</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="pwd">
							<div class="components-form__submit">
								<button type="submit">Sign in</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="link">Sign in with your email</a>
								</p>
								<p class="small">
									<a href="https://thecurrentga.org/my-account/lost-password/">Lost your password?</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="otp">
							<div class="components-form__submit">
								<button type="submit">Sign in</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="link">Try a different email</a>
								</p>
								<p class="small">
									<a href="#" data-set-action="link">Send another code</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="link">
							<div class="components-form__submit">
								<button type="submit">Send authorization code</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="pwd">Sign in with a password</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="register">
							<div class="components-form__submit">
								<button type="submit">Sign up</button>
							</div>
						</div>
								<div class="newspack-reader__logins newspack-reader__logins--disabled">
			<div class="newspack-reader__logins__separator">
				<div></div>
				<div>
					OR				</div>
				<div></div>
			</div>
			<button type="button" class="newspack-reader__logins__google">
				<svg width="20" height="20" viewbox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M19.6 10.227C19.6 9.51801 19.536 8.83701 19.418 8.18201H10V12.05H15.382C15.2706 12.6619 15.0363 13.2448 14.6932 13.7635C14.3501 14.2822 13.9054 14.726 13.386 15.068V17.578H16.618C18.509 15.836 19.6 13.273 19.6 10.228V10.227Z" fill="#4285F4" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 20C12.7 20 14.964 19.105 16.618 17.577L13.386 15.068C12.491 15.668 11.346 16.023 9.99996 16.023C7.39496 16.023 5.18996 14.263 4.40496 11.9H1.06396V14.49C1.89597 16.1468 3.17234 17.5395 4.7504 18.5126C6.32846 19.4856 8.14603 20.0006 9.99996 20Z" fill="#34A853" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.405 11.9C4.205 11.3 4.091 10.66 4.091 10C4.091 9.34001 4.205 8.70001 4.405 8.10001V5.51001H1.064C0.364015 6.90321 -0.000359433 8.44084 2.66054e-07 10C2.66054e-07 11.614 0.386 13.14 1.064 14.49L4.404 11.9H4.405Z" fill="#FBBC05" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 3.977C11.468 3.977 12.786 4.482 13.823 5.473L16.691 2.605C14.959 0.99 12.695 0 9.99996 0C6.08996 0 2.70996 2.24 1.06396 5.51L4.40396 8.1C5.19196 5.736 7.39596 3.977 9.99996 3.977Z" fill="#EA4335" />
</svg>
				<span>
					Sign in with Google				</span>
			</button>
		</div>
															<p class="newspack-reader__auth-form__terms-text">
																	<a href="https://thecurrentga.org/terms-of-use/" target="_blank" rel="noopener noreferrer">
																By signing up, you agree to our Terms and Conditions.																	</a>
															</p>
											<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>
				</div>
			</div>
		</div>
		<amp-pixel src="https://www.facebook.com/tr?id=2266645203495459&amp;ev=PageView&amp;noscript=1&amp;cd%5Bpage_title%5D=Jones%2C+Walker+aim+to+ride+Trump+support+to+Georgia+election+wins&amp;cd%5Buser_role%5D=guest&amp;cd%5Bevent_url%5D=https%3A%2F%2Fthecurrentga.org%2F2022%2F11%2F05%2Fjones-walker-aim-to-ride-trump-support-to-georgia-election-wins&amp;cd%5Bpost_type%5D=post&amp;cd%5Bpost_id%5D=35088" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>			<amp-analytics type="googleanalytics" config="https://thecurrentga.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-L05EDNCRHK","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=35088&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"elections"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
																	  
					<amp-install-serviceworker src="https://thecurrentga.org/wp.serviceworker" data-iframe-src="https://thecurrentga.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"elections"}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"thecurrentga.org"}}</script></amp-analytics>        
        <amp-web-push-widget visibility="unsubscribed" layout="fixed" width="245" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:245px;height:45px" i-amphtml-layout="fixed">
            <button class="subscribe has-background has-text-color" on="tap:amp-web-push.subscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Subscribe to notifications</span>
            </button>
        </amp-web-push-widget>

        
        <amp-web-push-widget visibility="subscribed" layout="fixed" width="230" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:230px;height:45px" i-amphtml-layout="fixed">
            <button class="unsubscribe has-background has-text-color" on="tap:amp-web-push.unsubscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Your'e subscribed to notifications</span>
            </button>
        </amp-web-push-widget>
        	
	



<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5" id="wp-hooks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae" id="wp-i18n-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=6LdmRTUiAAAAAAnRd5tAepPPbpIqHVPorytRupY5" id="newspack-recaptcha-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1667583982" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" id="newspack-reader-activation-js-extra" data-amp-unvalidated-tag>
/* <![CDATA[ */
var newspack_reader_activation_data = {"auth_intention_cookie":"np_auth_intention","cid_cookie":"newspack-cid","authenticated_email":"","otp_auth_action":"np_otp_auth","account_url":"https:\/\/thecurrentga.org\/my-account\/","captcha_site_key":"6LdmRTUiAAAAAAnRd5tAepPPbpIqHVPorytRupY5"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-plugin/dist/reader-activation.js?ver=1.95.3" id="newspack-reader-activation-js" data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" id="newspack-reader-auth-js-extra" data-amp-unvalidated-tag>
/* <![CDATA[ */
var newspack_reader_auth_labels = {"invalid_email":"Please enter a valid email address.","invalid_password":"Please enter a password.","blocked_popup":"The popup has been blocked. Allow popups for the site and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-plugin/dist/reader-auth.js?ver=1.95.3" id="newspack-reader-auth-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-plugin/dist/reader-registration-block.js?ver=1.95.3" id="newspack-reader-registration-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>









<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>



<script data-amp-plus-allowed async src="https://thecurrentga.org/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.1" data-amp-unvalidated-tag></script>


			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=182852531&amp;post=35088&amp;tz=-4&amp;srv=thecurrentga.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=thecurrentga.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated 185 seconds ago
	generated in 1.227 seconds
	served from batcache in 0.002 seconds
	expires in 115 seconds
-->
