<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211250451000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="facebook-domain-verification" content="b4ab28l7side6u1bedmi5caw51etu7"><meta name="description" content="But Ayres’ forecast calls for Georgia to fare better than the rest of the nation next year, facing an inflation-adjusted GDP drop of .2%, smaller than the predicted .7% drop for the nation."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Economists predict 2023 recession, but Georgia could escape worst effects - The Current"><meta property="og:description" content="But Ayres’ forecast calls for Georgia to fare better than the rest of the nation next year, facing an inflation-adjusted GDP drop of .2%, smaller than the predicted .7% drop for the nation."><meta property="og:url" content="http://thecurrentga.org/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/"><meta property="og:site_name" content="The Current"><meta property="article:publisher" content="https://www.facebook.com/The-Current-GA-126902778898137"><meta property="article:published_time" content="2022-12-12T20:50:08+00:00"><meta property="article:modified_time" content="2022-12-12T20:50:09+00:00"><meta property="og:image" content="https://thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg"><meta property="og:image:width" content="2048"><meta property="og:image:height" content="1365"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Ross Williams/Georgia Recorder"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@thecurrentga"><meta name="twitter:site" content="@thecurrentga"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Ross Williams/Georgia Recorder"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="7 minutes"><meta name="generator" content="Site Kit by Google 1.89.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="The Current"><meta name="application-name" content="The Current"><meta name="onesignal" content="wordpress-plugin"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/tablepress/css/tablepress.woff2" as="font" crossorigin=""><link rel="preload" href="https://thecurrentga.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,700;1,400;1,700&amp;family=Source+Serif+Pro:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://thecurrentga.org/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="The Current » Feed" href="https://thecurrentga.org/feed/"><link rel="alternate" type="application/rss+xml" title="The Current » Comments Feed" href="https://thecurrentga.org/comments/feed/"><link rel="https://api.w.org/" href="https://thecurrentga.org/wp-json/"><link rel="alternate" type="application/json" href="https://thecurrentga.org/wp-json/wp/v2/posts/38368"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecurrentga.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecurrentga.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/pcnein-9YQ"><link rel="alternate" type="application/json+oembed" href="https://thecurrentga.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F12%2F12%2Feconomists-predict-2023-recession-but-georgia-could-escape-worst-effects%2F"><link rel="alternate" type="text/xml+oembed" href="https://thecurrentga.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F12%2F12%2Feconomists-predict-2023-recession-but-georgia-could-escape-worst-effects%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_30477\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"3\",\"ft\":\"day\",\"utm\":null,\"s\":\"632cba8315832\",\"t\":\"o\"},{\"id\":\"id_30475\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"632cba3bcbb63,632cba6e0b30c\",\"t\":\"i\"},{\"id\":\"id_30471\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"3\",\"ft\":\"day\",\"utm\":null,\"s\":\"632cba6e0b30c\",\"t\":\"o\"},{\"id\":\"id_30473\",\"f\":\"custom\",\"fm\":0,\"fs\":0,\"fb\":\"3\",\"ft\":\"day\",\"utm\":null,\"s\":\"632cba3bcbb63\",\"t\":\"o\"},{\"id\":\"id_30478\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"137\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"632cba8315832\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"is_logged_in\":true,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"632cba6e0b30c\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"632cba3bcbb63\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"5fc81414742f4\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":3},\"5fc81439d2a8b\":{\"min_posts\":0,\"max_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"priority\":4},\"606b2afa8c0e6\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":5},\"60f035a48eee7\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":6},\"60f035cf07617\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com,twitter.com,instagram.com\",\"referrers_not\":\"\",\"priority\":7},\"613239f03dd36\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":8},\"61323a6248707\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"facebook.com,twitter.com,instagram.com\",\"referrers_not\":\"\",\"priority\":9}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":38368,\"categories\":\"1062\"}","noPingback":true}</script><link rel="manifest" href="https://thecurrentga.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Economists predict 2023 recession, but Georgia could escape worst effects","url":"http://thecurrentga.org/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/","mainEntityOfPage":{"@type":"WebPage","@id":"http://thecurrentga.org/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/"},"thumbnailUrl":"https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?fit=2048%2C1365\u0026ssl=1"},"articleSection":"Business","author":[{"@type":"Person","name":"Ross Williams/Georgia Recorder"}],"creator":["Ross Williams/Georgia Recorder"],"publisher":{"@type":"Organization","name":"The Current","logo":"https://thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png"},"keywords":["business","georgia"],"dateCreated":"2022-12-12T20:50:08Z","datePublished":"2022-12-12T20:50:08Z","dateModified":"2022-12-12T20:50:09Z"}</script><script data-amp-unvalidated-tag>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://thecurrentga.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b8312b3c-73ae-48f6-b979-e35a635bf5d5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thecurrentga.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "The Current GA would like to notify you when we post a new story. You can unsubscribe at any time.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications from The Current.';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications.';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked notifications from The Current.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing.';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications.';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again.';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#EBB245';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#EBB245';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#EBB245';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script><link rel="apple-touch-icon" href="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_site-icon.png?fit=180%2C180&amp;ssl=1"><title>Economists predict 2023 recession, but Georgia could escape worst effects - The Current</title></head>

<body class="post-template-default single single-post postid-38368 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh h-cta has-tertiary-menu has-sidebar cat-business primary-cat-business has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_30477" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium   newspack-lightbox-large-border    i-amphtml-layout-container" role="button" tabindex="0" id="cace" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h2 id="h-support-our-work">Support Our Work</h2>



<p>We rely on you, the readers to fund our journalism.</p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd wpbnbd--frequency-based is-style-default wpbnbd-frequencies--3">
			<form data-settings="[]" method="get" action="//thecurrentga.org/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/" target="_top">
							<input type="hidden" name="newspack_donate" value="1">
						<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-15411" name="donation_frequency">
		<label for="newspack-donate-once-15411" class="donation-frequency-label freq-label">
			One-time		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="60" id="newspack-tier-once-15411-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-15411-0">
													$60												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-15411-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-15411-1">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="365" id="newspack-tier-once-15411-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-15411-2">
													$365												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-15411-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-15411-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-15411-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="20" id="newspack-tier-once-15411-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-15411" name="donation_frequency" checked>
		<label for="newspack-donate-month-15411" class="donation-frequency-label freq-label">
			Monthly		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-15411-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-15411-0">
													$10												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-15411-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-15411-1">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="30" id="newspack-tier-month-15411-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-15411-2">
													$30												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-15411-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-15411-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-15411-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-15411-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="year" id="newspack-donate-year-15411" name="donation_frequency">
		<label for="newspack-donate-year-15411" class="donation-frequency-label freq-label">
			Annually		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="60" id="newspack-tier-year-15411-0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-15411-0">
													$60												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-15411-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-year-15411-1">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="365" id="newspack-tier-year-15411-2">
												<label class="tier-select-label tier-label" for="newspack-tier-year-15411-2">
													$365												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-15411-other">
												<label class="tier-select-label tier-label" for="newspack-tier-year-15411-other">
												Other												</label>
												<label class="odl" for="newspack-tier-year-15411-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_year_other" value="180" id="newspack-tier-year-15411-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
							<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #dd3333; color: white;" class="amp-wp-bf2eb7c">
				Donate Now			</button>
										<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
			
					</form>
		</div>
									</div>
					<form class="popup-dismiss-form cace0 popup-action-form cace" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_30477">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:cace.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_cace" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cace","delay":"2500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cace","delay":"2000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#cace .newspack-popup-wrapper","delay":"2625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cace","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_30477","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_30471" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-small   newspack-lightbox-large-border   newspack-lightbox-featured-image i-amphtml-layout-container" role="button" tabindex="0" id="cff1" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
											<div class="newspack-popup__featured-image">
							<amp-img width="780" height="254" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?fit=780%2C254&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1024%2C333&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1200%2C390&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=400%2C130&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=706%2C229&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI1NCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="780" height="254" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?fit=780%2C254&amp;ssl=1" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1024%2C333&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1200%2C390&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=400%2C130&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=706%2C229&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>						</div>
										<div class="newspack-popup__content">
													<div class="newspack-registration ">
					<form id="newspack-register-1" method="get" action="//thecurrentga.org/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/" target="_top">
				<div class="newspack-registration__have-account">
					Already have an account?					<a href="https://thecurrentga.org/my-account/" data-newspack-reader-account-link>
						Sign in					</a>
				</div>
				<div class="newspack-registration__header">
											<h2 class="newspack-registration__title">Sign Up</h2>
									</div>
									<p class="newspack-registration__description">Sign up for our free newsletters to get in-depth news and information for Coastal Georgia delivered directly to your inbox.</p>
								<input type="hidden" id="newspack_reader_registration" name="newspack_reader_registration" value="075b9e9a29"><input type="hidden" name="_wp_http_referer" value="/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/">				<div class="newspack-registration__form-content">
												<input type="hidden" name="lists[]" value="a869d97c8b">
												<div class="newspack-registration__main">
						<div>
							<div class="newspack-registration__inputs">
								<input type="email" name="npe" autocomplete="email" placeholder="Your email address">
										<input class="nphp" tabindex="-1" aria-hidden="true" name="email" type="email" autocomplete="off" placeholder="Your email address">
										<input type="submit" value="Subscribe">
							</div>
									<div class="newspack-reader__logins newspack-reader__logins--disabled">
			<div class="newspack-reader__logins__separator">
				<div></div>
				<div>
					OR				</div>
				<div></div>
			</div>
			<button type="button" class="newspack-reader__logins__google">
				<svg width="20" height="20" viewbox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M19.6 10.227C19.6 9.51801 19.536 8.83701 19.418 8.18201H10V12.05H15.382C15.2706 12.6619 15.0363 13.2448 14.6932 13.7635C14.3501 14.2822 13.9054 14.726 13.386 15.068V17.578H16.618C18.509 15.836 19.6 13.273 19.6 10.228V10.227Z" fill="#4285F4" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 20C12.7 20 14.964 19.105 16.618 17.577L13.386 15.068C12.491 15.668 11.346 16.023 9.99996 16.023C7.39496 16.023 5.18996 14.263 4.40496 11.9H1.06396V14.49C1.89597 16.1468 3.17234 17.5395 4.7504 18.5126C6.32846 19.4856 8.14603 20.0006 9.99996 20Z" fill="#34A853" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.405 11.9C4.205 11.3 4.091 10.66 4.091 10C4.091 9.34001 4.205 8.70001 4.405 8.10001V5.51001H1.064C0.364015 6.90321 -0.000359433 8.44084 2.66054e-07 10C2.66054e-07 11.614 0.386 13.14 1.064 14.49L4.404 11.9H4.405Z" fill="#FBBC05" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 3.977C11.468 3.977 12.786 4.482 13.823 5.473L16.691 2.605C14.959 0.99 12.695 0 9.99996 0C6.08996 0 2.70996 2.24 1.06396 5.51L4.40396 8.1C5.19196 5.736 7.39596 3.977 9.99996 3.977Z" fill="#EA4335" />
</svg>
				<span>
					Sign in with Google				</span>
			</button>
		</div>
									<div class="newspack-registration__response newspack-registration--hidden">
															</div>
						</div>

						<div class="newspack-registration__help-text">
							<p>
																	<a href="https://thecurrentga.org/terms-of-use/">
									</a><a href="https://thecurrentga.org/terms-of-use/" target="_blank" rel="noreferrer noopener">By signing up, you agree to our Terms and Conditions.</a>																
															</p>
						</div>
					</div>
				</div>
			</form>
			<div class="newspack-registration__registration-success newspack-registration--hidden">
				<div class="newspack-registration__icon"></div>
				
<div class="wp-block-newspack-reader-registration">
<p class="has-text-align-center">Thank you for registering!</p>
</div>
			</div>
			<div class="newspack-registration__login-success newspack-registration--hidden">
				<div class="newspack-registration__icon"></div>
				<p class="has-text-align-center">An account was already registered with this email.<br>Please check your inbox for an authentication link.</p>			</div>
			</div>
		<div class="newspack-registration--in-progress newspack-registration--error newspack-registration--success"></div>
						</div>
					<form class="popup-dismiss-form cff10 popup-action-form cff1" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_30471">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:cff1.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_cff1" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cff1","delay":"2500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cff1","delay":"2000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#cff1 .newspack-popup-wrapper","delay":"2625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cff1","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_30471","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_30473" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-small   newspack-lightbox-large-border   newspack-lightbox-featured-image i-amphtml-layout-container" role="button" tabindex="0" id="cabc" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
											<div class="newspack-popup__featured-image">
							<amp-img width="780" height="254" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?fit=780%2C254&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1024%2C333&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1200%2C390&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=400%2C130&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=706%2C229&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI1NCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="780" height="254" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?fit=780%2C254&amp;ssl=1" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?w=1296&amp;ssl=1 1296w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1024%2C333&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=1200%2C390&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=400%2C130&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/09/the-current-ga.webp?resize=706%2C229&amp;ssl=1 706w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>						</div>
										<div class="newspack-popup__content">
												
<p><strong>Subscribe today</strong> and have the latest stories from The Current delivered directly to your inbox.</p>


	<div class="newspack-newsletters-subscribe ">
					<form id="newspack-subscribe-2" method="get" action="//thecurrentga.org/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/" target="_top">
				<input type="hidden" id="newspack_newsletters_subscribe" name="newspack_newsletters_subscribe" value="33d7730239"><input type="hidden" name="_wp_http_referer" value="/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/">									<input type="hidden" name="lists[]" value="a869d97c8b">
												<div class="newspack-newsletters-email-input">
					<input type="email" name="npe" autocomplete="email" placeholder="Email Address" value="">
					<input class="nphp" tabindex="-1" aria-hidden="true" type="email" name="email" autocomplete="email" placeholder="Email Address" value="">
					<input type="submit" value="Subscribe">
				</div>
			</form>
			<div class="newspack-newsletters-subscribe-response">
							</div>
			</div>
						</div>
					<form class="popup-dismiss-form cabc0 popup-action-form cabc" method="POST" action-xhr="https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_30473">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:cabc.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_cabc" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cabc","delay":"2500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cabc","delay":"2000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#cabc .newspack-popup-wrapper","delay":"2625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cabc","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_30473","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-150" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://thecurrentga.org/support-our-publication/">DONATE</a></li>
<li class="menu-item"><a class="newspack-reader__account-link" data-labels='{"signedin":"My Account","signedout":"Sign In"}' href="https://thecurrentga.org/my-account/" data-newspack-reader-account-link><span class="newspack-reader__account-link__icon"><svg aria-hidden="true" width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.25 16.4371C6.16445 15.2755 5.5 13.7153 5.5 12C5.5 8.41015 8.41015 5.5 12 5.5C15.5899 5.5 18.5 8.41015 18.5 12C18.5 13.7153 17.8356 15.2755 16.75 16.4371V16C16.75 14.4812 15.5188 13.25 14 13.25L10 13.25C8.48122 13.25 7.25 14.4812 7.25 16V16.4371ZM8.75 17.6304C9.70606 18.1835 10.8161 18.5 12 18.5C13.1839 18.5 14.2939 18.1835 15.25 17.6304V16C15.25 15.3096 14.6904 14.75 14 14.75L10 14.75C9.30964 14.75 8.75 15.3096 8.75 16V17.6304ZM4 12C4 7.58172 7.58172 4 12 4C16.4183 4 20 7.58172 20 12C20 16.4183 16.4183 20 12 20C7.58172 20 4 16.4183 4 12ZM14 10C14 11.1046 13.1046 12 12 12C10.8954 12 10 11.1046 10 10C10 8.89543 10.8954 8 12 8C13.1046 8 14 8.89543 14 10Z" /></svg></span><span class="newspack-reader__account-link__label">Sign In</span></a></li></ul>		</nav>

<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-802"><a href="https://thecurrentga.org/category/environment/">Environment</a><button aria-controls="submenu-802" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_802 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_802 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_802 : !toggle_802 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-802">
	<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="https://thecurrentga.org/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-671"><a href="https://thecurrentga.org/category/health/">Health</a><button aria-controls="submenu-671" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_671 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_671 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_671 : !toggle_671 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-671">
	<li id="menu-item-5944" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5944"><a href="https://thecurrentga.org/tag/pandemic/">PANDEMIC</a></li>
	<li id="menu-item-5942" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5942"><a href="https://thecurrentga.org/tag/health-care-policy/">Health care policy</a></li>
	<li id="menu-item-5941" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5941"><a href="https://thecurrentga.org/tag/public-health/">Public Health</a></li>
</ul>
</li>
<li id="menu-item-28653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28653"><a href="https://thecurrentga.org/category/public-safety/">Public Safety</a></li>
<li id="menu-item-815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-815"><a href="https://thecurrentga.org/category/education/">Education</a><button aria-controls="submenu-815" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_815 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_815 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_815 : !toggle_815 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-815">
	<li id="menu-item-5943" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5943"><a href="https://thecurrentga.org/tag/k-12-education/">K-12 Education</a></li>
	<li id="menu-item-5945" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5945"><a href="https://thecurrentga.org/tag/higher-education/">Higher education</a></li>
</ul>
</li>
<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-154"><a href="https://thecurrentga.org/category/governing/governing-governing/">Georgia</a><button aria-controls="submenu-154" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_154 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_154 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_154 : !toggle_154 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-154">
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-201"><a href="https://thecurrentga.org/category/governing/governing-governing/">Governing</a><button aria-controls="submenu-201" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_201 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_201 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_201 : !toggle_201 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-201">
		<li id="menu-item-5937" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5937"><a href="https://thecurrentga.org/tag/legislature/">Legislature</a></li>
		<li id="menu-item-5938" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5938"><a href="https://thecurrentga.org/tag/u-s-senate/">U.S. Senate</a></li>
		<li id="menu-item-5940" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5940"><a href="https://thecurrentga.org/tag/u-s-house-2/">U.S. House</a></li>
		<li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/">Find Your County Services, Officials</a><button aria-controls="submenu-697" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_697 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_697 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_697 : !toggle_697 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
		<ul class="sub-menu" id="submenu-697">
			<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-704"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/chatham-county/">Chatham County</a><button aria-controls="submenu-704" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_704 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_704 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_704 : !toggle_704 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-704">
				<li id="menu-item-5947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5947"><a href="https://thecurrentga.org/tag/savannah/">Savannah</a></li>
				<li id="menu-item-5949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5949"><a href="https://thecurrentga.org/tag/pooler/">Pooler</a></li>
				<li id="menu-item-5951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5951"><a href="https://thecurrentga.org/tag/garden-city/">Garden City</a></li>
			</ul>
</li>
			<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-698"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/glynn-county/">Glynn County</a><button aria-controls="submenu-698" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_698 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_698 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_698 : !toggle_698 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-698">
				<li id="menu-item-5948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5948"><a href="https://thecurrentga.org/tag/brunswick/">Brunswick</a></li>
			</ul>
</li>
			<li id="menu-item-699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-699"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/camden-county/">Camden County</a><button aria-controls="submenu-699" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_699 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_699 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_699 : !toggle_699 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-699">
				<li id="menu-item-5950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5950"><a href="https://thecurrentga.org/tag/woodbine/">Woodbine</a></li>
				<li id="menu-item-5952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5952"><a href="https://thecurrentga.org/tag/st-marys-2/">St. Marys</a></li>
				<li id="menu-item-5953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5953"><a href="https://thecurrentga.org/tag/kingsland/">Kingsland</a></li>
			</ul>
</li>
			<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/effingham-county/">Effingham County</a></li>
			<li id="menu-item-701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-701"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/mcintosh-county/">McIntosh County</a></li>
			<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/bryan-county/">Bryan County</a></li>
			<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-703"><a href="https://thecurrentga.org/got-questions-heres-how-to-find-your-county-officials/liberty-county/">Liberty County</a><button aria-controls="submenu-703" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_703 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_703 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_703 : !toggle_703 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
			<ul class="sub-menu" id="submenu-703">
				<li id="menu-item-5954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5954"><a href="https://thecurrentga.org/tag/midway/">Midway</a></li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5939" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5939"><a href="https://thecurrentga.org/tag/georgia-history/">Georgia History</a></li>
	<li id="menu-item-816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-816"><a href="https://thecurrentga.org/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-504"><a href="https://thecurrentga.org/who-we-are/">Who We Are</a><button aria-controls="submenu-504" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_504 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_504 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_504 : !toggle_504 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-504">
	<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://thecurrentga.org/who-we-are/our-staff/">Our Staff</a></li>
	<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://thecurrentga.org/who-we-are/our-pledge-of-independence/">Our Pledge of Independence</a></li>
	<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://thecurrentga.org/who-we-are/our-governance/">Our Governance</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://thecurrentga.org/who-we-are/corrections-clarifications/">Corrections, Clarifications</a></li>
	<li id="menu-item-22576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22576"><a href="https://thecurrentga.org/2021/06/09/news-about-the-current/">News about The Current</a></li>
	<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://thecurrentga.org/who-we-are/our-media-partners/">Our Media Partners</a></li>
</ul>
</li>
<li id="menu-item-737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-737"><a href="https://thecurrentga.org/join-us/">Join Us</a><button aria-controls="submenu-737" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_737 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_737 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_737 : !toggle_737 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-737">
	<li id="menu-item-35566" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35566"><a href="https://thecurrentga.org/2022/11/04/keep-up-with-the-current/">NEW: Get text updates from The Current</a></li>
	<li id="menu-item-1060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1060"><a href="https://thecurrentga.org/check-out-our-newsletter/">Sign up for our newsletters</a></li>
	<li id="menu-item-1061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1061"><a href="https://thecurrentga.org/support-our-publication/">Support The Current</a></li>
	<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1897"><a href="https://thecurrentga.org/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-18640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18640"><a href="https://thecurrentga.org/jobs-at-the-current/">Jobs at The Current GA</a></li>
	<li id="menu-item-13230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13230"><a href="https://thecurrentga.org/the-current-events/">The Current Events</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="https://thecurrentga.org/check-out-our-newsletter/">Get Our Newsletters</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu-filler" class="social-links-menu"><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://twitter.com/thecurrentga"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.facebook.com/TheCurrentGA"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://instagram.com/thecurrentga/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://thecurrentga.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1713" height="649" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?fit=1713%2C649&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The Current" data-hero-candidate="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?w=1713&amp;ssl=1 1713w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=300%2C114&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1024%2C388&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=768%2C291&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1536%2C582&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1200%2C455&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1568%2C594&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=706%2C267&amp;ssl=1 706w" sizes="(max-width: 1713px) 100vw, 1713px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY0OSIgd2lkdGg9IjE3MTMiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The Current" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?fit=1713%2C649&amp;ssl=1" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?w=1713&amp;ssl=1 1713w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=300%2C114&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1024%2C388&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=768%2C291&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1536%2C582&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1200%2C455&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=1568%2C594&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/08/TheCurrent_logo-tagline2-light.png?resize=706%2C267&amp;ssl=1 706w" sizes="(max-width: 1713px) 100vw, 1713px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://thecurrentga.org/" rel="home">The Current</a></p>
					
						<p class="site-description">
					In-Depth Journalism for Coastal Georgia				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="/support-our-publication">Donate</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
									<span class="newspack-reader__account-link__mobile">
					<a class="newspack-reader__account-link" data-labels='{"signedin":"My Account","signedout":"Sign In"}' href="https://thecurrentga.org/my-account/" data-newspack-reader-account-link><span class="newspack-reader__account-link__icon"><svg aria-hidden="true" width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.25 16.4371C6.16445 15.2755 5.5 13.7153 5.5 12C5.5 8.41015 8.41015 5.5 12 5.5C15.5899 5.5 18.5 8.41015 18.5 12C18.5 13.7153 17.8356 15.2755 16.75 16.4371V16C16.75 14.4812 15.5188 13.25 14 13.25L10 13.25C8.48122 13.25 7.25 14.4812 7.25 16V16.4371ZM8.75 17.6304C9.70606 18.1835 10.8161 18.5 12 18.5C13.1839 18.5 14.2939 18.1835 15.25 17.6304V16C15.25 15.3096 14.6904 14.75 14 14.75L10 14.75C9.30964 14.75 8.75 15.3096 8.75 16V17.6304ZM4 12C4 7.58172 7.58172 4 12 4C16.4183 4 20 7.58172 20 12C20 16.4183 16.4183 20 12 20C7.58172 20 4 16.4183 4 12ZM14 10C14 11.1046 13.1046 12 12 12C10.8954 12 10 11.1046 10 10C10 8.89543 10.8954 8 12 8C13.1046 8 14 8.89543 14 10Z" /></svg></span><span class="newspack-reader__account-link__label">Sign In</span></a>				</span>
				
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-business tag-business tag-georgia">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://thecurrentga.org/category/business/" rel="category tag">Business</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Economists predict 2023 recession, but Georgia could escape worst effects		</h1>
				<div class="newspack-post-subtitle">
			Jobs expected to grow in Coastal Georgia but state can. expect some drops.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://thecurrentga.org/author/ross-williams-georgia-recorder/">Ross Williams/Georgia Recorder</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-12T15:50:08-05:00">December 12th, 2022</time><time class="updated" datetime="2022-12-12T15:50:09-05:00">December 12th, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fthecurrentga.org%2F2022%2F12%2F12%2Feconomists-predict-2023-recession-but-georgia-could-escape-worst-effects%2F&amp;title=Economists%20predict%202023%20recession%2C%20but%20Georgia%20could%20escape%20worst%20effects" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=90%2C60&amp;ssl=1 90w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=135%2C90&amp;ssl=1 135w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=90%2C60&amp;ssl=1 90w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=135%2C90&amp;ssl=1 135w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/12/BrianKempWelcomesCrowdat2023GeorgiaEconomicOutlook-2048x1365-1.jpeg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Georgia Governor Brian Kemp speaks during the Georgia Economic Outlook at the Georgia Aquarium on Friday, December 09, 2022 in Atlanta, GA. For 40 years, the Georgia Economic Outlook has connected the expertise of the University of Georgia Terry College of Business with the state of Georgia. From Atlanta to Albany, the state’s premier economic forecast series provides business and community leaders with reliable, research-driven insights from the Selig Center for Economic Growth. The 12-month outlook includes national and state forecasts to inform better business decisions.</span></figcaption>
			
			</figure>

		

<article id="post-38368" class="post-38368 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-georgia entry">
	<div class="entry-content">

		
		<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c047","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_30475","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_30475" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c047" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<p><strong>Subscribe to our free newsletters</strong> and have the latest stories from The Current delivered directly to your inbox.</p>


	<div class="newspack-newsletters-subscribe ">
					<form id="newspack-subscribe-3" method="get" action="//thecurrentga.org/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/" target="_top">
				<input type="hidden" id="newspack_newsletters_subscribe" name="newspack_newsletters_subscribe" value="33d7730239"><input type="hidden" name="_wp_http_referer" value="/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/">									<input type="hidden" name="lists[]" value="a869d97c8b">
												<div class="newspack-newsletters-email-input">
					<input type="email" name="npe" autocomplete="email" placeholder="Email Address" value="">
					<input class="nphp" tabindex="-1" aria-hidden="true" type="email" name="email" autocomplete="email" placeholder="Email Address" value="">
					<input type="submit" value="Subscribe">
				</div>
			</form>
			<div class="newspack-newsletters-subscribe-response">
							</div>
			</div>
	


<hr class="wp-block-separator has-alpha-channel-opacity">
			</amp-layout>
		</aside>

<p>Georgians have been pinching pennies to get by during a rough economy, and the hard times are likely to continue next year.</p>

<p>Economists at the University of Georgia’s annual Georgia Economic Outlook say odds are high the nation will experience a recession in 2023.</p>

<p>“We are expecting that Georgia’s economy in 2023 will end its post-pandemic expansion in the second quarter, and we are predicting a mild recession that will begin at that point,” said Benjamin Ayres, dean of the university’s Terry College of Business. “Now, we do expect a recession only to last about six months, and that is short. On average, the length of a post-World War II recession is about 10 months.”</p>

<p>Ayres added that a recession is not inevitable, but he said it would take perfect maneuvering by the federal government plus some good luck to avoid one.</p>

<p>The economy is usually always getting bigger, but when it shrinks, that’s called a recession. As a rule of thumb, economists often define a recession as two consecutive quarters of economic shrinkage. For the average working person, that means it can be harder to find or keep a job and prices on most things go up.</p>

<p>The current rising prices are seen as one sign of a pending recession. The inflation rate was just over 9% in June over the previous year, but those who make less than the median income are hit harder, said Mark Vitner, founder of Piedmont Crescent Capital and former senior economist at Wells Fargo. That’s because the less income you earn, the greater the proportion you need to spend on essentials like food, housing and energy, which are seeing major increases.</p>

<p>“For half of the country, the inflation rate has essentially been doubled, if you add up what’s happened to food costs, energy costs, and rents, their inflation rate has essentially been around 18 to 20%,” he said. “And that’s four to five times faster than incomes have grown. So over the past year, you’ve seen that real purchasing power has been wiped out for middle income Americans, and all that savings that has been built up, it’s been whittled away, and credit card use has gone up, and that’s one of the reasons that we feel so certain that we’re likely to dip into recession early next year. Inflation is the big problem.”</p>

<p>But Ayres’ forecast calls for Georgia to fare better than the rest of the nation next year, facing an inflation-adjusted GDP drop of .2%, smaller than the predicted .7% drop for the nation.</p>

<p>“That’s not great,” he said. “But it is far better than our experience in recent recessions. If you go back to 2020, we experienced a 4% decline in GDP. And if you go back to the great recession, we actually had back-to-back years of declines, 2% in 2007, followed by 4% in 2008.”</p>

<p>Ayres predicted another silver lining – Georgia could see a tiny rise in job growth, a predicted .1% gain, which looks better when compared with a .5% decline projected for the U.S. as a whole. The unemployment rate is expected to rise to 3.8%. It was 2.9% in October, and 4% unemployment is typically considered full employment.</p>

<p>Ayres said job losses at the beginning and end of the year could offset losses during the middle months, with losses expected in industries including construction, financial activities, mining and logging but growth in health care, tourism, transportation and government.</p>

<p>Job gain will not be spread proportionately across the state, Ayres said. Cities including Savannah, Athens, Brunswick, Columbus, Warner Robins and Gainesville are projected to see their employment growth rates rise thanks to tourism and economic development projects, while Dalton, Valdosta, Rome and Albany could see their numbers go down.</p>

<p>Housing prices are expected to drop 12%, but Ayres said the forecast does not call for a housing bust, and prices will continue to increase in the following years as demand for new homes grows.</p>

<p>Gov. Brian Kemp said the state is prepared for an economic downturn should it come.</p>

<p>“We know a possible recession is just over the horizon,” he said. “That’s why we will continue to budget conservatively and use one-time funds for strategic investments that will strengthen our economic and workforce assets to make sure that every Georgian has a good paying job. I’ve also instructed state agencies to limit their budget requests, and I’m committed to holding the line when it comes to keeping the state government streamlined, but also at the same time making it more efficient.”</p>

<p>In a speech at the Capitol Thursday, Kemp said countering inflation will be a top priority for his administration during the state’s Legislative session due to start Jan. 9, which is a commitment he made on the campaign trail during his <a href="https://georgiarecorder.com/2022/11/08/abrams-concedes-as-kemp-appears-to-win-rematch-for-governors-mansion/">successful reelection bid</a>.</p>

<p>Kemp has pledged a repeat of this year’s extra tax refund, which he said will send an additional $1 billion to taxpayers. He has also proposed using another $1 billion to offset local property taxes, which he said will save the average homeowner about $500. These initiatives will be funded through last year’s massive $6.6 billion budget surplus.</p>

<p>The governor also signed an executive order last week continuing the state’s gas tax exemption through Jan. 10 but signaled that the tax of 29.1 cents per gallon for gasoline and 32.6 cents per gallon for diesel will be restored after that.</p>

<p>The fuel tax suspension cost the state $172 million last month, according to a state revenue report released Friday. Even so, state revenues were only down slightly in November – a marginal 0.1% – and the first five months of collections are still 6.2% – or $741.7 million – above this time last year.</p>

<p>Kemp placed the blame for the nation’s economic pain on the shoulders of President Joe Biden, as he did throughout his re-election campaign. Democrats prefer to point at corporations jacking up prices while enjoying record profits.</p>

<p>Economists say a number of factors are contributing to higher prices, including supply chain shortages continuing from the pandemic, the war in Ukraine and federal policies.</p>

<p>The governor will unveil his budget proposal next month when lawmakers reconvene for the 2023 legislative session. When he does, he will hand his spending plan off to a new House Appropriations Committee leader following the departure of longtime chair Rep. Terry England.</p>

<p>Speaker Jan Jones, who became the chamber’s leader after Speaker David Ralston <a href="https://georgiarecorder.com/2022/11/16/georgia-lawmakers-toast-fond-memories-of-courtly-gop-state-house-speaker-from-blue-ridge/">died last month</a>, last week named state Rep. Matt Hatchett, a Dublin Republican, as the chamber’s new top budget writer. Georgia’s government is currently running on a $30.2 billion budget.</p>

<p>“The House takes very seriously our stewardship role in working with both the Governor and the State Senate to produce a conservative budget that invests wisely for Georgia’s future. I know Chairman Hatchett will ably lead the members of the Appropriations Committee in their important work,” Jones said in a statement.</p>

<pre class="wp-block-code"><code>&lt;a href="/donate"&gt;    &lt;div class="donateContainer"&gt;        &lt;div class="donateTextContainer"&gt;            &lt;p&gt;SUPPORT NEWS YOU TRUST.&lt;/p&gt;        &lt;/div&gt;        &lt;div class="donateButtonContainer"&gt;            DONATE        &lt;/div&gt;    &lt;/div&gt;    &lt;/a&gt;    &lt;style&gt; figure, .tipContainer, .socContainer, .subscribeShortcodeContainer, .donateContainer {display:none !important;} .youtubeContainer { position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; margin-bottom:12px; } .youtubeContainer iframe, .video-container object, .video-container embed { position: absolute; top: 0; left: 0; width: 100% !important; height: 100%; margin: 12px 0px !important; } .newsroomSidebar {width:35%;max-width:35%;padding:10px;border-top:solid 2px black;background-color:#d3d3d3;float:right;margin-left:50px;} .snrsInfoboxSubContainer {padding:10px;border-top:solid 2px black;background-color:#d3d3d3;} .halfwidth {float:right;width:50%;max-width:50%;} .indent2Container {margin-left: 1em;margin-bottom:1em; border-left: solid 1px black;padding-left: 2em;} @media only screen and (max-width: 600px) {.newsroomSidebar {max-width:95%;width:95%;margin-left:4%} .halfwidth {float:none;width:100%;max-width:100%;} }&lt;/style&gt; &lt;p&gt;&lt;a href="https://georgiarecorder.com"&gt;Georgia Recorder&lt;/a&gt; is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Georgia Recorder maintains editorial independence. Contact Editor John McCosh for questions: &lt;a href="mailto:info@georgiarecorder.com"&gt;info@georgiarecorder.com&lt;/a&gt;. Follow Georgia Recorder on &lt;a href="https://facebook.com/GeorgiaRecorder"&gt;Facebook&lt;/a&gt; and &lt;a href="https://twitter.com/@GeorgiaRecorder"&gt;Twitter&lt;/a&gt;.&lt;/p&gt;</code></pre>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://thecurrentga.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c78a","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_30478","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_30478" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c78a" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<hr class="wp-block-separator has-alpha-channel-opacity">



<h2 id="h-support-our-work">Support Our Work</h2>



<p>Nonprofit, independent journalism needs YOUR support to survive and thrive. Help us achieve our mission of creating a more informed world by making a one-time or recurring donation today.</p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd wpbnbd--frequency-based is-style-alternate wpbnbd-frequencies--3">
			<form data-settings="[]" method="get" action="//thecurrentga.org/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/" target="_top">
							<input type="hidden" name="newspack_donate" value="1">
						<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-64543" name="donation_frequency">
		<label for="newspack-donate-once-64543" class="donation-frequency-label freq-label">
			One-time		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="60" id="newspack-tier-once-64543-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-64543-0">
													$60												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-64543-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-64543-1">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="365" id="newspack-tier-once-64543-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-64543-2">
													$365												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-64543-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-64543-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-64543-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="20" id="newspack-tier-once-64543-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-64543" name="donation_frequency" checked>
		<label for="newspack-donate-month-64543" class="donation-frequency-label freq-label">
			Monthly		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-64543-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-64543-0">
													$10												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-64543-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-64543-1">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="30" id="newspack-tier-month-64543-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-64543-2">
													$30												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-64543-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-64543-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-64543-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-64543-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="year" id="newspack-donate-year-64543" name="donation_frequency">
		<label for="newspack-donate-year-64543" class="donation-frequency-label freq-label">
			Annually		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="60" id="newspack-tier-year-64543-0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-64543-0">
													$60												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-64543-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-year-64543-1">
													$120												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="365" id="newspack-tier-year-64543-2">
												<label class="tier-select-label tier-label" for="newspack-tier-year-64543-2">
													$365												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-64543-other">
												<label class="tier-select-label tier-label" for="newspack-tier-year-64543-other">
												Other												</label>
												<label class="odl" for="newspack-tier-year-64543-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_year_other" value="180" id="newspack-tier-year-64543-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
							<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #dd3333; color: white;" class="amp-wp-bf2eb7c">
				Donate Now			</button>
										<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
			
					</form>
		</div>
							</amp-layout>
		</aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-6397de3e74d82" aria-labelledby="related-posts-item-6397de3e74d82-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6397de3e74d82-label" href="https://thecurrentga.org/2022/08/27/georgias-budget-is-a-snapshot-of-our-morals-and-values-advocates-of-medicaid-expansion-say/">Georgia’s budget is a ‘snapshot of our morals and values,’ advocates of Medicaid expansion say</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/08/27/georgias-budget-is-a-snapshot-of-our-morals-and-values-advocates-of-medicaid-expansion-say/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/09/medical-supplies-unsplash-scaled.jpg?fit=800%2C1200&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/09/medical-supplies-unsplash-scaled.jpg?fit=800%2C1200&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">August 27th, 2022</li><li class="jp-related-posts-i2__post-context">In "Health"</li></ul><ul id="related-posts-item-6397de3e74db8" aria-labelledby="related-posts-item-6397de3e74db8-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6397de3e74db8-label" href="https://thecurrentga.org/2022/08/16/5-billion-kemp-abrams-have-competing-visions-for-georgias-surplus/">$5 billion: Kemp, Abrams have competing visions for Georgia’s surplus</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/08/16/5-billion-kemp-abrams-have-competing-visions-for-georgias-surplus/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/money-wallpaper-sharon-mccutcheon-unsplash-scaled.jpeg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="money" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2021/12/money-wallpaper-sharon-mccutcheon-unsplash-scaled.jpeg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="money" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">August 16th, 2022</li><li class="jp-related-posts-i2__post-context">In "Business"</li></ul><ul id="related-posts-item-6397de3e74dd9" aria-labelledby="related-posts-item-6397de3e74dd9-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6397de3e74dd9-label" href="https://thecurrentga.org/2022/11/14/state-senate-republicans-choose-leadership-team/">State Senate Republicans choose leadership team</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://thecurrentga.org/2022/11/14/state-senate-republicans-choose-leadership-team/"><amp-img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/12/senatefloor-senate.gov_.jpg?fit=946%2C367&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/12/senatefloor-senate.gov_.jpg?fit=946%2C367&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">November 14th, 2022</li><li class="jp-related-posts-i2__post-context">In "Governing"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://thecurrentga.org/tag/business/" rel="tag">Business</a><span class="sep">, </span><a href="https://thecurrentga.org/tag/georgia/" rel="tag">Georgia</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Ross Williams/Georgia Recorder							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:rwilliams@georgiarrecroder.com">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											rwilliams@georgiarrecroder.com										</a>
																										</div>
							
						</div>
					</div>

											<p>
							Before joining the Georgia Recorder, Ross Williams covered local and state government for the Marietta Daily Journal.Williams' reporting took him from City Hall to homeless camps, from the offices of business...							<a class="author-link" href="https://thecurrentga.org/author/ross-williams-georgia-recorder/" rel="author">
							More by Ross Williams/Georgia Recorder							</a>
						</p>
					
				</div>

			</div>
			
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://thecurrentga.org/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://thecurrentga.org/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/" aria-current="page">Economists predict 2023 recession, but Georgia could escape worst effects</a>
											<span class="post-date">December 12th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/12/10/georgia-power-completes-key-testing-milestone-at-plant-vogtle/">Georgia Power completes key testing milestone at Plant Vogtle</a>
											<span class="post-date">December 10th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/12/10/a-look-at-the-data-behind-herschel-walkers-defeat/">A look at the data behind Herschel Walker’s defeat</a>
											<span class="post-date">December 10th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/12/09/states-struggle-to-curb-fake-emotional-support-animals/">States struggle to curb fake emotional support animals</a>
											<span class="post-date">December 9th, 2022</span>
									</li>
											<li>
					<a href="https://thecurrentga.org/2022/12/09/georgia-on-the-nations-mind-5-essential-reads/">Georgia on the nation’s mind: 5 essential reads</a>
											<span class="post-date">December 9th, 2022</span>
									</li>
					</ul>

		</section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://thecurrentga.org/" rel="home">
					<amp-img width="400" height="101" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?fit=400%2C101&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?w=400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?resize=300%2C76&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMSIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="101" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?fit=400%2C101&amp;ssl=1" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?w=400&amp;ssl=1 400w, https://i0.wp.com/thecurrentga.org/wp-content/uploads/2020/07/cropped-TheCurrent_logo-stacked-dark.png?resize=300%2C76&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-filler-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="https://twitter.com/thecurrentga"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="https://www.facebook.com/TheCurrentGA"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="https://instagram.com/thecurrentga/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">Our Mission</h2>			<div class="textwidget"><p><i>To provide non-partisan, solutions-based investigative journalism without bias, fear or favor with clear focus on issues affecting Savannah and Coastal Georgia </i></p>
<p><a class="button" href="#">Learn More</a></p>
<p><a href="http://https://inn.org/"><amp-img class="aligncenter wp-image-27938 size-full amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/The-Current-GA_INN-1-e1659971114910.png?resize=300%2C50&amp;ssl=1" alt="INN network for footer" width="300" height="50" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUwIiB3aWR0aD0iMzAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" src="https://i0.wp.com/thecurrentga.org/wp-content/uploads/2022/08/The-Current-GA_INN-1-e1659971114910.png?resize=300%2C50&amp;ssl=1" alt="INN network for footer" width="300" height="50"></noscript></amp-img></a></p>
</div>
		</section><section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">About Us</h2><div class="menu-service-menu-container"><ul id="menu-service-menu" class="menu"><li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://thecurrentga.org/who-we-are/">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://thecurrentga.org/2020/08/12/our-staff/">Our Staff</a></li>
	<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711"><a href="https://thecurrentga.org/who-we-are/our-governance/">Our Governance</a></li>
	<li id="menu-item-9681" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9681"><a href="https://thecurrentga.org/2021/06/09/news-about-the-current/">About The Current</a></li>
</ul>
</li>
<li id="menu-item-719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719"><a href="https://thecurrentga.org/who-we-are/corrections-clarifications/">Corrections, Clarifications</a></li>
<li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="https://thecurrentga.org/send-us-a-confidential-tip/">Send Us a Confidential Tip</a></li>
<li id="menu-item-35563" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35563"><a href="https://thecurrentga.org/2022/11/04/keep-up-with-the-current/">NEW: Get text updates from The Current</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1058"><a href="https://thecurrentga.org/check-out-our-newsletter/">Subscribe to our Newsletter</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://thecurrentga.org/support-our-publication/">Support The Current</a></li>
<li id="menu-item-717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-717"><a href="https://thecurrentga.org/terms-of-use/">Terms of Use</a>
<ul class="sub-menu">
	<li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-824"><a href="https://thecurrentga.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718"><a href="https://thecurrentga.org/republication-rights-such/">Republication, rights &amp; sharing</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="https://thecurrentga.org/my-account/">My account</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 The Current.</span>
				
				<a target="_blank" href="https://newspack.com/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://thecurrentga.org/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"n32e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n330":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n331":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n332":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n333":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n334":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n348":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Economists predict 2023 recession, but Georgia could escape worst effects"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n3a8":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Economists predict 2023 recession, but Georgia could escape worst effects"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n3ff":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Economists predict 2023 recession, but Georgia could escape worst effects"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c869":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay (30477) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#cace"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"c86d":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay (30477) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#cace","visibilitySpec":{"totalTimeMin":500}},"c86f":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Donation Overlay (30477) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#cace form:not(.popup-dismiss-form)"},"c871":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Donation Overlay (30477) - [RAS] Registered, signed up for at least one newsletter, but has not donated"},"selector":"#cace .popup-dismiss-form"},"c8ee":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters"},"selector":"#cff1"},"c8f1":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters"},"selector":"#cff1","visibilitySpec":{"totalTimeMin":500}},"c8f2":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters"},"selector":"#cff1 a"},"c8f5":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}"},"selector":"#cff1 form:not(.popup-dismiss-form)"},"c8f7":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Registration Overlay (30471) - [RAS] Not registered and not signed up for newsletters"},"selector":"#cff1 .popup-dismiss-form"},"c965":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay (30473) - [RAS] Not signed up for a newsletter"},"selector":"#cabc"},"c968":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay (30473) - [RAS] Not signed up for a newsletter"},"selector":"#cabc","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":{"domains":["thecurrentga.org"]},"send_page_view":false}}},"triggers":{"c96a":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: [RAS] Newsletter Signup Overlay (30473) - [RAS] Not signed up for a newsletter | ${formId} - ${formFields[lists[]]}"},"selector":"#cabc form:not(.popup-dismiss-form)"},"c96c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: [RAS] Newsletter Signup Overlay (30473) - [RAS] Not signed up for a newsletter"},"selector":"#cabc .popup-dismiss-form"},"c15b":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup (30475) - [RAS] Not signed up for a newsletter; [RAS] Not registered and not signed up for newsletters"},"selector":"#c047"},"c15f":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup (30475) - [RAS] Not signed up for a newsletter; [RAS] Not registered and not signed up for newsletters"},"selector":"#c047","visibilitySpec":{"totalTimeMin":500}},"c162":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: [RAS] Inline (secondary) Newsletter Signup (30475) - [RAS] Not signed up for a newsletter; [RAS] Not registered and not signed up for newsletters | ${formId} - ${formFields[lists[]]}"},"selector":"#c047 form:not(.popup-dismiss-form)"},"c80a":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Donation (30478) - Everyone"},"selector":"#c78a"},"c80d":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: [RAS] Inline (secondary) Donation (30478) - Everyone"},"selector":"#c78a","visibilitySpec":{"totalTimeMin":500}},"c80f":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: [RAS] Inline (secondary) Donation (30478) - Everyone"},"selector":"#c78a form:not(.popup-dismiss-form)"}}}</script>
				</amp-analytics>
					<div class="newspack-reader-auth newspack-reader__auth-form" data-labels='{"signin":"Sign In","register":"Sign Up"}'>
			<div class="newspack-reader__auth-form__wrapper">
								<button class="newspack-reader__auth-form__close" data-close aria-label="Close Authentication Form">
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false">
						<path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" />
					</svg>
				</button>
								<div class="newspack-reader__auth-form__content">
					<form method="post" target="_top" action-xhr="//thecurrentga.org/2022/12/12/economists-predict-2023-recession-but-georgia-could-escape-worst-effects/?_wp_amp_action_xhr_converted=1">
						<input type="hidden" name="reader-activation-auth-form" value="1">
						<input type="hidden" name="action" value="pwd">
						<div class="newspack-reader__auth-form__have-account">
							<a href="#" data-action="pwd link" data-set-action="register">I don't have an account</a>
							<a href="#" data-action="register" data-set-action="pwd">I already have an account</a>
						</div>
						<div class="newspack-reader__auth-form__header">
							<h2>Sign In</h2>
						</div>
						<p data-has-auth-link>
							We've recently sent you an authentication link. Please, check your inbox!						</p>
						<p data-action="pwd">
							Sign in with a password below, or <a href="#" data-set-action="link">sign in using your email</a>.						</p>
						<p data-action="link">
							Get a code sent to your email to sign in, or <a href="#" data-set-action="pwd">sign in using a password</a>.						</p>
						<p data-action="otp">
							Enter the code you received via email to sign in, or <a href="#" data-set-action="pwd">sign in using a password</a>.						</p>
						<input type="hidden" name="redirect" value="">
													<div data-action="register">
																		<div class="newspack-reader__lists">
						<ul>
									<li>
						<span class="newspack-reader__lists__checkbox">
							<input type="checkbox" name="lists[]" value="a869d97c8b" id="newspack-53682-list-checkbox-a869d97c8b" checked>
						</span>
						<span class="newspack-reader__lists__details">
							<label class="newspack-reader__lists__label" for="newspack-53682-list-checkbox-a869d97c8b">
								<span class="newspack-reader__lists__title">
									Sign up for our newsletter								</span>
																	<span class="newspack-reader__lists__description"></span>
															</label>
						</span>
					</li>
							</ul>
		</div>
									</div>
												<div class="components-form__field" data-action="pwd link register">
							<input name="npe" type="email" placeholder="Enter your email address">
									<input class="nphp" tabindex="-1" aria-hidden="true" name="email" type="email" autocomplete="off" placeholder="Enter your email address">
								</div>
						<div class="components-form__field otp-field" data-action="otp">
							<input name="otp_code" type="text" maxlength="6" placeholder="6-digit code">
						</div>
						<div class="components-form__field" data-action="pwd">
							<input name="password" type="password" placeholder="Enter your password">
						</div>
						<div class="newspack-reader__auth-form__response">
							<span class="newspack-reader__auth-form__response__icon" data-form-status="400">
								<svg aria-hidden="true" width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M12 20.8C16.8 20.8 20.8 16.9 20.8 12C20.8 7.2 16.9 3.2 12 3.2C7.2 3.2 3.2 7.1 3.2 12C3.2 16.8 7.2 20.8 12 20.8V20.8ZM12 4.8C16 4.8 19.2 8.1 19.2 12C19.2 16 16 19.2 12 19.2C8 19.2 4.8 15.9 4.8 12C4.8 8 8 4.8 12 4.8ZM13 7H11V13H13L13 7ZM13 15H11V17H13V15Z" /></svg>							</span>
							<span class="newspack-reader__auth-form__response__icon" data-form-status="200">
								<svg aria-hidden="true" width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M16.7 7.1l-6.3 8.5-3.3-2.5-.9 1.2 4.5 3.4L17.9 8z" /></svg>							</span>
							<div class="newspack-reader__auth-form__response__content">
															</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="pwd">
							<div class="components-form__submit">
								<button type="submit">Sign in</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="link">Sign in with your email</a>
								</p>
								<p class="small">
									<a href="https://thecurrentga.org/my-account/lost-password/">Lost your password?</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="otp">
							<div class="components-form__submit">
								<button type="submit">Sign in</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="link">Try a different email</a>
								</p>
								<p class="small">
									<a href="#" data-set-action="link">Send another code</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="link">
							<div class="components-form__submit">
								<button type="submit">Send authorization code</button>
							</div>
							<div class="components-form__help">
								<p class="small">
									<a href="#" data-set-action="pwd">Sign in with a password</a>
								</p>
							</div>
						</div>
						<div class="newspack-reader__auth-form__actions" data-action="register">
							<div class="components-form__submit">
								<button type="submit">Sign up</button>
							</div>
						</div>
								<div class="newspack-reader__logins newspack-reader__logins--disabled">
			<div class="newspack-reader__logins__separator">
				<div></div>
				<div>
					OR				</div>
				<div></div>
			</div>
			<button type="button" class="newspack-reader__logins__google">
				<svg width="20" height="20" viewbox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M19.6 10.227C19.6 9.51801 19.536 8.83701 19.418 8.18201H10V12.05H15.382C15.2706 12.6619 15.0363 13.2448 14.6932 13.7635C14.3501 14.2822 13.9054 14.726 13.386 15.068V17.578H16.618C18.509 15.836 19.6 13.273 19.6 10.228V10.227Z" fill="#4285F4" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 20C12.7 20 14.964 19.105 16.618 17.577L13.386 15.068C12.491 15.668 11.346 16.023 9.99996 16.023C7.39496 16.023 5.18996 14.263 4.40496 11.9H1.06396V14.49C1.89597 16.1468 3.17234 17.5395 4.7504 18.5126C6.32846 19.4856 8.14603 20.0006 9.99996 20Z" fill="#34A853" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.405 11.9C4.205 11.3 4.091 10.66 4.091 10C4.091 9.34001 4.205 8.70001 4.405 8.10001V5.51001H1.064C0.364015 6.90321 -0.000359433 8.44084 2.66054e-07 10C2.66054e-07 11.614 0.386 13.14 1.064 14.49L4.404 11.9H4.405Z" fill="#FBBC05" />
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.99996 3.977C11.468 3.977 12.786 4.482 13.823 5.473L16.691 2.605C14.959 0.99 12.695 0 9.99996 0C6.08996 0 2.70996 2.24 1.06396 5.51L4.40396 8.1C5.19196 5.736 7.39596 3.977 9.99996 3.977Z" fill="#EA4335" />
</svg>
				<span>
					Sign in with Google				</span>
			</button>
		</div>
															<p class="newspack-reader__auth-form__terms-text">
																	<a href="https://thecurrentga.org/terms-of-use/" target="_blank" rel="noopener noreferrer">
																By signing up, you agree to our Terms and Conditions.																	</a>
															</p>
											<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>
				</div>
			</div>
		</div>
		<amp-pixel src="https://www.facebook.com/tr?id=2266645203495459&amp;ev=PageView&amp;noscript=1&amp;cd%5Bpage_title%5D=Economists+predict+2023+recession%2C+but+Georgia+could+escape+worst+effects&amp;cd%5Buser_role%5D=guest&amp;cd%5Bevent_url%5D=https%3A%2F%2Fthecurrentga.org%2F2022%2F12%2F12%2Feconomists-predict-2023-recession-but-georgia-could-escape-worst-effects&amp;cd%5Bpost_type%5D=post&amp;cd%5Bpost_id%5D=38368" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>			<amp-analytics type="googleanalytics" config="https://thecurrentga.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-L05EDNCRHK","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
																	  
					<amp-install-serviceworker src="https://thecurrentga.org/wp.serviceworker" data-iframe-src="https://thecurrentga.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-178010913-1","config":{"UA-178010913-1":{"groups":"default","linker":[],"dimension1":"business","dimension4":"casual","dimension2":"false","dimension3":"false"}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"thecurrentga.org"}}</script></amp-analytics>	
	




<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5" id="wp-hooks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae" id="wp-i18n-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=6LdmRTUiAAAAAAnRd5tAepPPbpIqHVPorytRupY5" id="newspack-recaptcha-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1670854155" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" id="newspack-reader-activation-js-extra" data-amp-unvalidated-tag>
/* <![CDATA[ */
var newspack_reader_activation_data = {"auth_intention_cookie":"np_auth_intention","cid_cookie":"newspack-cid","authenticated_email":"","otp_auth_action":"np_otp_auth","account_url":"https:\/\/thecurrentga.org\/my-account\/","captcha_site_key":"6LdmRTUiAAAAAAnRd5tAepPPbpIqHVPorytRupY5"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-plugin/dist/reader-activation.js?ver=1.98.0" id="newspack-reader-activation-js" data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" id="newspack-reader-auth-js-extra" data-amp-unvalidated-tag>
/* <![CDATA[ */
var newspack_reader_auth_labels = {"invalid_email":"Please enter a valid email address.","invalid_password":"Please enter a password.","blocked_popup":"The popup has been blocked. Allow popups for the site and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-plugin/dist/reader-auth.js?ver=1.98.0" id="newspack-reader-auth-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-plugin/dist/reader-registration-block.js?ver=1.98.0" id="newspack-reader-registration-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>









<script type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>



<script data-amp-plus-allowed async src="https://thecurrentga.org/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.3" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1" async="async" id="remote_sdk-js" data-amp-unvalidated-tag></script>
<script data-amp-plus-allowed type="text/javascript" src="https://thecurrentga.org/wp-content/plugins/newspack-blocks/dist/frequencyBased.js?ver=f4f3879940ad71a7cdafa783c659827e" id="newspack-blocks-donate-frequency-based-js" data-amp-unvalidated-tag></script>
			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=182852531&amp;post=38368&amp;tz=-5&amp;srv=thecurrentga.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=thecurrentga.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated in 1.463 seconds
	270182 bytes batcached for 300 seconds
-->
